YouTube sloom op iPad

YouTube sloom op iPad discussie in iPad algemeen forum; ( verdwijnt na registratie ) Hé allemaal, Ik ben een (redelijk) fanatiek iPad gebruiker en gebruik de YouTube app dan ook heel veel. Nu merk ik dat hij soms héél ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 24 January 2011, 23:20
» iPhone 3GS 16GB (Wit) [FW: 4.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 July 2010
Locatie: Hilversum
Berichten: 3
Unhappy YouTube sloom op iPad

Hé allemaal,
Ik ben een (redelijk) fanatiek iPad gebruiker en gebruik de YouTube app dan ook heel veel. Nu merk ik dat hij soms héél erg langzaam buffert/rendert. Ik heb op internet al gezocht en het probleem komt vaker voor. Alleen heeft niemand echt een goede oplossing volgens mij. (de DNS fix is onzin).
Het is denk ik het mankement dat mij het meest frustreerd op de iPad dus ik hoop dat iemand een oplossing voor mij heeft!!
Dankjewel
Mees
__________________
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 January 2011, 08:08
» iPhone 4 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 March 2008
Berichten: 155
Standaard

Hier hetzelfde probleem, word er soms gek van!
Gisteravond nog, iPad maar even uitgezet en weer opnieuw opgestart dat hielp op dat moment, bufferen verliep toen weer normaal.
Echter geen zin om iedere dag iPad uit en aan te zetten....megafrustrerend!
  #3  
Oud 25 January 2011, 08:47
FritsBee's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2010
Locatie: Almere
Berichten: 57
Stuur een bericht via MSN naar FritsBee
Standaard

Probeer eens via Safari naar http://m.youtube.com te kijken
Hier wordt alles omgezet naar html5 en HD
Probeer maar.

Groetjes Frits

Laatst gewijzigd door FritsBee; 25 January 2011 om 08:52.
  #4  
Oud 25 January 2011, 11:05
Jitse's schermafbeelding
» iPod touch 8GB (v4) [FW: 6.1.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 December 2010
Berichten: 182
Standaard

Opnieuw opstarten is toch een hele goeie hoor... Dat duurt een minuutje of zo, is dat echt een probleem?
  #5  
Oud 25 January 2011, 19:42
» iPhone 3GS 16GB (Wit) [FW: 4.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 July 2010
Locatie: Hilversum
Berichten: 3
Standaard

De mobiele versie vind ik heel onhandig en daar heb ik volgens mij het zelfde probleem..
  #6  
Oud 25 January 2011, 20:27
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 November 2007
Berichten: 5
Standaard

Ik heb hier ook dezelfde problemen. iPhone laad supersnel maar op de iPad niet. Ik had iets gelezen over een DNS nummer veranderen (wat bij mij niet gewerkt heeft) en je router op alleen G verbinding zetten (dus B en N uitzetten) nog niet geprobeerd trouwens.

Dit probleem vind ik nu erg irritant worden. Als ik bijvoorbeeld met veronica magazine een trailer wil kijken laad hij zo langzaam dat ik sneller ben als ik naar mijn oma fiets en daar de pc opstart, filmpje kijken en weer terug naar huis.

Apple geeft aan op hun site supersnel youtube kijken met hoge kwaliteit. Nou bij mij is youtube kijken in lage kwaliteit nog niet eens mogelijk.

Hebben hier meer mensen last van dan behalve wij 3 ??
  #7  
Oud 26 January 2011, 22:10
Hoppieee's schermafbeelding
» iPhone 6 64GB (Zilver) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 March 2008
Locatie: Rotterdam
Berichten: 168
Stuur een bericht via MSN naar Hoppieee
Standaard

Ik merk het ook
Is echt heel irritant want het laden duurt gewoon te land.
Aan me internet kan het absoluut niet liggem
  #8  
Oud 26 January 2011, 23:03
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 February 2010
Berichten: 13
Standaard

Heb dit ook. De ene dag doet hij het prima, de andere dag traaaaagggg.
  #9  
Oud 27 January 2011, 01:12
» iPhone 5s 32GB (Goud) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 January 2008
Locatie: eindhoven
Berichten: 63
Standaard

ik heb nergens last van werkt goed en hoef nergens op te wachten
  #10  
Oud 27 January 2011, 08:25
» iPhone 3GS 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 September 2009
Berichten: 10
Standaard

Heb hetzelfde voor ... bufferen is ontzettend traag in de native youtube app
  #11  
Oud 27 January 2011, 12:57
Ducati_Corse's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB  
» Windows
 
Geregistreerd: 9 July 2009
Berichten: 30
Standaard

Same here !!

Iets van "Dikke stront en een trechter" verhaal...
  #12  
Oud 28 January 2011, 23:08
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 July 2009
Berichten: 29
Standaard

Ik heb het ook regelmatig.
Laptop en telefoon geen probleem.
Blijft een vreemd verhaal.
  #13  
Oud 29 January 2011, 18:41
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 November 2007
Locatie: Wenen, Oostenrijk
Berichten: 244
Stuur een bericht via ICQ naar Frits Stuur een bericht via MSN naar Frits Stuur een bericht via Skype™ naar Frits
Standaard

Als DNS kan je 8.8.8.8 en 8.8.4.4 gebruiken zijn van google, daarmee gaat het "beter"!
  #14  
Oud 29 January 2011, 18:50
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 July 2009
Berichten: 29
Standaard

Het moet niet 'beter' zijn, het moet gewoon goed werken.
  #15  
Oud 30 January 2011, 23:09
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 July 2010
Locatie: Westland
Berichten: 283
Standaard

Same here, ene dag beter als de andere, ook zijn er veel filmpjes niet geschikt om met de ipad te kijken, terwijl andere filmpjes van hetzelfde kanaal (en wsh met zelfde app. Geschoten en bewerkt) wel te bekijken zien. Irritant.....
  #16  
Oud 31 January 2011, 08:11
» iPhone 4 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 March 2008
Berichten: 155
Standaard

Citaat:
Oorspronkelijk geplaatst door Jitse Bekijk bericht
Opnieuw opstarten is toch een hele goeie hoor... Dat duurt een minuutje of zo, is dat echt een probleem?
Nope is absoluut geen probleem, doe ik dus ook regelmatig omdat dat het enige is wat een beetje werkt....
Altijd nog beter dan me frustreren dan een filmpje van 2 minuten wat er 10 minuten over doet om te bufferen
  #17  
Oud 17 February 2011, 22:26
» iPhone 3GS 16GB (Wit) [FW: 4.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 July 2010
Locatie: Hilversum
Berichten: 3
Standaard

Maar... Het topic bloed dood volgens mij, heeft er echt niemand een verklaring/oplossing?
  #18  
Oud 23 February 2011, 12:23
» iPhone 5s 16GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: E-Troid
Berichten: 119
Standaard

Natuurlijk bloeit deze topic dood daar niemand hiervoor een concreet antwoord heeft.

De enige die hierop een antwoord zou kunnen hebben is Apple daar de YT app onder hun beheer is...en hun dus ook een patch update uit kunnen brengen om dit probleem te tackelen.

Op dit moment ga ik via Safari naar YT...daar op deze manier de filmpjes wel snel kunnen laden.
__________________
...If you can't dazzle them with brilliance, baffle them with stupidity...
  #19  
Oud 3 March 2011, 20:17
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

 Verplaatst naar: Ervaringen
  #20  
Oud 3 March 2011, 20:38
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 September 2010
Berichten: 112
Stuur een bericht via MSN naar gangster2 Send a message via twitter to gangster2
Standaard

dit ligt niet aan je ipad youtube is overal sloom
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad 2 Youtube/Safari crash Niels1101 iPad algemeen 5 23 August 2011 23:24
Wi-Fi zeer sloom op ipad ivoback Wi-Fi 4 9 May 2011 16:48
YouTube app iPad werkt niet justin1980 iPad algemeen 4 19 September 2010 18:27
iPad en YouTube en app store jan.slagter iPad algemeen 2 16 May 2010 13:39
iPad Cannot Connect to YouTube markvwijnen Archief 1 14 April 2010 23:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:33.