Problemen met iTunes Connect

Problemen met iTunes Connect discussie in Ontwikkelen voor iOS forum; ( verdwijnt na registratie ) Hallo luitjes, Jullie zijn mijn laatste redding. Ik kom er niet meer uit. Ik probeer een App die ik van iemand heb overgenomen te versturen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Development > Ontwikkelen voor iOS
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 8 June 2009, 16:51
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 March 2008
Berichten: 62
Standaard Problemen met iTunes Connect

Hallo luitjes,

Jullie zijn mijn laatste redding. Ik kom er niet meer uit. Ik probeer een App die ik van iemand heb overgenomen te versturen maar naar Apple maar het lukt voor geen meter. Ik kreeg al vele foutmeldingen dus was vandaag opnieuw begonnen (Mac zelfs even opnieuw geinstalleerd), alle certificaten en provisionfiles verwijderd. Volgens de launch assistent alles aangemaakt daarna een distribution certificaat aangemaakt en een bijbehorende provisionfile. De oude AppID's kon ik niet verwijderen maar wel een nieuwe aangemaakt.
Nu staan de provisionfiles goed gelinkt aan het nieuwe AppID. Tijdens iTunes Connect netjes bij SKUnumber appnaam.bedrijfsnaam aangemaakt. In XCode bundleidentifier de code die bij de AppID staat met daarachter het SKUnumber dat ik heb ingevoerd. Bij projectinfo netjes de goede iPhone Developer (Ik) ingevoerd bij distribution,debug en release. Echter als ik hem nu naar Apple wil sturen krijg ik de melding 'The binary you uploaded was invalid. The signature was invalid, or it was not signed with an Apple submission certificate.' Ik weet niet meer wat ik moet doen. Ik heb Apple gebeld maar daar helpen ze alleen met de enrollment.

Mogelijk kan iemand hier mij redden van dit verschrikkelijke verslagen gevoel.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 June 2009, 17:03
danielpunt's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 December 2007
Locatie: Vlaardingen
Berichten: 87
Standaard

Heb je wel de bundle identifier veranderd naar jouw eigen? En builden naar een iPhone gaat wel goed?
  #3  
Oud 8 June 2009, 19:02
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 153
Standaard

Het kan erg tricky zijn om dit voor de eerste keer te doen.

Die SKU heb je hier helemaal niet voor nodig. Dat is gewoon iets voor je eigen administratie.

Probeer het eerst eens als Ad Hoc Distribution naar je eigen telefoon. Als dat werkt, dan zal een App Store Distribution ook werken.

Tip: volg de instructies van Apple *letterlijk*.
  #4  
Oud 9 June 2009, 18:26
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 March 2008
Berichten: 62
Standaard

Bij de bundle identifier heb ik gezet de code van de APPID.appnaam.bedrijfsnaam (zoals ik bij de SKU heb ingevoerd). Het builden naar mijn iPhone gaat nu opeens ook niet goed valt mij op. Ik krijg de melding 'The executable was signed with invalid entitlements.' Even kijken hoe dat precies zit maar ik weet niet of dit er iets mee te maken heeft.

@gekkepietje welke instructies kan ik hiervoor het beste volgen? Ik heb de tutorial gevolgd over het insturen van een app maar daar staat eigenlijk niet zo veel over het builden van de app die hierbij hoort.
  #5  
Oud 9 June 2009, 18:59
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 153
Standaard

De "Program Portal User Guide" vertelt je alles wat je moet weten.
  #6  
Oud 9 June 2009, 22:58
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 January 2009
Berichten: 155
Standaard

Heb je de nieuwe versie van de sdk?Heb je je Build settings wel op Device - Distribution staan i.p.v. simulator?Groetjes
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Waterschade 3GS connect niet met itunes maar werkt wel Baggio13 iTunes 3 6 November 2010 21:07
iphone 2g connect niet met itunes mykey73 iTunes 8 9 September 2010 13:36
Mac OS X: Please Connect to iTunes HELP!!! mischariemersma iTunes 0 13 July 2008 18:23
Scherm staat vast met connect itunes afbeelding Antonio Unlock [archief] 11 15 April 2008 20:51
"Please Connect to iTunes" met versie 1.0.2 MacDaddy23 Unlock [archief] 3 19 November 2007 17:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:54.