apple tv start spontaan

apple tv start spontaan discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Hallo, Momenteel heb ik het probleem dat mn apple tv 2 spontaan start. Althans het witte ledje brandt. Als ik dan mn tv aanzet krijg ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13 December 2011, 17:36
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 October 2009
Berichten: 9
Standaard apple tv start spontaan

Hallo,

Momenteel heb ik het probleem dat mn apple tv 2 spontaan start. Althans het witte ledje brandt. Als ik dan mn tv aanzet krijg ik geen signaal van de ATV.

Ik moet dan de spanning eraf halen en dan opnieuw aansluiten. De ATV gaat dan booten en wil datum en tijd instellen. (wat overigens niet lukt)

Ik dacht dat het automatisch starten door de updates kwam dus die heb ik via NitoTV uitgezet. Helaas geen oplossing.

Zijn er meer mensen die hetzelfde probleem ervaren?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13 December 2011, 17:45
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Je hebt hem gejailbreakt en XBMC erop?
Dit heeft normaal gesproken inderdaad waarschijnlijk met de updates te maken. Als je die al uit hebt staan zoals je zegt kun je nog in de syslog kijken of je errors ziet.

Debug log van XBMC: /private/var/mobile/Library/Preferences/XBMC.log
Syslog: /var/log/syslog

Die 2 bestanden van je ATV kopiren naar je computer en dan even online zetten met bijvoorbeeld Pastebin. Het zou kunnen zijn dat je hem moet restoren en opnieuw jailbreaken om alles te fixen.
  #3  
Oud 13 December 2011, 17:47
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 October 2009
Berichten: 9
Standaard

ja sorry .. heb idd een jailbreak met XBMC.

Ik zal de syslog gaan uitlezen.
  #4  
Oud 13 December 2011, 17:49
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Heb je problemen met alleen het runnen van de ATV? Of komen die problemen alleen wanneer je XBMC draait? Vlak na een crash iig de log uitlezen geeft je de beste mogelijkheid om het probleem te vinden.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3Gs spontaan uit en weer spontaan aan WAH iPhone algemeen 1 17 November 2011 10:48
3GS start niet meer op, blijft hangen op Apple logo met het laden rondje van apple.. GekkeUr iPhone algemeen 3 15 July 2011 21:25
3GS start spontaan opnieuw op shapezzz iPhone algemeen 2 20 September 2010 12:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:50.