xmbc foutmelding script failed plugin video.icefilms

xmbc foutmelding script failed plugin video.icefilms discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) hallo, ik heb gisteren xbmc geinstaleerd en gewoon met de icefilm plugin films kunnen kijken. maar nu lukt dit dus niet meer en krijg bij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 2 January 2012, 17:30
» iPhone 6 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 8.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 September 2009
Locatie: belgium
Berichten: 93
Standaard xmbc foutmelding script failed plugin video.icefilms

hallo,

ik heb gisteren xbmc geinstaleerd en gewoon met de icefilm plugin films kunnen kijken.
maar nu lukt dit dus niet meer en krijg bij het openenen van eender welke film de foutmelding script faild pligin video.icefilm.
wat gaat er nu fout en hoe los ik dit op?

gr peter
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 January 2012, 19:46
» iPhone 4 8GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 November 2009
Berichten: 2
Standaard

zal wel aan de site liggen heb hier hetzelfde probleem
komt vaker voor zal morgen wel weer in orde zijn
  #3  
Oud 2 January 2012, 19:48
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 October 2010
Berichten: 5
Standaard

Dit werkte voor mij!

icefilms script failed - SiNfuL iPhone
  #4  
Oud 2 January 2012, 19:52
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Same here! Ben hard aan het zoeken geweest, maar ging toch maar even hier kijken... nu ik dit lees wacht ik rustig af!
  #5  
Oud 2 January 2012, 20:07
» iPhone 6 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 8.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 September 2009
Locatie: belgium
Berichten: 93
Standaard

Citaat:
Oorspronkelijk geplaatst door robbert80 Bekijk bericht
ik heb het bericht gelezen maar niet helemaal duidelijk .
ik begrijpt dat ik in een bepaalde dir moet zijn en een kopy moet maken van een file om te bewaren maar hoe verwerk in dan de tekstlijn die er onderstaat moet in daar ook een file voor aanmaken ?

gr peter
  #6  
Oud 2 January 2012, 20:12
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 October 2010
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door peterksr Bekijk bericht
ik heb het bericht gelezen maar niet helemaal duidelijk .
ik begrijpt dat ik in een bepaalde dir moet zijn en een kopy moet maken van een file om te bewaren maar hoe verwerk in dan de tekstlijn die er onderstaat moet in daar ook een file voor aanmaken ?

gr peter
Dat is een link naar een bestand die je dan in die dir moet zetten.
  #7  
Oud 2 January 2012, 20:28
» iPhone 6 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 8.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 September 2009
Locatie: belgium
Berichten: 93
Standaard

Citaat:
Oorspronkelijk geplaatst door robbert80 Bekijk bericht
Dat is een link naar een bestand die je dan in die dir moet zetten.
dus niet in het bestand zelf dan ?
ik heb dus het ene bestand gerenamend en volgens mij zou ik de regel dan in moeten voegen in het orginale bestand of klopt dit niet?
  #8  
Oud 2 January 2012, 20:39
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Heren, ligt het niet gewoon plat? Voordat ik ook aan de slag ga met bestanden...

---------- Bericht automatisch samengevoegd op 2 januari 2012 om 19:43 ----------

De site is gewoon down! Zie hier: Icefilms website not working, is it down for everyone or just me?
  #9  
Oud 2 January 2012, 20:55
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 October 2010
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door peterksr Bekijk bericht
dus niet in het bestand zelf dan ?
ik heb dus het ene bestand gerenamend en volgens mij zou ik de regel dan in moeten voegen in het orginale bestand of klopt dit niet?
Als je hier naar toe gaat:

http://anarchintosh-projects.googlec...A1325519415884

En dat bestand opslaat op deze locatie:

/private/var/mobile/Library/Preferences/XBMC/addons/plugin.video.icefilms/mega/

dan werkt t weer. (bij mij tenminste)

Bewaar daarom de originele "megaroutines.py" zodat je die weer terug kan zetten wanneer dat nodig is.

Heb hem vandaag pas gejailbreaked en moest het daarom perse aan de praat krijgen. Misschien werkt het straks weer vanzelf.

Succes.
  #10  
Oud 2 January 2012, 21:32
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Citaat:
Oorspronkelijk geplaatst door robbert80 Bekijk bericht
Als je hier naar toe gaat:

http://anarchintosh-projects.googlec...A1325519415884

En dat bestand opslaat op deze locatie:

/private/var/mobile/Library/Preferences/XBMC/addons/plugin.video.icefilms/mega/

dan werkt t weer. (bij mij tenminste)

Bewaar daarom de originele "megaroutines.py" zodat je die weer terug kan zetten wanneer dat nodig is.

Heb hem vandaag pas gejailbreaked en moest het daarom perse aan de praat krijgen. Misschien werkt het straks weer vanzelf.

Succes.
In tegenstelling tot mijn eerdere berichten toch maar even getest! Werkt inderdaad direct! Dank voor je tip, en sorry voor m'n koppigheid!;-)
  #11  
Oud 2 January 2012, 21:39
» iPhone 6 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 8.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 September 2009
Locatie: belgium
Berichten: 93
Standaard

Citaat:
Oorspronkelijk geplaatst door robbert80 Bekijk bericht
Als je hier naar toe gaat:

http://anarchintosh-projects.googlec...A1325519415884

En dat bestand opslaat op deze locatie:

/private/var/mobile/Library/Preferences/XBMC/addons/plugin.video.icefilms/mega/

dan werkt t weer. (bij mij tenminste)

Bewaar daarom de originele "megaroutines.py" zodat je die weer terug kan zetten wanneer dat nodig is.

Heb hem vandaag pas gejailbreaked en moest het daarom perse aan de praat krijgen. Misschien werkt het straks weer vanzelf.

Succes.
deze link werkt helaas niet meer bij mij
  #12  
Oud 2 January 2012, 22:46
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Citaat:
Oorspronkelijk geplaatst door peterksr Bekijk bericht
deze link werkt helaas niet meer bij mij
Bij mij ook niet, je moet in eerder genoemde link even naar boven scrollen en de tekst in het balkje gebruiken!
  #13  
Oud 2 January 2012, 22:47
» iPhone 4S 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 December 2010
Locatie: melsele
Berichten: 22
Standaard

hallo peterksr
je hebt gelijk het werk op de manier dat je hebt gezegd ik ben al van 12 uur bezig en nu werkt het goed
en het is al 21:45 ik raad iedereen aan moet dit te proberen het werkt zeker omdat ik al als heb geprobeerd

groetjes
el abdel
  #14  
Oud 2 January 2012, 22:49
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 December 2009
Locatie: R'Dam
Berichten: 195
Standaard

Issue 69 - anarchintosh-projects - script failure on the plugin.video.icefilms - Icefilms.info and other XBMC addons hosting - Google Project Hosting
  #15  
Oud 2 January 2012, 22:57
» iPhone 6 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2007
Berichten: 370
Standaard

Ook hier werkt t weer na het vervangen van het bestand.Top!
Wel irritant dat er steeds weer iets is met Icefilms, Navi-X doet t eigenlijk altijd, dus een goed alternatief!
  #16  
Oud 2 January 2012, 23:14
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

Wat is navi-x precies?
  #17  
Oud 3 January 2012, 00:17
» iPhone 4S 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 December 2010
Locatie: melsele
Berichten: 22
Standaard

Daar me kan je ook zender en films zien maar onder programma's navi-x YouTube - Broadcast Yourself.
  #18  
Oud 3 January 2012, 01:42
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.0.3]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 October 2007
Locatie: hengelo
Berichten: 68
Standaard

Ik heb net her de oplossing gevonden voor mijn script failed issue : icefilms script failed - SiNfuL iPhone
  #19  
Oud 3 January 2012, 09:54
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 October 2010
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door chipbroker Bekijk bericht
Ik heb net her de oplossing gevonden voor mijn script failed issue : icefilms script failed - SiNfuL iPhone
Goed speur werk!
Maar is dat niet dezelfde link die ik aan het begin van deze discussie heb gegeven?!
  #20  
Oud 3 January 2012, 11:45
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.0.3]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 October 2007
Locatie: hengelo
Berichten: 68
Standaard

Citaat:
Oorspronkelijk geplaatst door robbert80 Bekijk bericht
Goed speur werk!
Maar is dat niet dezelfde link die ik aan het begin van deze discussie heb gegeven?!
Als dat zo is heb ik er over heen gelezen mijn excuses, was al laat gisteren
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
main script execution failed Eciruam Unlock [archief] 18 3 May 2008 20:55
main script execution failed zidane1500 Archief 1 3 May 2008 19:46
main script execution failed jerrycan Archief 1 2 May 2008 09:05
main script execution failed nielsbrooimans Archief 3 23 March 2008 20:30
Virginizen: Main script execution failed! Nicky Unlock [archief] 1 1 February 2008 01:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:04.