main script execution failed

main script execution failed discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Ik krijg in de installer steeds de melding main script execution failed Maakt niet uit of ik iets wil installeren of deinstalleren. Heb al het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 30-04-08, 21:37
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Standaard main script execution failed

Ik krijg in de installer steeds de melding
main script execution failed

Maakt niet uit of ik iets wil installeren of deinstalleren.
Heb al het nodig geprobeerd, namelijk refreshen van de sources, de que gecleared en de chmod methode van installer.app. Niets helpt.

Iemand een idee ?

Iphone 8GB
1.1.4
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30-04-08, 22:30
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Venray
Berichten: 1.288
Stuur een bericht via MSN naar yingie
Standaard

BSD Subsystem installeren. Harde reboot van je iPhone. Installer updaten... BSD Subsystem installeren...
__________________
Simlockvrij uit Frankrijk..!.
  #3  
Oud 30-04-08, 22:37
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door yingie Bekijk bericht
BSD Subsystem installeren. Harde reboot van je iPhone. Installer updaten... BSD Subsystem installeren...
Bedoel je eerst deinstalleren ?
  #4  
Oud 30-04-08, 22:42
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Venray
Berichten: 1.288
Stuur een bericht via MSN naar yingie
Standaard

Nee, gewoon BSD Subsystem installeren, zou namelijk een oorzaak kunnen zijn: dat je BSD niet hebt genstalleerd en dat is nodig om andere apps te kunnen installeren. Anders even een harde reboot van je iPhone (sleep-knop en home-knop tegelijk indrukken).
  #5  
Oud 30-04-08, 22:48
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Angry

BSD heb ik gewoon geinstalleerd, reinstall helpt niet, installer reinstall helpt niet.
Hard reset helpt ook niet....arggggggg
  #6  
Oud 30-04-08, 22:52
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Venray
Berichten: 1.288
Stuur een bericht via MSN naar yingie
Standaard

Kijk ff hier dan: https://forum.iculture.nl/f14/i...on-failed.html

Weet zo ook geen oplossing, maar wellicht staat het in dat draadje.
  #7  
Oud 30-04-08, 23:23
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Standaard

Thx anyway

Ook daar gekeken maar alles al geprobeerd...
snik
  #8  
Oud 30-04-08, 23:42
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Venray
Berichten: 1.288
Stuur een bericht via MSN naar yingie
Standaard

Dan helpt alleen een volledige restore.
  #9  
Oud 30-04-08, 23:48
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Rotterdam
Berichten: 2.362
Standaard

Wellicht even de installer volledig eraf gooien (ook history dus) en daarna met ssh er opnieuw opzetten ?
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #10  
Oud 01-05-08, 09:37
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door ArB Bekijk bericht
Wellicht even de installer volledig eraf gooien (ook history dus) en daarna met ssh er opnieuw opzetten ?
Heb ik al gedaan door installer.zip naar de applications folder te copieeren en daar te unzippen.
Geen resultaat.

Edit: Vanmorgen de applications folder met chmod op 0777 gezet. Kan nu wel een aantal progjes deinstalleren.
Na 2 keer deinstalleren weer de main... melding :-(
  #11  
Oud 01-05-08, 09:56
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Den Haag
Berichten: 4.432
Standaard

Community sources downloaden uit de installer
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #12  
Oud 01-05-08, 10:08
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
Community sources downloaden uit de installer
Is (natuurlijk) al eerder gedaan.
thx anyway
  #13  
Oud 01-05-08, 11:06
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Standaard

Ik kan sommige progjes deinstallen maar indien ik de installer weer opstart dan zie ik ze weer staan.
Is er ergens een bestand waar bij wordt gehouden wat er is geinstalleerd ?

Ik heb overigens geprobeerd weer de applications folder terug te zetten naar / <root> , dit lukt wel maar ik de iconen doen niets meer indien ik ze daarna aanraak op de iphone.
Probleem zit hem waarschijnlijk toch in de move van de applications folder door Boss Tools.
  #14  
Oud 02-05-08, 09:14
jerrycan's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Jan 2008
Locatie: Bergen NH
Berichten: 54
Talking main script installation failed

Hi
ik krijg bij iedere update en (un)install "main script installation failed". Iemand een zachte oplossing? |Al het bovenstaande geprobeerd
  #15  
Oud 02-05-08, 10:33
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Rotterdam
Berichten: 2.362
Standaard

Citaat:
Oorspronkelijk geplaatst door Eciruam Bekijk bericht
Heb ik al gedaan door installer.zip naar de applications folder te copieeren en daar te unzippen.
Geen resultaat.

Edit: Vanmorgen de applications folder met chmod op 0777 gezet. Kan nu wel een aantal progjes deinstalleren.
Na 2 keer deinstalleren weer de main... melding :-(
Ik heb het ook over de cache. Die moet je ook weghalen.
  #16  
Oud 02-05-08, 12:16
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door ArB Bekijk bericht
Ik heb het ook over de cache. Die moet je ook weghalen.
Hoe haal je die leeg ?
  #17  
Oud 02-05-08, 12:27
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Rotterdam
Berichten: 2.362
Standaard

Citaat:
Oorspronkelijk geplaatst door Eciruam Bekijk bericht
Hoe haal je die leeg ?
Als je in de folder /private/var/mobile/library/installer alles weghaald en daarna de installer opnieuw installeerd is hij helemaal leeg en te vergelijken met een nieuwe installatie.
  #18  
Oud 02-05-08, 12:33
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 38
Standaard

Thanks m8 voor deze informatie.

Ik was inmiddels (lekker ongeduldig) overgegaan tot een herstel van 1.1.4 en een nieuwe jailbreak via Ziphone. Werkt weer als een trein......
  #19  
Oud 03-05-08, 19:55
» iPhone US 8GB [FW: 1.1.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Apr 2008
Locatie: gett
Berichten: 18
Standaard

hallo
ik heb een klein probleem als ik iets wil instaleren of uninstal doen
krijg ik main script execution failled.
het probleem is nu ik vind veel oplossing via de manier van
winscp of putty of terminal maar het probleem is dat openssh beschadigd
is ik geraak niet meer op mijn iphone via winscp
ik hoop dat er iemand anders een oplossing heeft

dank u
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Error: main script execution failed Busta227 Jailbreak apps en thema's 75 17-06-08 17:30
main script execution failed zidane1500 Archief 1 03-05-08 18:46
main script execution failed jerrycan Archief 1 02-05-08 08:05
main script execution failed nielsbrooimans Archief 3 23-03-08 19:30
Virginizen: Main script execution failed! Nicky Unlock [archief] 1 01-02-08 00:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:45.