Audioprobleem

Audioprobleem discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Hoi allemaal, Ik ben een newbie, dus vergeef het me a.u.b. als ik iets niet via de forumregels doe ;-) Ik heb een raar probleem. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11 August 2012, 23:37
» iPhone 4 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 August 2012
Berichten: 1
Standaard Audioprobleem

Hoi allemaal,

Ik ben een newbie, dus vergeef het me a.u.b. als ik iets niet via de forumregels doe ;-)

Ik heb een raar probleem. Als ik muziek (Spotify, iTunes Match, 3voor12 Luisterpaal) wil streamen van mijn iPhone 4 (5.1.1) naar mijn Apple TV 3, dan krijg ik geen geluid. Vaak zie ik wel een miniatuurweergave van de albumhoes links onder op mijn tv-scherm, maar daar blijft het bij. Vreemd genoeg krijg ik wel beeld n geluid (!) als ik een video stream (NOS Olympics).

Op mijn iPad 2 (ook 5.1.1) heb ik dezelfde 3 apps en daar werken ze wel probleemloos. Heeft iemand hier een idee waar het aan zou kunnen liggen? Ik heb mijn iPhone nieuw, kan het wellicht iets in de settings zijn?

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:33.