Navi-X opent niet

Navi-X opent niet discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Zojuist gedowngrade naar 5.0.2 en opnieuw gejailbreakt, ATV Flash, XBMC, 1Channel, iCeFilms, UZG, alles doet het maar Navi-X niet, opent, meldt text please wait en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 01-10-12, 19:25
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Feb 2011
Locatie: Provincie Utrecht
Berichten: 57
Standaard Navi-X opent niet

Zojuist gedowngrade naar 5.0.2 en opnieuw gejailbreakt, ATV Flash, XBMC, 1Channel, iCeFilms, UZG, alles doet het maar Navi-X niet, opent, meldt text please wait en na enige tijd cannot open file.

Meer mensen hier last van of last van gehad, en zo ja, hoe misschien opgelost ?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 02-10-12, 16:58
» iPhone 4S 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: Nov 2011
Locatie: Midden van het land
Berichten: 15
Standaard

Gister na lange tijd weer een keer de Apple tv aangehad.
Dacht ook ff filmpje te kijken via Navi-x maar helaas...Zelfde probleem als jij.

Geen idee hoe dit op te lossen...Iemand?
  #3  
Oud 02-10-12, 19:16
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2012
Berichten: 36
Standaard

ja ik ook maar het vreemde is op mijn laptop doet hij het wel
  #4  
Oud 02-10-12, 19:28
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Aug 2012
Berichten: 75
Standaard

Welke versie heb je van Navi-X.
Momenteel is versie 3.7.6 uit.
het duurt inderdaad wat langer met het laden, maar daarna draait alles prima hier.

MG1
  #5  
Oud 02-10-12, 19:35
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2012
Berichten: 36
Standaard

oke bij mijn op de laptop prima maar op atv2 doet hij het niet heb hem ook al verwijderd en weer geinstaleerd en gebruik versie 3.7.6
  #6  
Oud 02-10-12, 21:15
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Aug 2012
Berichten: 75
Standaard

Ook FLashTV 2.0 geinstalleerd?
  #7  
Oud 02-10-12, 21:18
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Feb 2011
Locatie: Provincie Utrecht
Berichten: 57
Standaard

Citaat:
Oorspronkelijk geplaatst door Macfreak2012 Bekijk bericht
Ook FLashTV 2.0 geinstalleerd?
Yep, moet het daar aan liggen dan ?
  #8  
Oud 02-10-12, 21:33
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Aug 2012
Berichten: 75
Standaard

Hmmm, zie dat jij 5.0.2 draait, ik heb 5.1.1
Weet niet of dat uit moet maken.
Maarja, updates worden meestal gemaakt om fixbugs te herstellen.
Misschien moet je eens proberen te updaten naar 5.1.1
  #9  
Oud 02-10-12, 21:44
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Feb 2011
Locatie: Provincie Utrecht
Berichten: 57
Standaard

5.1.1 is toch nog niet te jailbreaken of heb ik het nu mis ?
  #10  
Oud 02-10-12, 21:51
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Aug 2012
Berichten: 75
Standaard

Zeker wel!
Ik heb hem hier toch met 5.1.1 draaien.
Kijk op: idownloadblog.com , onder downloads!

Gr. MAcfreak
  #11  
Oud 02-10-12, 22:07
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Feb 2011
Locatie: Provincie Utrecht
Berichten: 57
Standaard

Citaat:
Oorspronkelijk geplaatst door Macfreak2012 Bekijk bericht
Zeker wel!
Ik heb hem hier toch met 5.1.1 draaien.
Kijk op: idownloadblog.com , onder downloads!

Gr. MAcfreak
Dat is OS-build 5.1.1, en die is gelijk aan firmware versie 5.0.2
  #12  
Oud 03-10-12, 00:01
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Aug 2012
Berichten: 75
Standaard

Dan zou ik het niet weten.....
Ik heb vooralsnog geen problemen met NaviX, sorry..
  #13  
Oud 04-10-12, 17:19
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Feb 2011
Locatie: Provincie Utrecht
Berichten: 57
Standaard

Niemand anders ?
  #14  
Oud 04-10-12, 18:19
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2011
Berichten: 224
Standaard

Navi X geeft op dit moment alleen problemen op de Apple TV.......wordt aan een update gewerkt volgens hun forum.

http://www.navixtreme.com/forums/?ac...c_view&id=1911

http://www.navixtreme.com/forums/?ac...c_view&id=1898

Laatst gewijzigd door misa; 04-10-12 om 18:47.
  #15  
Oud 07-10-12, 02:24
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Aug 2012
Berichten: 75
Standaard

Waarom heb ik dan geen problemen?
MacFreak
  #16  
Oud 07-10-12, 02:26
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2012
Berichten: 36
Standaard

Jij bent vast uniekR
  #17  
Oud 07-10-12, 13:00
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2011
Berichten: 224
Standaard

Ik heb het terug gezet naar 3.7.5 en dat doet alles het normaal
  #18  
Oud 07-10-12, 13:01
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Feb 2011
Locatie: Provincie Utrecht
Berichten: 57
Standaard

Nee, heeft niet met uniek te maken, mijn ene ATV2 speelt vlekkenloos op 3.7.6. van Navi-X, de andere verrekt het.
  #19  
Oud 07-10-12, 13:04
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2012
Berichten: 36
Standaard

Bij mijn speelt hij op iPhone laptop maar verdomd het om het op atv tespelen
  #20  
Oud 07-10-12, 13:56
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2011
Berichten: 224
Standaard

Staat op de Apple TV aTV Flash?............Ik denk dat het daar wat mee te maken heeft.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Safari opent niet en mail werkt niet Mirthe iPhone Apps 4 06-08-12 04:33
Cydia opent niet ( 3.1.2 ) hholwerda Jailbreak apps en thema's 3 05-11-10 00:27
Windows: itunes opent niet. mugsey iTunes 6 05-04-10 08:03
iPhone: redsnow opent niet Kjelle Jailbreak 3 20-08-09 01:52
camera opent niet Tim14ww iPhone algemeen 7 08-07-09 18:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:44.