Buffering probleem Navi-x

Buffering probleem Navi-x discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Zins 2 maanden heb ik met navi-x het probleem dat deze telkens moet bufferen. na een paar procent geeft ie aan dat de buffer vol ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 October 2012, 22:52
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 March 2012
Berichten: 15
Standaard Buffering probleem Navi-x

Zins 2 maanden heb ik met navi-x het probleem dat deze telkens moet bufferen. na een paar procent geeft ie aan dat de buffer vol is. Gebruik de latste versie 3.7.6

Nu heb ik op de atv2 de buffers al leeg gehaald maar probleem blijft. Heeft iemand misschien een idee wat het zou kunnen zijn?

De atv2 heb ik begin maart dit jaar gedaan met de toen geldige firecore en firmware 4.4.4.

Is het misschien handig een uograde van de atv te doen naar 5 en dan op nieuw te jailbreaken of zou ik eerst nog iets anders kunnen doen.

ISP is nog steeds het zelfde dus ook dat lijkt me niet het probleem.

Laatst gewijzigd door pjb73; 17 October 2012 om 23:12.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 October 2012, 23:08
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 March 2012
Berichten: 15
Standaard

na het updaten van de atv met de laatste ios en daarna op nieuw jailbreaken zij het 3 usb kabels later en diverse 1604 meldingen lijkt alles nu wel iet sbetter te gaan maar nog steed sniet optimaal
  #3  
Oud 19 October 2012, 20:52
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 August 2012
Berichten: 75
Standaard

Beste mensen, we kunnen er een hele forum aan wijden, echter zal velen onder ons noeten wachten tot de BUG is opgelost. Het is bij de makers bekend dat bij "sommigen onder ons" de NaviX: Niet optart, wel opstart, maar blijft bufferen of blijft hangen. Er wordt hard aangewerkt dit probleem op te lossen. Waarschijnlijk zal en na de huidige 3.7.6 een nieuwe update komen.
Gewoon ff de site in gaten houden dus��

---------- Bericht automatisch samengevoegd op 19 oktober 2012 om 20:21 ----------

De meeste gaan naar de Media Portal, daar loopt ie meestal op vast!!!!!
Ga naar de "Browse History" en selecteer daar je station.
Als het goed is loopt ie dan gewoon door.
MacFreak
  #4  
Oud 19 October 2012, 21:40
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 March 2012
Berichten: 15
Standaard

Oke sorry dan heb ik niet goed gezocht in het forum of er over heen gelezen. maar bedankt voor de info ik wacht rustig af.
  #5  
Oud 5 November 2012, 18:36
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 August 2012
Berichten: 75
Standaard

Ben er ook achter gekomen dat wanneer je de vorige versie 3.7.5 opnieuw selecteert en installeert deze weer naar behoren werkt en prima draait, ook de portaal.
Vindt nu zelf veel NL ondertitels!!
Ondertitels zijn te vinden door handmatig te zoeken te selecteren.
Veelal hebben de films op NaviX een zeer lange letters en nummer benaming.
Als je gaat zoeken zal deze niks vinden. Delete dit en voer de naam in van de film. Als het goed is gaat zie zelf alle servers langs om de juiste NL versie te zoeken (mits deze uiteraard gepload is)
Gr. MacFreak
  #6  
Oud 8 November 2012, 10:22
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 August 2012
Berichten: 75
Standaard

Ben er zojuist achter gekomen dat het niet op gaat een oudere versie te installeren bij Apple TV2 waar deze momenteel blijft vastlopen.
M.a.w. heb gisteren geprobeerd het probleem bij mijn broer z'n Apple TV2 op te lossen.
Hij blijft bij hem aangeven: PLEASE WAIT....
Het gekke is dat het http adres waar die op blijft hangen is exact hetzelfde adres op MIJN Apple TV2, echter in kom gewoon in alle mappen, incl. de portal???
Heb via mijn desktop MAC via Cyberduck geprobeerd de script te vinden, maar dat is me nog niet gelukt. Het gaat hier denk ik om een preference? Als je deze kan vinden en verwijderen, maakt hij bij een reboot een nieuwe preference aan, maar ben hier nog naar op zoek.

Tenzij je een draaiende Navi-X hebt waar je oudere scripts kan selecteren in je NaviX menu zou ik de versie 3.7.5 installeren, deze loop zowiezo soepeler dan de 3.76 versie

---------- Bericht automatisch samengevoegd op 8 november 2012 om 10:08 ----------

Kwam dit op het web tegen.
Als je vastloop problemen hebt bij Navi-X, probeer dan het volgende.
De persoon (?) die dit gedaan heeft, zegt dat het problem daarna verholpen was?

Click on maintenance (onderhoud) then manage extras then scroll down to aircontrol (beta) then right click on it when the screen appears click on remove!!

Ben momenteel niet thuis, maar ga dit vanavond thuis proberen. Mocht er iemand eerder tijd hebben dit te proberen, laat even weten of het gelukt is
MacFreak
  #7  
Oud 8 November 2012, 17:52
» iPhone NL 8GB [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 January 2008
Berichten: 2
Standaard

Ik heb het inmiddels op deze manier geprobeerd, en inderdaad hij loopt weer als een zonnetje. Thanx
  #8  
Oud 8 November 2012, 18:38
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 August 2012
Berichten: 75
Standaard

Ook bij mijn broer geweest, ook bij hem is hem probleem verholpen.
Navi-x draait ook bij hem super met NL subs.
Schouderklopje voor mijzelf
  #9  
Oud 12 November 2012, 22:03
» iPhone 4S 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 November 2012
Berichten: 19
Standaard

Klopt helemaal, air control verwijderen
  #10  
Oud 21 November 2012, 22:40
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 March 2012
Berichten: 15
Standaard

niet echt veel tijd gehad om met me atv te spelen maar net terug gegan naar versie 3.7.5 en dit lost het probleem iets op maar nog steeds niet vloeiend.

die andere optie van "Click on maintenance (onderhoud) then manage extras then scroll down to aircontrol (beta) then right click on it when the screen appears click on remove!!" nog niet gevonden. heb je misschien eenlink daar voor?
  #11  
Oud 21 November 2012, 23:51
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 August 2012
Berichten: 75
Standaard

Maintenance/onderhoud, bevind zich ook NIET in de NaviX menu, maar in de homescreen.
Oftewel, als je je Apple TV opstart, grote button Onderhoud of Maintenance genoemd.
In dat menu selecteer je beheer extra's, daar zal je als je naar beneden scrolt de Aircontrol (beta) vinden. Als je deze hebt verwijderd kan je je NaviX gewoon weer updaten naar 3.7.6
Gr. Manoek
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad3 video buffering probleem FrontRunner iPad algemeen 0 11 November 2012 09:38
Fout in script melding ? Geen buffering van films boxerip Apple TV - 2e generatie en 3e generatie 2 30 April 2012 21:18
Buffering probleem via draadloos netwerk/NAS Lucien1966 Apple TV - 2e generatie en 3e generatie 41 28 March 2012 10:06
Zoektocht: Mediaplayer met custom buffering neowam iPhone algemeen 1 23 December 2009 12:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:08.