ATV stopt steeds met afspelen na nieuwe jailbreak.

ATV stopt steeds met afspelen na nieuwe jailbreak. discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Vandaag mijn ATV2 met de nieuwe jailbreak op 5.2 en aTV flash 2.2 geupdate. Ging allemaal voorspoedig. Zelfs een backup teruggezet. Maar het volgende probleem ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 February 2013, 23:09
» iPhone X 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 February 2010
Locatie: Gouda
Berichten: 116
Standaard ATV stopt steeds met afspelen na nieuwe jailbreak.

Vandaag mijn ATV2 met de nieuwe jailbreak op 5.2 en aTV flash 2.2 geupdate. Ging allemaal voorspoedig. Zelfs een backup teruggezet. Maar het volgende probleem doet zich voor. Bij het afspelen via iTunes van muziek stopt hij steeds met afspelen na een tijdje. Het lijkt of de muziek gepauzeerd word. Als ik op play druk dan gaat hij weer verder met afspelen. Soms ook slaat hij nummers over, alsof deze nog niet in een buffer zijn opgenomen. Wat kan hiervan de oorzaak zijn?

Bassmanjunior
__________________
iPad 64Gb 3G, New iPad 32Gb 4G, iPad Air 2 64Gb Wi-Fi, iPhone 7, iPod nano 5, Apple TV2, Apple TV4, Apple Watch 2
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 February 2013, 08:32
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.654
Standaard

Citaat:
Oorspronkelijk geplaatst door bassmanjunior Bekijk bericht
Zelfs een backup teruggezet. Maar het volgende probleem doet zich voor. Bij het afspelen via iTunes van muziek stopt hij steeds met afspelen na een tijdje.
Idem dito hier, ook met het terugzetten van een backup. Ik heb de ATV 2 hersteld en opnieuw Seas0npass laten lopen en geen backup teruggezet. Het probleem lijkt opgelost.

Succes gewenst
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #3  
Oud 15 February 2013, 09:45
» iPhone X 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 February 2010
Locatie: Gouda
Berichten: 116
Standaard

Ga ik vanmiddag proberen. Helaas moet ik dan mijn netwerklocatie weer opnieuw instellen en weet van de vorige keer dat dat een drama was.

bassmanjunior
  #4  
Oud 16 February 2013, 11:58
» iPhone X 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 February 2010
Locatie: Gouda
Berichten: 116
Standaard

Gisterenmiddag opnieuw mijn aTV 2 gejailbreakt. Opnieuw zond problemen, maar na het aansluiten op de tv, nog zonder aTV flash, al opnieuw problemen met afspelen van muziek vanuit iTunes. Probleem lijkt dus nog niet opgelost. Hij lijkt steeds de muziek te pauzeren, springt midden in een nummer, slaat nummers over. Heb wel alles op shuffle staan.

Wie weet nog een oplossing. Ik wordt gek om elke keer de muziek opnieuw aan te moeten zetten.

Ik weet niet of het mogelijk is om eerst mijn aTV 2 weer geheel te herstellen zonder jailbreak en om hem daarna te jailbreaken?

Bassmanjunior
  #5  
Oud 16 February 2013, 12:02
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.654
Standaard

Citaat:
Oorspronkelijk geplaatst door bassmanjunior Bekijk bericht
Ik weet niet of het mogelijk is om eerst mijn aTV 2 weer geheel te herstellen zonder jailbreak en om hem daarna te jailbreaken?
Zo doe ik dat altijd. Baat het niet, schaadt het niet
  #6  
Oud 16 February 2013, 15:00
» iPhone X 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 February 2010
Locatie: Gouda
Berichten: 116
Standaard

aTV hersteld. Helaas nog dezelfde problemen. Dus straks mijn netwerk maar eens controleren.

Bassmanjunior
  #7  
Oud 19 February 2013, 00:17
» iPhone X 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 February 2010
Locatie: Gouda
Berichten: 116
Standaard

Helaas, ook na mijn netwerk opnieuw te hebben opgestart, de thuisdeling uit en weer aangezet te hebben. Zelfs mijn netwerk genegeerd en opnieuw aangemeld op de aTV. Maar helaas houd ik hetzelfde probleem. Na een antal nummers te hebben afgespeeld lijkt hij het contact met de computer te hebben verloren. Het enige dat ik nog kan proberen is de aTV nog te bekabelen vanaf de router, kijken of dat het probleem oplost.
Wel vreemd is dat vorige week alles nog perfect werkte totdat ik de nieuwe jailbreak plaatste. Ik begin een beetje hopeloos te geraken. Wat zou het probleem kunnen zijn? Ik heb geen zin om iTunes opnieuw te installeren, dan moet ik mijn bibliotheek opnieuw opbouwen met alle dvd hoesjes!

Wie heeft nog een idee.

Bassmanjunior
  #8  
Oud 20 February 2013, 13:03
» iPhone X 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 February 2010
Locatie: Gouda
Berichten: 116
Standaard

Ik blijf hetzelfde probleem houden. aantal maal hersteld zonder resultaat. Zou mijn router het probleem kunnen zijn?
Ik probeer al een aantal keren het netwerk te testen met als resultaat:

Verbinding met Apple mislukt. Controleer de netwerkverbinding of probeer het later opnieuw.

Mijn netwerk instellingen zijn|
IP-adres: DHCP 192.168.x.xx
Router: 192.168.x.x
Signaalsterkte max.

Wat zou het probleem kunnen zijn, ik begin een beetje desperaat te worden.

Bassmanjunior

Ik ben afgelopen najaar overgegaan naar een andere provider en heb een nieuwe router genstalleerd. De aTV was in de tussentijd niet gepdatet of hersteld dus aanmelden op de router en spelen. Nu is hij dan voor het eerst hersteld en sindsdien problemen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Atv Flash Black Bestanden Afspelen DoP Apple TV - 2e generatie en 3e generatie 6 16 February 2012 12:44
Muziek op iPhone 3 stopt met afspelen Asanti Muziek, foto & video 2 8 July 2011 13:22
Bose docking station stopt met afspelen jvdv23 iPhone accessoires en onderdelen 3 3 July 2009 23:04

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:08.