XBMC v12 Frodo werkt niet op ATV 2

XBMC v12 Frodo werkt niet op ATV 2 discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Hallo, Op mijn ATV2 werkt XBMC v11 Eden probleemloos. Updaten naar v12 resulteert er in dat XBMC gewoon niet meer opstart. Is dit een bekend ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 31 March 2013, 10:08
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2012
Berichten: 2
Standaard XBMC v12 Frodo werkt niet op ATV 2

Hallo,
Op mijn ATV2 werkt XBMC v11 Eden probleemloos. Updaten naar v12 resulteert er in dat XBMC gewoon niet meer opstart. Is dit een bekend probleem of moet ik iets speciaals doen na de update?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 31 March 2013, 16:59
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 December 2012
Berichten: 19
Standaard

Kun je iets meer info geven?
Hoe heb je de update uitgevoerd?
Welke softwareversie?
Foutmelding?
  #3  
Oud 31 March 2013, 17:08
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2012
Berichten: 2
Standaard

onder Onderhoud in het hoofdscherm staat Beheer extra's en daar stond achter XBMC update. Deze genstalleerd en dat ging zonder foutmeldingen. alleen als ik naderhand op XBMC klik gebeurt er helemaal niets. zelfs geen foutmelding.
Toen heb ik via hetzelfde menu XBMC verwijderd en weer genstalleerd en toen installeerde hij weer v11. Nu werkt het weer maar dus niet v12.
Ik heb de ATV gekraakt en geinstalleerd gekocht trouwens.

---------- Bericht automatisch samengevoegd op 31 maart 2013 om 16:57 ----------

sorry foutje, ik had ge-update via nitotv. Daar stond achter XBMC-ATV2 dat er een update was en wel v 12.0-1. daarna deed XBMC niets meer. en heb ik het verwijderd via nitotv. toen weer genstalleerd en dat was weer v11.0-3.
Nu werkt het weer maar ik zou graag de nieuwe versie werkend willen hebben.
  #4  
Oud 31 March 2013, 18:31
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 December 2012
Berichten: 19
Standaard

Kijk eens op de xbmc wiki pagina. Daar staan een aantal manieren om te updaten.
Reageren

Labels
atv2, frodo, xbmc


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 4 met xbmc 12 frodo rjmeijer1973 Apple TV - 2e generatie en 3e generatie 15 12 February 2013 12:03
XBMC Frodo RC1 start niet paulsmid Apple TV - 2e generatie en 3e generatie 34 21 December 2012 15:08
xbmc 12.0 frodo MIMTRAM Apple TV - 2e generatie en 3e generatie 1 16 November 2012 10:07
Xbmc, plex of atv flash? PrimeNL Apple TV - 2e generatie en 3e generatie 1 29 April 2012 17:42
XBMC via putty naar ATV 2 cuffies Apple TV - 2e generatie en 3e generatie 5 24 February 2012 14:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:14.