ATV3 ineens geen geluid meer

ATV3 ineens geen geluid meer discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Gezocht maar niet mijn antwoord kunnen vinden, vandaar mijn vraag. Ik ben vrij nieuw met het gebruik van atv3. Zwager heeft het aangesloten, bekabeld. Alles ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 January 2014, 21:31
Patman71's schermafbeelding
» iPhone 5c 32GB (Geel) [FW: 8.4]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 December 2011
Locatie: Bij mij in de straat
Berichten: 51
Standaard ATV3 ineens geen geluid meer

Gezocht maar niet mijn antwoord kunnen vinden, vandaar mijn vraag.

Ik ben vrij nieuw met het gebruik van atv3. Zwager heeft het aangesloten, bekabeld. Alles werkte perfect. Echter vanavond wilde ik wat op youtube bekijken, en luisteren uiteraard. Beeld heb ik, echter geen geluid. Is er iets als een reset mogelijkheid? Of kan ik de stroomtoevoer en gewoon uittrekken? Zonder dat de instellingen eruit zijn?

Een film die op mijn ipad staat ging goed met airplay, alleen nu ook geen geluid meer, wel beeld...

Je leest het al, moet me er nog in verdiepen

Ik hoor het graag! Alvast bedankt.

EDIT

Net weer even geprobeert. Als ik defilm via airplay afspeel, is er geluid. Echter ggaat deze na een 2 tal seconden uit. Ik kan het volume op de ipad ook niet meer veranderen dan.

Laatst gewijzigd door Patman71; 20 January 2014 om 21:52.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 January 2014, 22:01
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 June 2013
Berichten: 11
Standaard

Ik heb werkelijk precies hetzelfde probleem met mijn ATV2. Ik wacht dus ook op een zinvol antwoord
  #3  
Oud 20 January 2014, 22:04
Patman71's schermafbeelding
» iPhone 5c 32GB (Geel) [FW: 8.4]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 December 2011
Locatie: Bij mij in de straat
Berichten: 51
Standaard

Ik heb niks aan de opstelling veranderd. Geen updates, geen kabels veranderd of dergelijke. Ik snap er geen pepernoot van
  #4  
Oud 20 January 2014, 23:46
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 August 2009
Berichten: 31
Standaard

Ik heb het ook denk dat die kapot is
  #5  
Oud 21 January 2014, 07:23
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 June 2013
Berichten: 11
Standaard

Hoop toch niet dat ie kapot is. Heb hem net een dik jaar dus het zou niet mogen denk ik. Toch gek dat meerdere mensen dat hebben
  #6  
Oud 21 January 2014, 07:32
Patman71's schermafbeelding
» iPhone 5c 32GB (Geel) [FW: 8.4]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 December 2011
Locatie: Bij mij in de straat
Berichten: 51
Standaard

Sterker nog, ik heb em net, 2 maanden. Het vreemde is dat ik 2 seconden wl geluidheb, dan valt het uit...
Verder hoor ik in het menu wel de klikjes, open ik Spotify met airplay, doet hetgeluid het wel. Raarrrrrrrrr
  #7  
Oud 21 January 2014, 09:18
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 August 2009
Berichten: 31
Standaard

Het ligt niet aan de bekabeling maar echt aan airplay zelf, heb mijn apple tv ook jaartje nooit ergens last van gehad. Alleen de laatste twee weken doet dit probleem zich voor
  #8  
Oud 21 January 2014, 09:26
Patman71's schermafbeelding
» iPhone 5c 32GB (Geel) [FW: 8.4]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 December 2011
Locatie: Bij mij in de straat
Berichten: 51
Standaard

Het ligt niet alleen aan airplay. Mijn atv is bekabeld aan het netwerk. Het youtube kanaal van de atv geeft geen geluid. Die speel ik niet via airplay...
  #9  
Oud 21 January 2014, 11:32
Patman71's schermafbeelding
» iPhone 5c 32GB (Geel) [FW: 8.4]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 December 2011
Locatie: Bij mij in de straat
Berichten: 51
Standaard

Hm, hij doet het weer. Effe de stekker eruit en vola...
  #10  
Oud 21 January 2014, 17:32
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 June 2013
Berichten: 11
Standaard

Idem dito voor mij. Raar hoor maar het is in ieder geval wel de oplossing!
  #11  
Oud 29 January 2014, 21:32
» iPhone 7 Plus 128GB (Zwart) [FW: 10.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 10.0.3]  [Jailbreak: Nee]
» Chrome OS
 
Geregistreerd: 29 March 2009
Berichten: 13
Standaard

Even de software updaten, probleem opgelost. Ben er net achtergekomen ;-)
  #12  
Oud 29 January 2014, 21:51
Patman71's schermafbeelding
» iPhone 5c 32GB (Geel) [FW: 8.4]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 December 2011
Locatie: Bij mij in de straat
Berichten: 51
Standaard

Moet ie dan afgekoppeld worden? Of kan het ergens in het menu?

Edit;

Automatisch software update staat al aan zie ik net...
  #13  
Oud 29 January 2014, 23:05
» iPhone SE 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 32GB (Zwart) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 February 2013
Berichten: 177
Send a message via twitter to Richu75
Standaard

Ik heb het ook sinds een week of twee. Meestal gaat het paar dagen goed en dan moet de 220 er weer af om geluid te krijgen in de youtube app. Airplay en itunes match gaan wel goed.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ineens geen geluid bij angry birds lauke82 iPhone Games 6 17 December 2012 00:28
ineens geen KPN 3G meer dewalt KPN, Hi, Telfort, MTV Mobile 5 14 April 2011 18:40
iPhone 3G - ineens geen 3G meer svan iPhone algemeen 4 24 May 2010 16:14
Ineens geen Wi-Fi meer. lucysprenkels Archief 1 14 November 2009 14:25
Muziek: Geen geluid.... zo ineens! Tenvox Muziek, foto & video 6 29 June 2008 15:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:55.