Geen 5.1 (dolby digital) meer bij Netflix op Apple TV3

Geen 5.1 (dolby digital) meer bij Netflix op Apple TV3 discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Hallo, Als ik via mijn ATV3 naar Netflix kijk merk ik op dat ik geen 5.1 geluid meer heb. Op mijn receiver zie ik alleen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 March 2014, 12:01
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 December 2010
Berichten: 16
Standaard Geen 5.1 (dolby digital) meer bij Netflix op Apple TV3

Hallo,

Als ik via mijn ATV3 naar Netflix kijk merk ik op dat ik geen 5.1 geluid meer heb. Op mijn receiver zie ik alleen maar PCM oplichten. De ATV is aangesloten via HDMI en ik heb meerdere films en series geprobeerd. Als ik het iTunes festival kanaal selecteer dan heb ik wel DD5.1 Dus iets bij Netflix is veranderd, maar heb geen idee wat?? Want voorheen had ik wel gewoon 5.1. Zou dit iets te maken hebben met de laatste software update van de ATV? Ik kan ook geen ander geluidsspoor kiezen als ik het grote ronde knopje vast hou wat in het midden van de afstandsbediening zit, dat kon ik voorheen ook doen bij de meeste films.

Iemand met dezelfde ervaringen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 March 2014, 18:56
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2014
Berichten: 2
Standaard

Heeft vrees ik inderdaad te maken met de laatste update (6.1). Heb zelf geen netflix, maar was daarnet toevallig dit draadje tegen gekomen:

https://discussions.apple.com/thread...art=0&tstart=0

Je bent dus niet de enige met dat probleem :s
  #3  
Oud 26 March 2014, 16:42
» iPhone X 256GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2010
Locatie: Noord-Limburg
Berichten: 1.228
Standaard

Lijkt een specifiek Atv probleem. Ik heb drie andere apparaten waarop Netflix draait met buitenlandse DNS-en, die detecteren gewoon 5.1.
  #4  
Oud 16 April 2014, 18:47
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 32GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 March 2014
Berichten: 7
Standaard

Het werkt wel via Airplay met de iPad en de Netflix app naar de ATV3 toe!
  #5  
Oud 23 April 2014, 16:01
» iPhone 4S 16GB (Zwart) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 May 2010
Berichten: 10
Standaard

Met de update van gisteren werkt het bij mij weer ( 6.1.1 )
Reageren

Labels
5.1, apple tv3, dolby digital, hdmi, netflix


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
apple tv3 geen beeld na sw update Maurice023 Apple TV - 2e generatie en 3e generatie 1 30 July 2013 00:32
Apple TV3 geen geluid Olga.p2000 Apple TV - 2e generatie en 3e generatie 0 28 July 2012 15:14
Apple TV3 Geen beeld meer Bongers Apple TV - 2e generatie en 3e generatie 2 3 June 2012 19:13
Apple tv3 bij Saturn? jap74 Apple TV - 2e generatie en 3e generatie 4 1 June 2012 14:12
Plex speelt geen dolby digital af PrimeNL Apple TV - 2e generatie en 3e generatie 0 27 April 2012 03:26

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:39.