Probleem met Onkyo en Apple tv

Probleem met Onkyo en Apple tv discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Beste mensen, Sinds vorige week zaterdag ben ik verhuist naar mijn nieuwe woning. Ik beschik over een onkyo ht-r380 en een apple tv. Als ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 January 2015, 15:31
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 January 2015
Berichten: 2
Standaard Probleem met Onkyo en Apple tv

Beste mensen,
Sinds vorige week zaterdag ben ik verhuist naar mijn nieuwe woning. Ik beschik over een onkyo ht-r380 en een apple tv. Als ik nu alles aansluit, precies zoals ik het in mijn oude woning ook deed krijg ik geen goed beeld van de apple tv. Ik heb zelf het idee dat het met de audio te maken heeft maar dat weet ik niet zeker. Als ik dolby digital op "aan" zet dan werkt het soms wel, dan weer niet.. Ook wanneer ik mijn iPad op airplay zet begint het beeld te "stotteren". Ik hoop dat iemand mij kan helpen. Zie filmpje:
https://www.youtube.com/watch?v=8TFcpD_Sd4E

Bedankt alvast!
Bertus.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 January 2015, 16:29
» iPhone 6 64GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 64GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2014
Locatie: tilburg
Berichten: 429
Standaard

Wi-Fi / netwerk probleem?
  #3  
Oud 28 January 2015, 17:19
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 January 2015
Berichten: 2
Standaard

Als ik de apple tv direct op de tv aansluit werkt hij prima maar wil hem natuurlijk graag over de versterker voor het geluid.. Dus ik denk niet dat het een Wi-Fi probleem is..
  #4  
Oud 29 January 2015, 07:26
» iPhone 6 128GB (Zilver) [FW: 8.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 June 2014
Locatie: Eindhoven
Berichten: 113
Standaard

Heb je al eens een andere (HDMI) kabel geprobeerd?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Probleem met wachtwoord bij Apple-ID. WimR iPad algemeen 11 25 November 2014 06:34
probleem met Apple TV StiiYl Apple TV - 2e generatie en 3e generatie 14 12 April 2012 00:25
smb probleem windows 7 met mijn apple tv marcelvunen Apple TV - 2e generatie en 3e generatie 6 29 February 2012 20:21
Probleem met Apple Bumper iPhone 4 Royofzo iPhone accessoires en onderdelen 3 26 July 2011 17:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:04.