xmbc hapert bij afspelen films

xmbc hapert bij afspelen films discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) hey, ik heb nu al een tijdje xbmc en plex op mijn apple tv maar ze werken nog niet naar behoren. misschien weet iemand hier ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 July 2011, 23:08
» iPhone 6 16GB (Goud) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 October 2008
Berichten: 9
Question xmbc hapert bij afspelen films

hey,

ik heb nu al een tijdje xbmc en plex op mijn apple tv maar ze werken nog niet naar behoren. misschien weet iemand hier op dit forum een oplossing?

alle films die ik afspeel in xbmc haperen en dan moet hij om de 2 minuten opnieuw bufferen.

dezelfde films spelen in plex vlotjes maar de beeldkwaliteit is daar weer matig.

ik heb in beide programma's in de instellingen gekeken maar kan niets vinden om dit aan te passen?

heeft iemand hier suggesties?

overige info:
de films staan op een samsung portable HD aan een mac book, draaiende op OSX 10.6.8. Ik stream films via mijn Airport Express naar mijn apple tv 2.

b.v.d.
martin
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 July 2011, 15:10
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 January 2010
Locatie: Zuid-Scharwoude
Berichten: 81
Send a message via twitter to spitfire1990
Standaard

ga naar je instellingen.
ga naar Video.
dan links in je scherm afspelen selecteren.
vinkje/rondje zetten bij "Synchroniseer video met beeldschermferquentie"
A/V Synchronisatiemethode laat je op "audiosignaal"

nu moet je film goed afspelen.
__________________
Macbook Unibody 13,3", iPhone 3GS Black 32GB , iPad 64 Gb Wi-Fi , 2X Apple TV2, iPhone 4s 16GB White, The New iPad 32GB White
  #3  
Oud 22 July 2011, 22:08
» iPhone 6 16GB (Goud) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 October 2008
Berichten: 9
Talking

Briljant Sptifire, het werkt.

bedankt.

wat dit soort dingen betreft ben ik toch niet bepaald een noob, maar dit kreeg ik nergens gevonden. ben ik dan de enige met dit probleem?
  #4  
Oud 22 July 2011, 22:25
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 January 2010
Locatie: Zuid-Scharwoude
Berichten: 81
Send a message via twitter to spitfire1990
Standaard

Graag gedaan !

Nee je bent niet de enigste ik heb zelf in het begin ook moeten zoeken ernaar.
  #5  
Oud 25 July 2011, 00:45
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 October 2010
Berichten: 27
Standaard

Ik heb ook last van haperen 'buffering'. Na nog geen minuut is het even wachten en dan loopt de film weer door. De instellingen die eerder genoemd werden aangepast, maar geen soelaas.
Ik werk wireless via een smb verbinding met mijn mac.
Het rare is wel dat bij het afspelen van een (720p) film rechtstreeks op de ATV vanaf mijn mac het als een zonnetje draait?
Ik ga eens op zoek naar een lange utp kabel, maar houd me aanbevolen voor andere tips.
Is er iemand die wireless werkt zonder de haperingen? En hoe heb je dat dan voor elkaar gekregen.
Dank alvast.
  #6  
Oud 25 July 2011, 11:00
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 October 2010
Berichten: 27
Standaard

Nog even een toevoeging/verduidelijking: ik heb de instellingen van 'spitfire1990' overgenomen. Ik gebruik nu nog een G router. Zou een N router helpen? Of een andere netwerkverbinding; bv films op een HD die rechtstreeks op de usb poort van de router staat?
  #7  
Oud 25 July 2011, 12:37
Boes40's schermafbeelding
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 December 2009
Berichten: 272
Standaard

Wireless G zou hier zeker de bottleneck kunnen zijn. Ik heb xbmc op mijn iPad2 staan en stream moeiteloos mkv (13GB) bestanden vanaf mijn Qnap naar de iPad2. Ik heb wel een Linksys E4200 router (Wirless N dual band).
  #8  
Oud 25 July 2011, 13:19
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 October 2010
Berichten: 27
Standaard

Ik vind ook wel wat terug op de fora over beperkte buffering door xbmc en wellicht komt het ook door de smb share vanaf mac naar ATV2.
Ik snap alleen niet waarom het afspelen van films op de ATV2 via thuisdeling/iTunes moeiteloos loopt. Daarom heb ik het gevoel dat het toch ligt aan de XBMC/buffer of de SMB share.
  #9  
Oud 26 July 2011, 15:17
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 October 2010
Berichten: 27
Standaard

Ik heb mijn atv2 nu met een kabel aangesloten en geen haperingen meer. Het zat blijkbaar in de draadloze verbinding tussen atv en router. De mac met de films erop is gewoon nog draadloos aangesloten, maar dat gaat blijkbaar goed?
Oude kleren aan en de kruipruimte in. Of toch een n router aanschaffen, want dan kan ik de atv ook daar draadloos aansluiten.
  #10  
Oud 28 July 2011, 23:21
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 October 2010
Berichten: 27
Standaard

Ik heb uiteindelijk voor een paar tientjes een N access point gekocht en dat werkt zonder haperingen.
  #11  
Oud 28 July 2011, 23:23
Boes40's schermafbeelding
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 December 2009
Berichten: 272
Standaard

Mooi dat het nu werkt
  #12  
Oud 6 January 2012, 02:20
» iPhone NL 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 January 2008
Locatie: oss
Berichten: 171
Standaard steeds haperingen

hoi mensen

ik heb ook last van haperingen als ik een hd film wil kijken vanaf mijn server op de apple tv.(film is 17 gig)
hij speelt nog geen minuut af voordat hij begint met bufferen.
heb het vinkje/rondje al aan gezet maar zie geen verbeteringen.

ik heb een pc ingericht als server en daar draait gewoon windows 7 op.
met mijn ac ryan werkt het perfect maar met apple dus niet.

weet iemand mischien een opplossing of is het gewoon niet mogenlijk wat ik wil.(aangezien apple tv2 niet zo snel is weinig geheugen etc etc)

ps alles is bekabeld.op de juiste manier via een router d-link dir - 655
  #13  
Oud 6 January 2012, 02:32
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Probeer eerst eens te testen door een klein stukje van die film te uploaden naar de ATV. Zo kun je kijken of de ATV uberhaupt het bestand trekt. Gewoon de upload starten en na 1gig stoppen ofzo stoppen. Dan testen en kijken of dat wel goed werkt.

Welk formaat is het bestand? x264? xvid? en is het 720p of 1080p of nog iets anders?
Meer informatie helpt.
  #14  
Oud 6 January 2012, 02:49
» iPhone NL 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 January 2008
Locatie: oss
Berichten: 171
Standaard

Citaat:
Oorspronkelijk geplaatst door glaantje Bekijk bericht
Probeer eerst eens te testen door een klein stukje van die film te uploaden naar de ATV. Zo kun je kijken of de ATV uberhaupt het bestand trekt. Gewoon de upload starten en na 1gig stoppen ofzo stoppen. Dan testen en kijken of dat wel goed werkt.

Welk formaat is het bestand? x264? xvid? en is het 720p of 1080p of nog iets anders?
Meer informatie helpt.

1080p is de film x264 geloof dat dat mkv is maar weet ik niet zeker. in de bestandsnaam staat x264
en hoezo uploaden hij staat op mijn server en speel hem daarvanaf.
bij 3d half sbs hapert hij nog erger.

ik heb gelezen op het forum over een lichte skin een die niet te zwaar is voor de hardware maar kan het nergens meer vinden.

ook ben ik nog op zoek naar andere visualisatie`s kan het nergens vinden.
kan niet wachten op de apple tv 3rd

Laatst gewijzigd door martijndk1983; 6 January 2012 om 03:16.
  #15  
Oud 6 January 2012, 11:40
WPT's schermafbeelding
WPT WPT is offline
» iPhone 6s 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 March 2011
Berichten: 161
Send a message via twitter to WPT
Standaard

Klopt ja, een skin kan inderdaad wel wat schelen!
Ik werk nu volgens mij met de standaard skin en alles werkt aardig vloeiend!

Zie een super trage video van de skin waar ik eerst mee werkte:
ATV XBMC traag - YouTube
  #16  
Oud 6 January 2012, 12:49
» iPhone NL 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 January 2008
Locatie: oss
Berichten: 171
Standaard

Citaat:
Oorspronkelijk geplaatst door WPT Bekijk bericht
Klopt ja, een skin kan inderdaad wel wat schelen!
Ik werk nu volgens mij met de standaard skin en alles werkt aardig vloeiend!

Zie een super trage video van de skin waar ik eerst mee werkte:
ATV XBMC traag - YouTube
die is idd wel heel erg straag geweest ook kwa bediening.
ik gebruik nu ook standaard confluance is dat alleen dan horizontaal

hij loopt soepel maar toch zie je bij de films dat hij af en toe hapert een fractie van een seconde.
  #17  
Oud 6 January 2012, 16:19
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Citaat:
Oorspronkelijk geplaatst door martijndk1983 Bekijk bericht
1080p is de film x264 geloof dat dat mkv is maar weet ik niet zeker. in de bestandsnaam staat x264
en hoezo uploaden hij staat op mijn server en speel hem daarvanaf.
bij 3d half sbs hapert hij nog erger.

ik heb gelezen op het forum over een lichte skin een die niet te zwaar is voor de hardware maar kan het nergens meer vinden.

ook ben ik nog op zoek naar andere visualisatie`s kan het nergens vinden.
kan niet wachten op de apple tv 3rd
1080p is zwaar voor de ATV, maar is af te spelen. Daarom zeg ik, upload eens een deel naar je ATV, zodat je precies kan zien of je ATV het uberhaupt kan afspelen. Normaal moet hij meerdere dingen tegelijk doen, als je een deel van die film op de ATV zelf zet hoeft hij alleen maar het bestand uit te lezen en geen gedoe met het netwerk.
Als hij dan al niet goed speelt, weet je dat de ATV het gewoon niet goed trekt. Speelt hij dan wel goed, dan is het dus iets anders. Je netwerk, een skin, een andere tweak die je niet aan hebt staan, etc.
Het is dus puur om te testen.

3D gaat ie sowieso niet trekken op de ATV nu.

Een lichte skin is bijv Confluence (de standaard) of Transparency of Front Seat. Ik weet nog steeds niet zeker waarom mijn skin beter draait dan het filmpje van WPT doet vermoeden. Misschien is het iets in m'n advancedsettings, ddsfanart ofzo.
Dit is een oude versie van Aeon MQ en bij mij is de nieuwe versie smoother dan dit:


Dit is de Aeon Nox skin voor de ATV:
  #18  
Oud 25 April 2012, 17:42
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 June 2010
Locatie: Den Haag
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door pjdw Bekijk bericht
Ik heb uiteindelijk voor een paar tientjes een N access point gekocht en dat werkt zonder haperingen.
Kan je ook de 1080P mkv's in XBMC zonder haperingen afspelen (WIRELESS)?
Wat bij mij gaat het bedraad zelfs een klein beetje haperend...
Reageren

Labels
hapert, plex, xbmc


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ipad gedownloade films met ondertiteling afspelen. graudon50 iPad algemeen 8 26 March 2012 17:00
na update geen films meer afspelen in lockscreen bheyer Muziek, foto & video 0 27 April 2011 22:40
iPhone videorecorder, hapert af en toe bij opnemen en afspelen... AeronNL Muziek, foto & video 2 10 October 2009 21:28
Video: Storing bij afspelen films... mcman Muziek, foto & video 0 8 October 2009 21:26
Video: hoog piepgeluid tijdens afspelen films in auto brulkjaer Muziek, foto & video 7 25 September 2009 15:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:10.