Jailbreak iphone 3G 4.2.1

Jailbreak iphone 3G 4.2.1 discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, Er staat in de lijst dat ik redsn0w moet gebruiken om me iPhone 3G met 4.2.1 te jailbreaken. Maar heeft er iemand een link ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 October 2011, 15:11
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 September 2008
Berichten: 36
Standaard Jailbreak iphone 3G 4.2.1

Hallo,

Er staat in de lijst dat ik redsn0w moet gebruiken om me iPhone 3G met 4.2.1 te jailbreaken. Maar heeft er iemand een link naar de juiste redsn0w ?
Want de link in de header werkt namelijk niet.

Bedankt

---------- Bericht automatisch samengevoegd op 9 oktober 2011 om 16:21 ----------

niemand ?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 October 2011, 17:42
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 September 2008
Berichten: 36
Standaard

Nou heb ik t geprobeerd met redsnow 0.9.9b4 om me iphone 3g met firmware 4.2.1 te jailbreaken , maar komt de volgende melding ''Sorry, that isn't supported yet on this iPhone3G'' zodra ik hem in de DFU mode zet.

:$ :$ :$
  #3  
Oud 9 October 2011, 21:32
» iPhone 7 128GB (Zwart) [FW: 10.0]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi + 4G 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 February 2009
Locatie: regio Oss (Nbr)
Berichten: 87
Standaard

voor de 3g kan je redsn0w 0.9.64b gebruiken.
Google deze versie maar eens.

Succes
Grtz flea
  #4  
Oud 9 October 2011, 22:30
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 September 2008
Berichten: 36
Standaard

Citaat:
Oorspronkelijk geplaatst door flea Bekijk bericht
voor de 3g kan je redsn0w 0.9.64b gebruiken.
Google deze versie maar eens.

Succes
Grtz flea

Je bedoelt waarschijnlijk redsn0w 0.9.9b4 ?
Zoja bij die krijg ik dus, die ene melding dat de iphone 3g niet geschikt is.
  #5  
Oud 10 October 2011, 20:00
» iPhone 7 128GB (Zwart) [FW: 10.0]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi + 4G 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 February 2009
Locatie: regio Oss (Nbr)
Berichten: 87
Standaard

typefoutje......
ik heb laatst een 3g met 4.2.1 zonder problemen
gejailbreakt met versie 0.9.6b4

grtz
flea
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:44.