Moet een gejailbreakte iPad2 op 4.3.3. ook al naar 5.0.1?

Moet een gejailbreakte iPad2 op 4.3.3. ook al naar 5.0.1? discussie in Jailbreak forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Miki99Ronaldo Ik heb m'n SHSH blobs staan van 4.3.3. Maar als TSS server start, dan duurt het lang en gebeurt er ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 18 January 2012, 17:27
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.887
Send a message via twitter to Wally
Standaard

Citaat:
Oorspronkelijk geplaatst door Miki99Ronaldo Bekijk bericht
Ik heb m'n SHSH blobs staan van 4.3.3. Maar als TSS server start, dan duurt het lang en gebeurt er niets. Waarom is een simpele herstel naar de officile firmware niet mogelijk?
Lees post #18...
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 18 January 2012, 17:46
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Je moet geen TU gebruiken! Zorg dat het vakje "Set hosts to Cydia on exit" onder het tabblad advanced uitgevinkt staat en sluit dan TU.

Vervolgens moet je normaal kunnen updaten met iTunes naar de nieuwste firmware.
__________________
Geen hulpvragen via PM. Stel je vraag op het forum, hebben anderen er ook iets aan.
  #23  
Oud 18 January 2012, 18:47
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 6.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 November 2007
Berichten: 32
Standaard

Citaat:
Oorspronkelijk geplaatst door wouter1981 Bekijk bericht
Je moet geen TU gebruiken! Zorg dat het vakje "Set hosts to Cydia on exit" onder het tabblad advanced uitgevinkt staat en sluit dan TU.

Vervolgens moet je normaal kunnen updaten met iTunes naar de nieuwste firmware.
Ok thanks man, was niet gebeurd. Welkom iOS5..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Hoe moet ik downgraden van 4.2.1 naar 4.1 met een shsh blob? ercaner Jailbreak 11 28 January 2011 22:49
iPhone: Kan je een gejailbreakte iphone gewoon upgrade naar 4.0? MCMRTN Jailbreak 1 26 June 2010 19:10
Moet ook een keer gezegd worden ArB Archief 17 24 November 2008 06:07
ook op zoek naar een iphone headset adapter? DonYannickova iPhone accessoires en onderdelen 2 2 June 2008 15:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:21.