Is Corona 1.0.5 compatibel met iBooks 2.0?

Is Corona 1.0.5 compatibel met iBooks 2.0? discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, Net maar weer een jailbreak op mijn iPod gegooid. Na wat problemen en lang wachten ("Fixing filesystem" ofzo) is alles oke. Lijkt wat stabieler ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19-01-12, 18:06
» iPod touch 32GB (v4) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: Jun 2011
Locatie: Waar ik woon :3
Berichten: 164
Stuur een bericht via MSN naar Yoshi2889
Standaard Is Corona 1.0.5 compatibel met iBooks 2.0?

Hallo,

Net maar weer een jailbreak op mijn iPod gegooid. Na wat problemen en lang wachten ("Fixing filesystem" ofzo) is alles oke. Lijkt wat stabieler dan de vorige keer.

Maar terug naar de vraag. Ik heb net Corona 1.0.5 over mijn jailbreak geinstalleerd. Nou, ik heb dus niet veel geluk vandaag, sinds iBooks 2.0 nu uit is.

Nu is mijn vraag: Werkt Corona 1.0.5 met iBooks 2.0?
Ik heb iBooks namelijk nodig voor mijn school.

Alvast bedankt

---------- Bericht automatisch samengevoegd op 19 januari 2012 om 17:10 ----------

Oke ik kon niet wachten en heb het updaten gestart

Nu maar hopen dat alles weer werkt.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19-01-12, 18:11
Wally's schermafbeelding
» iPhone XS Max 256GB (Goud) [FW: 12.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Sep 2008
Locatie: Tessenderlo Belgi
Berichten: 1.921
Standaard

D'r was zonet ff paniek op twitter...maar het blijkt mee te vallen...

1. Don't update to iBooks 2 if you're running the latest corona. iBooks 2 appears to need a new patch

Gevolgd door...

2. Reboot & reinstall iBooks fixed the issue. Sorry folks.

Bron : @CydiaRepos
  #3  
Oud 19-01-12, 18:11
Guest-20180925190238
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Yoshi2889 Bekijk bericht
Nu is mijn vraag: Werkt Corona 1.0.5 met iBooks 2.0?
Ik heb iBooks namelijk nodig voor mijn school.
Ik zou zeggen, probeer het eens (want het werkt met Corona 1.0.5).
  #4  
Oud 19-01-12, 18:15
» iPod touch 32GB (v4) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: Jun 2011
Locatie: Waar ik woon :3
Berichten: 164
Stuur een bericht via MSN naar Yoshi2889
Standaard

Nou, ik had nog niet geupdate

Net geupdate, klaar, werkt als een zonnetje. Ik zal voor de zekerheid nog eens opnieuw opstarten
  #5  
Oud 19-01-12, 18:23
Guest-20180925190238
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Yoshi2889 Bekijk bericht
Net geupdate, klaar, werkt als een zonnetje. Ik zal voor de zekerheid nog eens opnieuw opstarten
Oei Ik heb niet opnieuw opgestart (en toch werkt het)
  #6  
Oud 19-01-12, 18:28
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 15.0.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: iPadOS 15.0.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Jul 2009
Berichten: 10.087
Standaard

Ook de oude redsn0w 0.9.9b 3GS untethered jailbreak lijkt compatibel.

(ik ben daarop blijven hangen omdat alles daar al op werkte; inclusief iBooks)
__________________
We are one, but we are not the same... Talk to each other!
  #7  
Oud 19-01-12, 18:28
» iPod touch 32GB (v4) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: Jun 2011
Locatie: Waar ik woon :3
Berichten: 164
Stuur een bericht via MSN naar Yoshi2889
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Oei Ik heb niet opnieuw opgestart (en toch werkt het)
Bij mij werkte het ook toen ik nog niet opnieuw had opgestart, maar ik doe het toch maar voor alle zekerheid, kan nooit kwaad
  #8  
Oud 19-01-12, 18:37
Guest-20180925190238
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Ook de oude redsn0w 0.9.9b 3GS untethered jailbreak lijkt compatibel.
Daar zit ook een kernel patch in ipv. een "Brutal Hack"

---------- Bericht automatisch samengevoegd op 19 januari 2012 om 18:15 ----------

En iTunes U werkt ook perfect
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone Compatibel met JVC autoradio? sahaho iPhone accessoires en onderdelen 1 22-01-09 09:30
Welk oortje is compatibel met de iphone colliehome iPhone accessoires en onderdelen 7 11-04-08 22:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:06.