Updaten van 5.0.1 naar 5.1.1 gaat niet (error 3194) en hosts zijn goed..

Updaten van 5.0.1 naar 5.1.1 gaat niet (error 3194) en hosts zijn goed.. discussie in Jailbreak forum; ( verdwijnt na registratie ) Onlangs heb ik een tweedehandse iPhone 4s aangeschaft met hierop een gejailbreakte versie van 5.0.1. Nu wilde ik deze updaten naar 5.1.1 maar als ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 2 October 2012, 00:54
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2011
Berichten: 7
Standaard Updaten van 5.0.1 naar 5.1.1 gaat niet (error 3194) en hosts zijn goed..

Onlangs heb ik een tweedehandse iPhone 4s aangeschaft met hierop een gejailbreakte versie van 5.0.1. Nu wilde ik deze updaten naar 5.1.1 maar als ik dit via iTunes doe krijg ik steeds de error 3194. Als ik de error opzoek zou het probleem in de hosts file van mijn pc liggen. Dit is echter niet het geval, want op een andere computer waar nog nooit een iPhone of iTunes aan is geweest krijg ik dezelfde error.
Nu heb ik met TinyUmbrella wel de SHSH bestanden opgeslagen. Hier zag ik dat er 4 verschillende SHSH bestanden werden opgeslagen, namelijk 5.0.1, 5.0.1b, 5.1 en 5.1.1.
Kan ik hieruit opmaken dat al deze versies al ooit geinstalleerd zijn geweest, dus ook mijn gewenste 5.1.1? Misschien is dit ook wel de reden dat ik een foutmelding krijg? Zo ja, weet iemand misschien hoe ik dit kan oplossen?
Het zou fijn zijn als iemand mij kan helpen! Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 October 2012, 07:13
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Zelfs met die blobs kun je voorlopig niets:

http://blog.iphone-dev.org/post/3186.../blob-o-riffic
__________________
We are one, but we are not the same... Talk to each other!
  #3  
Oud 2 October 2012, 13:19
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2011
Berichten: 7
Standaard

Ik snap het niet? Ik heb nu 5.0.1 maar wil graag 5.1.1, waarom is dit dan niet mogelijk? Omdat er al eerder 5.1.1 op heeft gestaan? Is er eventueel ook niet een andere manier om 5.1.1 erop te krijgen zodat ik die foutmelding niet krijg?
  #4  
Oud 2 October 2012, 13:46
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Dan ook voor jou nogmaals de uitleg:

Je kunt alleen de release(s) installeren die Apple signeert. Maakt niet uit wat je nu draait, waar je heen wilt, en wat er ooit op draaide; zonder die handtekening kun je niets.

Die handtekening van Apple (SHSH blob) kon je opslaan (nu niet meer omdat Apple hem niet meer uitgeeft) en via TinyUmbrella iTunes voor de gek houden, maar alleen door een bepaald lek in devices te misbruiken. Zo'n lek is er niet voor de iPhone 4S, dus jij kunt alleen naar 6.0.
  #5  
Oud 2 October 2012, 13:52
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2011
Berichten: 7
Standaard

Oke, wel raar dan. Dan blijf ik voorlopig wel ff 5.0.1 gebruiken zolang ik niet naar 5.1.1 kan..
  #6  
Oud 3 October 2012, 17:02
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Anders
 
Geregistreerd: 23 January 2011
Berichten: 12
Standaard

Ook ik heb alles geprobeerd,maar telkens die fout 3194.

Is er iemand die mij kan helpen?
Ik wil gewoon weer een verse schone iphone.
  #7  
Oud 3 October 2012, 17:10
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

hosts file opschonen en iOS6 installeren.
  #8  
Oud 6 October 2012, 01:18
» iPhone 4 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 October 2012
Berichten: 1
Standaard Hulp gezocht

Ik heb vandaag een iPhone binnengekregen van Vodafone. iPhone 4 met de firmware versie 5.0. Ik zou graag naar 5.1.1 willen om een jailbreak uit te voeren. Ik krijg ook steeds deze fout. Ik wil gewoon naar de officiele 5.1.1., maar krijg elke keer de 3194 error.

Ik heb TinyUmbrella en de host optie ook al geprobeerd maar tevergeefs. Op een gegeven moment kreeg ik wel een andere error en ging de iPhone wel in DFU (Recovery modus). Deze error luidde; error 11.

Nu zie ik hier boven staan dat de optie word aangeraden om naar iOS 6 te gaan. Maar dit wil ik echt niet. Is er echt geen laatste optie meer over dan?

Kan iemand mijn AUB helpen? Ik zit met mijn handen in mijn haar.
  #9  
Oud 10 October 2012, 22:55
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 October 2012
Berichten: 2
Standaard

kan je een 5.1.1 wel restore naar 5.1.1?? heb de blobs ook bewaard
ben al dagen aan het bezig please help
  #10  
Oud 10 October 2012, 22:57
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Citaat:
Oorspronkelijk geplaatst door boefb Bekijk bericht
kan je een 5.1.1 wel restore naar 5.1.1?? heb de blobs ook bewaard
ben al dagen aan het bezig please help
Volgens post 2 kan dat straks met een nieuwe versie van redsn0w.

Maar nu dus nog niet?
  #11  
Oud 10 October 2012, 23:04
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 October 2012
Berichten: 2
Standaard

thx voor de snelle reactie nu weet ik dat ik niet verder hoef te zoek misschien dat u dit weet? mijn iphone doet sinds kort mijn chase niet verschonen sommigen app crashen witten iconen blijven wit wat ik ook doe ik melding bij cydia dat ik een apt-get update moet uit voer dat heb ik ook gedaan maar krijg in mobileterminal de zelfde melding ik heb rare dingen mee gemaakt met de iphone maar dit slaat op alles ben dagen aan het zoeken wat het kan zijn maar het lijkt erop dat ik de enigen ben ieder geval bedankt voor het reageren.....
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: upgrade 4.0.1 naar 4.3.3 iphone 4 (error 1013 en 3194) Dondave Jailbreak 4 8 August 2011 23:15
error 3194 op NIET gejailbreakte iphone 3gs dendirk iPhone algemeen 12 1 June 2011 17:00
Windows: Error 3194 bij upgrade naar 4.3.3. arttext iTunes 2 8 May 2011 14:14
iPhone: Kan niet updaten naar 4.3.2 met error 'not eligble' jokr8899 Jailbreak 5 19 April 2011 16:34
iPhone: update 3gs van 3.1.3 naar 4.0 geeft 3194 error hockeyboer Jailbreak 4 11 September 2010 22:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:21.