Eigen firmware wel op rdsn0w 0.9.14.b2 maar niet op 0.9.15.b3

Eigen firmware wel op rdsn0w 0.9.14.b2 maar niet op 0.9.15.b3 discussie in Jailbreak forum; ( verdwijnt na registratie ) Hello , Via redsn0w 0.9.14.b2 was het mogelijk voor zowel mijn iphone 4s (ios 5.1.1)als mijn ipad 2 (ios 5.1.1) om eigen firmware (redsnow-shsh blobs ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12-01-13, 02:55
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Jan 2013
Berichten: 5
Standaard Eigen firmware wel op rdsn0w 0.9.14.b2 maar niet op 0.9.15.b3

Hello ,
Via redsn0w 0.9.14.b2 was het mogelijk voor zowel mijn iphone 4s (ios 5.1.1)als mijn ipad 2 (ios 5.1.1) om eigen firmware (redsnow-shsh blobs - ipsw...)voor beide toestellen te stitchen en deze op mijn mac te bewaren. Als ik echter hetzelfde wil doen op redsn0w 0.9.15.b3 dan komt hij terug met de melding 'stitching for this IPSW isn't currently available'.
Ik heb mijn ipad 2 omlangs moeten upgraden naar iOS 6.0.1 en wil terug gaan naar 5.1.1 jailbreak. Vooraleer ik dit wil uitvoeren zou ik graag het volgende weten: Is het mogelijk voor de ipad 2 om deze downgrading te doen. Op verschillende websites kom ik tegenstrijdige berichten tegen , de een zeg van wel , de andere zegt 'enkel voor a4 processors'.
Als dan ook bij redsn0w de ene versie wel en de andere versie niet werkt dan begin ik hard te twijfelen. Weet iemand raad hierover?
Spelti
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12-01-13, 08:32
Guest-20180925190238
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door spelti Bekijk bericht
Ik heb mijn ipad 2 omlangs moeten upgraden naar iOS 6.0.1 en wil terug gaan naar 5.1.1 jailbreak. Vooraleer ik dit wil uitvoeren zou ik graag het volgende weten: Is het mogelijk voor de ipad 2 om deze downgrading te doen. Op verschillende websites kom ik tegenstrijdige berichten tegen , de een zeg van wel , de andere zegt 'enkel voor a4 processors'.
Het is niet zo belangrijk wat websites zo allemaal zeggen. Belangrijk is wat het iPhone Dev Team zegt:

Citaat:
Pad3, i4S (and iPad2 owners who dont satisfy #2) will always be able to RE-restore the current 5.x OS thats already on their device. So if youre at 5.1.1 when the window closes (and youve saved your blobs), youll always be able to RE-restore to 5.1.1 again. This makes the 5.1.1 jailbreak a lot less fragile you dont have to worry about messing up your install with funky extensions or getting into a boot loop, because you can always RE-restore from 5.1.1 to 5.1.1 again (or from 5.0.1 to 5.0.1 again, etc). But once you fall off the 5.x train by restoring to 6.x, youll be stuck there until the next jailbreak.
Dev-Team Blog
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Na update 6.0 werkt iphone niet meer met eigen Wi-Fi, maar selecteert hem wel intered iPhone algemeen 4 24-09-12 15:36
Wel 3g maar niet bellen of sms'en seninha Vodafone 1 07-10-11 20:41
Laadt NIET op via PC, maar WEL via adapter. jadatmag Archief 2 24-01-10 20:06
iphone 2.0 (1.2) firmware wel of niet? dennis9920 iPhone algemeen 10 03-04-08 21:01
Ik wil wel, maar de Iphone niet.. ploegvdr Unlock [archief] 28 04-01-08 17:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:21.