Jailbreak iPad 2 lukt niet

Jailbreak iPad 2 lukt niet discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik heb een iPad 2, met firmware 6.1, en wil hem jailbreaken. maar telkens als ik op het knopje jailbreak klik, krijg ik deze foutmelding ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 February 2013, 19:45
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard Jailbreak iPad 2 lukt niet

Ik heb een iPad 2, met firmware 6.1, en wil hem jailbreaken.
maar telkens als ik op het knopje jailbreak klik, krijg ik deze foutmelding : ERROR: Could not get com.apple.mobile.installation.plist

wat te doen ?
heb ipad gereset, andere kabel, hosts veranderd..

mvg
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 February 2013, 19:41
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard

niemand?...
  #3  
Oud 11 February 2013, 19:48
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Herstel de iPad met iTunes zonder backup terug te zetten en probeer het nog eens.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #4  
Oud 11 February 2013, 20:03
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard

Al gedaan, lukt niet
  #5  
Oud 11 February 2013, 20:23
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Draait er een "outbound firewall" zoals Little Snitch of zo op die Mac?
  #6  
Oud 11 February 2013, 20:27
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard

Eh, niet dat ik weet..
  #7  
Oud 11 February 2013, 20:31
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Citaat:
Oorspronkelijk geplaatst door brva07 Bekijk bericht
Eh, niet dat ik weet..
OK! Dan kijk eens in /etc/hosts of de hosts database niet verknoeid is. Open een terminal en geef het onderstaande commando in:

Code:
cat /etc/hosts
Als dat allemaal OK is dan probeer een andere USB-poort zonder hub er tussen.
  #8  
Oud 11 February 2013, 20:41
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard

Zo ziet mn hosts file er uit ;

##
# Host Database
#
# localhost is used to configure the loopback interface
# when the system is booting. Do not change this entry.
##
127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost
fe80::1%lo0 localhost
#74.208.10.249 gs.apple.com
#127.0.0.1 gs.apple.com
  #9  
Oud 11 February 2013, 20:45
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Dat is perfect Nu een andere USB-poort proberen. Dus direct op een andere USB-poort aansluiten.

Het probleem is dat evasi0n de inhoud van de iPad niet kan lezen. Iets verhinderd dat.
  #10  
Oud 11 February 2013, 20:46
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard

Ik heb alle 2 de usb poorten al gebrobeerd, met verschillende usb kabeltjes..

---------- Bericht automatisch samengevoegd op 11 februari 2013 om 19:48 ----------

Btw, de jailbreak is wel gelukt met mn iPhone 4..
  #11  
Oud 11 February 2013, 20:49
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Kijk na of de allerlaatste versie van iTunes genstalleerd is. Als dat het geval is dan doe het volgende:

1) Start de OS X Console op;
2) Sluit de iPad met de USB-kabel aan;
3) Start evasi0n;
4) Klik "Jailbreak";

Welke foutboodschappen verschijnen er nu?
  #12  
Oud 11 February 2013, 20:56
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard

Bedankt, ik heb m'n Mac niet opnieuw opgestart, maar via ander account evasi0n gedraait, weet niet waar het aan lag, maar hij doet het nu !
  #13  
Oud 11 February 2013, 20:58
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Goed zo Maar dan is er toch iets mis met dat andere account. Laat met dat andere account eens een Repair permissions draaien met Disk Utility.

Succes verder
  #14  
Oud 11 February 2013, 21:04
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard

Jaa, dat is goed, zal ff kijken !

bedankt
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad: iPad 2 jailbreak lukt niet! Stijntje Jailbreak 1 21 January 2012 22:22
iPad: jailbreak 4.3.5 lukt niet hpmvberkel Jailbreak 4 29 August 2011 20:52
Jailbreak lukt niet blomniek Archief 1 20 April 2010 16:47
stealth sim werkt niet + jailbreak lukt niet edw Unlock [archief] 5 26 December 2007 15:45
Help! jailbreak lukt niet PooH! Unlock [archief] 8 21 November 2007 20:01

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:34.