Nieuwe maar niet de nieuwste ios mogelijk?

Nieuwe maar niet de nieuwste ios mogelijk? discussie in Jailbreak forum; ( verdwijnt na registratie ) Mijn " nieuwe" iphone 5 met ios 6.0.2 heeft een jailbreak .Kan ik er 6.1.2 opzetten of kan je alleen naar 6.1.4 ? Uiteraard wil ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 August 2013, 19:52
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 March 2009
Locatie: Den Helder
Berichten: 33
Standaard Nieuwe maar niet de nieuwste ios mogelijk?

Mijn " nieuwe" iphone 5 met ios 6.0.2 heeft een jailbreak.Kan ik er 6.1.2 opzetten of kan je alleen naar 6.1.4 ? Uiteraard wil ik de jailbreak behouden of opnieuw kunnen jailbreaken.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 August 2013, 19:53
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Je kan alleen en uitsluitend maar updaten/herstellen naar iOS 6.1.4 met een iPhone 5.
  #3  
Oud 9 August 2013, 20:02
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 March 2009
Locatie: Den Helder
Berichten: 33
Standaard

Dan houd ik de 6.0.2
  #4  
Oud 9 August 2013, 20:05
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Als je een jailbreak wilt gebruiken zal je geen andere keus hebben. Succes verder.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Herstellen van JB op IOS 5.1.1 naar orginele IOS 6.0.1 niet mogelijk itunes eror (-1) mauricebaur iPhone algemeen 11 23 December 2012 21:52
Ios 5 maar geen nieuwe apps cihan1990 iPhone algemeen 2 13 October 2011 16:16
iPhone 4: Unlock niet mogelijk, maar via t-mobile wel? BlietZ Unlock 4 21 September 2010 10:20
upgrade 1.1.3 naar de nieuwste versie 2.1 maar hoe rjmeijer1973 Archief 1 18 November 2008 21:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:35.