iPhone 5 updaten naar IOS 8.4?

iPhone 5 updaten naar IOS 8.4? discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik heb een IPhone 5. Draait momenteel op iOS 7.0.4 met JB. Is het mogelijk,om nog te updaten naar iOS 8.4? Zo ja, is het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19-08-15, 01:25
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2010
Berichten: 5
Standaard iPhone 5 updaten naar IOS 8.4?

Ik heb een IPhone 5. Draait momenteel op iOS 7.0.4 met JB.

Is het mogelijk,om nog te updaten naar iOS 8.4?
Zo ja, is het ook interessant om dat nog te doen? Voordelen vs nadelen?

Heb een poging gedaan om IPhone via ITunes te herstellen naar 8.4, maar krijg foutmelding dat ispw bestand niet compatibel is.
Hoe kan ik dit oplossen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19-08-15, 09:03
Guest-20180925190238
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door filipgeysens Bekijk bericht
Hoe kan ik dit oplossen?
Het toestel in DFU mode zetten en herstellen met iTunes. Laat iTunes zelf het juiste ipsw image downloaden.
  #3  
Oud 19-08-15, 17:15
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2010
Berichten: 5
Standaard

Heb ik geprobeerd. 't Is te zeggen. Ik heb ispw met ios versie 8.4 gedownload en op mijn bureaublad gezet.
Vervolgens in DFU modus poging gedaan om via iTunes herstelmodus de ispw in te laden.
Daarop kreeg ik de foutmelding dat het bestand niet compatibel is.

Wat doe ik fout?
Kan het zijn omdat ik rechtstreeks van ios 7.0.4 naar 8.4 wil?
Of heeft de JB er mee te maken?

Als ik de ispw wil downloaden kan in kiezen tss GSM of Global. Wat is het verschil?
  #4  
Oud 19-08-15, 17:20
Guest-20180925190238
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door filipgeysens Bekijk bericht
Wat doe ik fout?
Je hebt waarschijnlijk het verkeerde ipsw image gebruikt. Daarom schreef ik:

Citaat:
Laat iTunes zelf het juiste ipsw image downloaden.
  #5  
Oud 19-08-15, 19:02
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2010
Berichten: 5
Standaard

Ik dacht dat ik via ITunes enkel de laatste ios-versie kon downloaden en installeren. Dat is versie 8.4.1, maar ik wil de vorige versie 8.4 installeren. Kan dat ook via ITunes?
  #6  
Oud 19-08-15, 19:09
Guest-20180925190238
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door filipgeysens Bekijk bericht
Kan dat ook via ITunes?
Nee dat kan niet. Voor de Europese iPhone 5 (A1429) heb je dan het iOS 8.4 ipsw image voor hardware platform iPhone5,2 nodig.
  #7  
Oud 19-08-15, 20:39
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 14.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: iPadOS 14.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Jul 2009
Berichten: 10.071
Standaard

Citaat:
Oorspronkelijk geplaatst door filipgeysens Bekijk bericht
Ik dacht dat ik via ITunes enkel de laatste ios-versie kon downloaden en installeren. Dat is versie 8.4.1, maar ik wil de vorige versie 8.4 installeren. Kan dat ook via ITunes?
Waarom wil je 8.4 ipv 8.4.1?
__________________
We are one, but we are not the same... Talk to each other!
  #8  
Oud 19-08-15, 23:07
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2010
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Waarom wil je 8.4 ipv 8.4.1?
Omdat 8.4.1 nog geen JB heeft.

---------- Bericht automatisch samengevoegd op 19 augustus 2015 om 22:59 ----------

IOS 8.4 is genstalleerd. Bedankt aan allen voor de hulp.
  #9  
Oud 10-02-16, 12:51
DirkRas's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Dec 2008
Berichten: 21
Stuur een bericht via Instant Messenger naar DirkRas Send a message via twitter to DirkRas
Standaard

Bezit zelf een iPhone 5 (A1429) die vandaag nog op iOS 7.1.2 draait. Bepaalde apps werken niet meer, dus word ik min of meer verplicht naar iOS 8 te gaan want iOS 9 riskeer ik niet! Is het aangewezen om de ipsw-file voor iOS 8.1 te downloaden of meteen ipsw voor iOS 8.4 en kies ik dan de file voor CDMA of GSM?
  #10  
Oud 10-02-16, 13:22
» iPhone SE 16GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 16GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2011
Berichten: 590
Send a message via twitter to Otje82
Standaard

Je kan alleen nog maar naar iOS 9.2.1 oudere versies worden door Apple niet meer ondertekend.
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4 updaten van ios 5.0.1 naar ios 6 error Michiel1983 iPhone algemeen 10 30-09-12 20:21
iPhone: Iphone 4S ios 5.0.1 met jailbreak updaten naar ios 5.11 mogelijk mdropie Jailbreak 3 29-09-12 23:27
iPhone: Iphone met ios 4.3.2 jailbreak updaten naar ios 5 amoreappel Jailbreak 5 01-01-12 23:47
iPhone: Iphone 4 updaten naar ios 5 stephan550 Jailbreak 4 11-12-11 20:36
iPhone: Iphone 4 updaten van IOS 4.1 naar IOS 4.3.3 radjinder Jailbreak 10 26-09-11 22:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:14.