[3G] - [1.0] Custom FW 2.2

[3G] - [1.0] Custom FW 2.2 discussie in Jailbreak forum; ( verdwijnt na registratie ) Mijn tip: gebruik quickpwn. Heb je iTunes niet nodig als hij al op 2.2 staat...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #681  
Oud 7 January 2009, 20:31
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Mijn tip: gebruik quickpwn. Heb je iTunes niet nodig als hij al op 2.2 staat
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
Gesponsorde links
Advertentie
Advertentie

  #682  
Oud 7 January 2009, 20:34
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2008
Locatie: Sjeng - City
Berichten: 189
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Mijn tip: gebruik quickpwn. Heb je iTunes niet nodig als hij al op 2.2 staat

begrijp ik het goed, over de originele heen.
als dit klopt hoe krijg ik dan cydia en installer erop.
en als je quicpwn gebruikt moet je toch ook een restore bestand hebben. Deze zie je toch niet als je origineel hebt herstelt

pascal
__________________
Ipad 32GB,touch 16GB,2G 16GB,3G 16GB,4G 16GB en de 5G 16 GB

Laatst gewijzigd door pascalbrouwers; 7 January 2009 om 20:37.
  #683  
Oud 7 January 2009, 20:36
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Dit is goed gedacht.

lees even de diverse handleidingen door om je eens goed op de hoogte te laten stellen. (wiki)
  #684  
Oud 7 January 2009, 20:39
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2008
Locatie: Sjeng - City
Berichten: 189
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Dit is goed gedacht.

lees even de diverse handleidingen door om je eens goed op de hoogte te laten stellen. (wiki)

wellicht geloof je mij niet, maar ik doe niets anders de laatste tijd.
wellicht heb ik teveel gelezen, waardoor ik alles door elkaar gooi.
Ik heb er net te weinig kaas van gegeten, maar probeer het wel....
pascal
  #685  
Oud 8 January 2009, 17:58
Roi Roi is offline
» iPhone US 16GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 25 May 2008
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Nog een keer quickpwn draaien. dan heb je blijkbaar nog een simlock.
Wil je voortaan wel in het juiste topic je vraag plaatsen en je profiel aan passen? Dank :
Hey, in welk topic moet ik posten dan ?

Anyway, ik heb nogmaals QuickPwn gedraait maar ik kan alsnog niet bellen ?! Heb je misschien een andere oplossing?

Ps. Bij installer en Cydia staat beide niks meer over een SIM.. Misschien is er iets verwijderd waardoor de phone op een SIM kaart kan?

-edit- Gevonden !
https://forum.iculture.nl/f14/i...-versie-2.html

Laatst gewijzigd door Roi; 8 January 2009 om 18:36.
  #686  
Oud 9 January 2009, 09:17
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 November 2007
Berichten: 27
Send a message via twitter to guza
Standaard

Ik zit nog steeds op firmware 1.1.1 met me iphone 2G en wil graag updaten hoe kan ik dat het beste doen?
Via een custom firmware of via itunes en quickpwn? Ik lees verschillende verhalen hier en kom er zelf niet uit.
  #687  
Oud 9 January 2009, 09:23
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

@ Guza,

Maakt niets uit, wat je zelf het makkelijkst vind. Alleen met quikcpwn kan je nog kiezen of je wel of geen installer wilt, bij de custom zit hij er bij. Lees goed de handleidingen door.

(Dit is een keuze die je echt zelf zal moeten maken. Ben zelf voorstander van quickpwn, omdat ik het zelf leuk vind om te doen )

Succes!

Vergeet niet je profiel aan te passen wanneer het gelukt is!
  #688  
Oud 15 January 2009, 05:34
» iPhone 5s 64GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 January 2009
Berichten: 8
Standaard

Kan er ook een sha1sum gemaakt worden van de firmware(s) met bijvoorbeeld hashcalc (windows) of op de mac m.b.v. openssl

Bedankt
  #689  
Oud 15 January 2009, 19:45
» iPhone US 4GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 15 January 2009
Berichten: 3
Standaard

rapidshare werkt hier niet :s
  #690  
Oud 16 January 2009, 17:00
» iPhone US 4GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 15 January 2009
Berichten: 3
Standaard

Ik probeer mijn eerste generatie iphone te unlockken en jailbreaken met de laatste versie van pwnage,vreemd genoeg krijg ik bij de laatste stap dit bericht:

Kan iemand mij hiermee helpen?
Bij voorbaat dank,
johnnysclub
  #691  
Oud 17 January 2009, 11:13
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 30 December 2008
Berichten: 204
Standaard

ik probeer mn iphone met 2.2 te jailbreaken met quikpwn 2.2 en nu vraagt hij om te browsen naar de firmware uit deze post . deze heb ik in mijn documenten gezet .
als ik deze aanklik bij het browsen zegt hij : firmware error string .

heb ik een verkeerde firmware of doe ik iets verkeerd ?
  #692  
Oud 17 January 2009, 11:15
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Dan heb je misschien een 2G FW gedownload ipv de 3G (of net andersom )

Kijk even in de wiki voor de goede FW Dan weet je zeker dat je goede hebt
  #693  
Oud 17 January 2009, 11:18
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 30 December 2008
Berichten: 204
Standaard

kan ik dan een link krijgen aub , want ik zie door de bomen het bos niet meer .
  #694  
Oud 17 January 2009, 11:20
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Ik neem aan dat je de wiki wel kan vinden he En daar staat een kopje Firmware. Daar staat het tussen
  #695  
Oud 17 January 2009, 11:21
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 30 December 2008
Berichten: 204
Standaard

ok bedankt , ik ga op zoek

Update: het is gelukt volgens mij . ben nu een beetje aan het puzzelen in cydia .

Laatst gewijzigd door King1987; 17 January 2009 om 11:52. Reden: Edit Knop gebruiken aub
  #696  
Oud 18 January 2009, 13:10
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 January 2009
Berichten: 1
Standaard vraag ivm het kunnen bellen,...

hallo,
ik ben hier nieuw.
ik heb een vraag ivm de yessim(Y3G) en de 2.2 software.
begin deze week draaide mijn iphone op 2.1 en ik stak de yessim erin en alles was inorde, nu is men iphone gisteren upgedateted naar 2.2 en werkt die yessim niet meer(ik krijg altijd no service na een aantal seconde, eerst komt er wel mobistar op en kan je bellen en dan valt alles weg:-s)
Weet iemand hoe ik dit kan verhelpen? of wat ik moet doen?

alvast bedankt,
  #697  
Oud 18 January 2009, 13:28
nikki_ttb's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 4 November 2008
Locatie: Groningen
Berichten: 86
Standaard

Je kunt twee dingen doen:

1: je YES-sim updaten. Dit kan met behulp van een speciaal USB-hulpstuk wat je misschien al hebt gekocht samen met je YES-sim, en anders kan je het alsnog kopen.
Probleem is namelijk dat de YES-sim niet firmware 2.2 ondersteunt.

2: raad ik je persoonlijk aan. Installeer Yellowsn0w! Kijk even op het forum naar de guide. Met behulp van deze guide is het software matig unlocken van je toestel zo gedaan!

Succes!

Citaat:
Oorspronkelijk geplaatst door benjier34 Bekijk bericht
hallo,
ik ben hier nieuw.
ik heb een vraag ivm de yessim(Y3G) en de 2.2 software.
begin deze week draaide mijn iphone op 2.1 en ik stak de yessim erin en alles was inorde, nu is men iphone gisteren upgedateted naar 2.2 en werkt die yessim niet meer(ik krijg altijd no service na een aantal seconde, eerst komt er wel mobistar op en kan je bellen en dan valt alles weg:-s)
Weet iemand hoe ik dit kan verhelpen? of wat ik moet doen?

alvast bedankt,
  #698  
Oud 18 January 2009, 21:57
adempinar's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 March 2008
Berichten: 148
Standaard

Waarom kan 2g niet in een DFU mode?
ik heb een mac 10.5.6 en ik gebruik een USB HUB.
Ik kan wel 3g unlocken en in DFU mode zetten.
Maar geen 2g?

Wat is het probleem?
__________________
Het enige wat storender is dan enthousiasme,
is gebrek aan enthousiasme.
  #699  
Oud 20 January 2009, 15:02
» iPhone 3G 16GB (Zwart)  
» MacOS X
 
Geregistreerd: 20 January 2009
Berichten: 2
Standaard

Ik heb sinds gisteren een iPhone 3G 16gb vanuit amerika, er staat dus een simlock op. Ik heb een xsim kaart voor er bij in te steken (echter nog niet geprobeerd). De iphone wordt gedetecteerd door itunes, maar als ik mijn gewone simkaart (proximus) erin steek geeft het geen signaal. Wat ik me afvroeg, moet ik de firmware MET of ZONDER activatie downloaden? of kan ik proberen hem gewoon via itunes te updaten naar 2.2 (hij geeft hier een verzoek toe)
mvg
  #700  
Oud 20 January 2009, 16:04
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Gewoon updaten naar 2.2, daarna quickpwn draaien en yellowsnow instaleren, dan kan je wel proximus gebruiken.

Graag even de zoekfunctie gebruiken voor meer info!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: 3GS custom iOS4.0 naar custom iOS4.1 lukt steeds niet bruut Jailbreak 2 1 November 2010 09:27
Custom fm 3.1 Rubnn- Archief 1 9 October 2009 17:38
iPhone: [3G] Custom FW 2.2.1 Michael Jailbreak 536 26 June 2009 23:42
iPhone 1e gen.: [1.0] Custom FW 2.2.1 Michael Unlock 187 20 June 2009 12:43
OS 3.0 custom Arne2606 Archief 2 22 March 2009 17:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:09.