2.2.1 Jailbreak lukt niet

2.2.1 Jailbreak lukt niet discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, ik heb sinds 3 dagen een iPhone 3G 16 Gb Black. Ik weet niet of het wat uitmaakt maar hij is geleverd bij een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 9 June 2009, 15:18
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Angry 2.2.1 Jailbreak lukt niet

Hallo, ik heb sinds 3 dagen een iPhone 3G 16 Gb Black. Ik weet niet of het wat uitmaakt maar hij is geleverd bij een Duits T-Mobile abonnement! Ik heb firmware 2.2.1 erop staan. Ik heb al tig handleidingen gevolgd om het toestel te 'jailbreaken'. Ook met QuickPwn (wat helemaal niet functioneert bij mij) tot het installeren van een custom Firmware. Als ik deze wil installeren (Via Shift - herstel) krijg ik na enkele minuten de foutmelding dat iTunes het apparaat niet kan herstellen, met foutcode 1013
De enige mogelijkheid die ik dan nog over heb is om de originele firmware opnieuw te installeren. Dat lukt dus wel zonder foutcode 1013.

Mijn excuses als ik overkom als een Noob , maar ik weet ff niet hoe en wat nu verder..

Iemand ideen of suggesties? Ze zijn ECHT van harte welkom!!!

Alvast hartelijk dank voor het meedenken...

Groetjes....

Laatst gewijzigd door iMario; 10 June 2009 om 02:15.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 June 2009, 16:17
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 25
Standaard

Als ik het dus goed begrijp gaat het je puur om het jailbreaken en niet om het unlocken, dus dat laat ik even buiten beschouwing.

Het herstellen met een custom firmware is alleen mogelijk wanneer de iPhone al eens eerder gejailbreakt is. Wanneer je dit toch probeert leidt dat tot een foutmelding in iTunes. De eerste keer zal dus moeten gebeuren via QuickPwn.

Het enige wat ik je dus kan aanraden is om het nogmaals via QuickPwn te proberen, en te zorgen dat je de nieuwste versie van het programma hebt (2.2.5-2). Her-installeer het bijvoorbeeld eens. Als het nog niet lukt, waar loop je dan vast in QuickPwn?

Edit: Foutje, het is zo dat het restoren via herstel met een custom firmware alleen mogelijk is indien de iPhone al eens eerder gejailbreakt is. Anders kun je hem ook restoren met een custom firmware, maar dan moet je hem in DFU zetten. Hoe dit moet is in de wiki te vinden.
__________________
Eens een iPhone, altijd een iPhone!

Laatst gewijzigd door Bluedragon; 9 June 2009 om 16:23.
  #3  
Oud 9 June 2009, 16:22
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Bluedragon Bekijk bericht
Als ik het dus goed begrijp gaat het je puur om het jailbreaken en niet om het unlocken, dus dat laat ik even buiten beschouwing.

Het herstellen met een custom firmware is alleen mogelijk wanneer de iPhone al eens eerder gejailbreakt is. Wanneer je dit toch probeert leidt dat tot een foutmelding in iTunes. De eerste keer zal dus moeten gebeuren via QuickPwn.

Het enige wat ik je dus kan aanraden is om het nogmaals via QuickPwn te proberen, en te zorgen dat je de nieuwste versie van het programma hebt (2.2.5-2). Her-installeer het bijvoorbeeld eens. Als het nog niet lukt, waar loop je dan vast in QuickPwn?
Thx. voor je snelle reactie!

Het gaat me idd puur om het jailbreaken.
Het gaat goed met QuickPwn, totdat het toestel in recoverymode moet staan. Ik heb al tig keren geprobeerd, maar hij gaat niet verder. Ik krijg hem op de e.o.a. manier niet in de recoverymode. De ene handleiding zegt dat het programma automatisch de iPhone in recoverymode zet. Dan kan ik w8en tot St. Juttemis. Doe ik het handmatig, wil het ook niet lukken. Soms krijg ik appeltje te zien, maar dan heb ik te lang de powerknop ingehouden, zoals ik begrepen heb? Maar laat ik op tijd de powerknop los, en Home button nog 5 sec. langer, dan nog blijft QuickPwn w8en dat hij in de recoverymode komt...

Ben ik nu zo gek of...... haha

Alvast hartelijk dank!!!!

Edit: Dus als ik het goed begrijp kan ik hem wel updaten met een custom firmware, maar alleen in DFU mode? Omdat hij niet eerder gejailbreakt is? Dan ga ik dat maar eens proberen. Thx. i.i.g.

Laatst gewijzigd door sodammedinsane; 9 June 2009 om 20:25.
  #4  
Oud 9 June 2009, 20:38
» iPhone 3G 16GB (Wit) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 7 June 2009
Berichten: 2
Standaard

ik heb exact hetzelfde gehad. Ik heb het op 3 computers geprobeerd, pas bij de laatste(xp) werkte quickpwn. En het klopt, pas na dat ik de telefoon gejailbreakt had, kan de custom firmware er op.

Mijn idee, probeer een andere computer.
  #5  
Oud 9 June 2009, 20:52
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door 1711 Bekijk bericht
ik heb exact hetzelfde gehad. Ik heb het op 3 computers geprobeerd, pas bij de laatste(xp) werkte quickpwn. En het klopt, pas na dat ik de telefoon gejailbreakt had, kan de custom firmware er op.

Mijn idee, probeer een andere computer.
Thx... Ik heb XP Pro draaien ook. Ik heb helaas geen beschikking over een andere computer, snik. Dus als iemand uit Limburg dit leest, ik hoor het wel, hahaha.

Update!!

Als ik bij Apparaatbeheer ga kijken, zie ik dat de stuurprogramma's voor de iPhone NIET zijn genstalleerd! Dit is ook niet mogelijk, aangezien hij het stuurprogramma niet kan vinden. Kan dit er ook niks mee te maken hebben???

Alvast hartelijk dank!

Laatst gewijzigd door iMario; 10 June 2009 om 02:13. Reden: Gebruik voortaan de Edit-knop.
  #6  
Oud 9 June 2009, 23:08
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 25
Standaard

Sorry voor de late reactie

Het is inderdaad zo dat het zover ik weet wel mogelijk is om in DFU een custom firmware te installeren.

Het jailbreaken gaat als volgt; de iPhone wordt door QuickPwn zelf geconnect in recovery-mode. Vervolgens is het gewoon volgen van de aanwijzingen die QuickPwn geeft; eerst homebutton indrukken voor X seconden, vervolgens de homeknop vasthouden en dan de powerknop er bij indrukken voor X seconden. Hierna laat je de powerknop weer los maar blijf je de homebutton indrukken. Na een stuk of 10-15 seconden zie je dan dat het jailbreakproces begint en kun je alle knoppen loslaten. Vervolgens gewoon wachten tot dat de iPhone uitzichzelf weer opnieuw opstart na de jailbreak. Als de iPhone vervolgens opnieuw opstart i.p.v. starten van het jailbreaken, dan is de knoppencombinatie niet goed uitgevoerd.

De verwarring m.b.t. de Recovery-mode in de verschillende handleidingen: de iPhone gaat door de handmatige knoppencombinaties over vn recovery-mode n DFU-mode (een "diepere" recovery-mode). Zodra deze modus geactiveerd is begint het jailbreak proces. Als je de knoppen niet goed indrukt kun je het gewoon nog een keer proberen.

Over de drivers; logischerwijs zou ik zeggen dat de drivers er wat mee te maken kunnen hebben maar volgens mij is dat niet het geval. De modus wordt namelijk door iTunes zelf herkent en daarnaast herkent QuickPwn de modi ook zelf. Daarbij wordt je iPhone verder wel herkent toch, en als er een probleem zou zijn met de drivers zou dit volgens mij ook niet het geval zijn. Ik weet wel dat ook de algemene driver voor herkenning worden geinstalleerd voor de iPhone wanneer je hem voor het eerst aansluit. Iemand met meer verstand van drivers: correct me if I'm wrong

Succes

Laatst gewijzigd door Bluedragon; 9 June 2009 om 23:17.
  #7  
Oud 9 June 2009, 23:32
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Bluedragon Bekijk bericht
Sorry voor de late reactie

Het is inderdaad zo dat het zover ik weet wel mogelijk is om in DFU een custom firmware te installeren.

Het jailbreaken gaat als volgt; de iPhone wordt door QuickPwn zelf geconnect in recovery-mode. Vervolgens is het gewoon volgen van de aanwijzingen die QuickPwn geeft; eerst homebutton indrukken voor X seconden, vervolgens de homeknop vasthouden en dan de powerknop er bij indrukken voor X seconden. Hierna laat je de powerknop weer los maar blijf je de homebutton indrukken. Na een stuk of 10-15 seconden zie je dan dat het jailbreakproces begint en kun je alle knoppen loslaten. Vervolgens gewoon wachten tot dat de iPhone uitzichzelf weer opnieuw opstart na de jailbreak. Als de iPhone vervolgens opnieuw opstart i.p.v. starten van het jailbreaken, dan is de knoppencombinatie niet goed uitgevoerd.

De verwarring m.b.t. de Recovery-mode in de verschillende handleidingen: de iPhone gaat door de handmatige knoppencombinaties over vn recovery-mode n DFU-mode (een "diepere" recovery-mode). Zodra deze modus geactiveerd is begint het jailbreak proces. Als je de knoppen niet goed indrukt kun je het gewoon nog een keer proberen.

Over de drivers; logischerwijs zou ik zeggen dat de drivers er wat mee te maken kunnen hebben maar volgens mij is dat niet het geval. De modus wordt namelijk door iTunes zelf herkent en daarnaast herkent QuickPwn de modi ook zelf. Daarbij wordt je iPhone verder wel herkent toch, en als er een probleem zou zijn met de drivers zou dit volgens mij ook niet het geval zijn. Ik weet wel dat ook de algemene driver voor herkenning worden geinstalleerd voor de iPhone wanneer je hem voor het eerst aansluit. Iemand met meer verstand van drivers: correct me if I'm wrong

Succes
Hartelijk dank voor de moeite!!!
Zodra de iPhone in recovery mode gaat, kan ik op de home knop duwen totdat ik een ons weeg ( 5 sec. min.), maar er gebeurd verder niks helaas..
Heb QuickPwn ook al opnieuw gedownload, maar helaas.
Hopelijk dat ik iemand uit de regio Limburg kan vinden die mij verder kan, en wil helpen. Ik weet het anders ook ff niet meer, lol.
  #8  
Oud 9 June 2009, 23:39
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 25
Standaard

Citaat:
Oorspronkelijk geplaatst door sodammedinsane Bekijk bericht
Zodra de iPhone in recovery mode gaat, kan ik op de home knop duwen totdat ik een ons weeg ( 5 sec. min.), maar er gebeurd verder niks helaas..
Maar bedoel je hierbij de allereerste keer dat je de homeknop moet indrukken of als laatste van de knoppenreeks? Je krijgt niet direct een reactie, je moet wel de hele reeks van home, dan home + power etc. afmaken.
  #9  
Oud 9 June 2009, 23:52
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Bluedragon Bekijk bericht
Maar bedoel je hierbij de allereerste keer dat je de homeknop moet indrukken of als laatste van de knoppenreeks? Je krijgt niet direct een reactie, je moet wel de hele reeks van home, dan home + power etc. afmaken.
Oh, dus het is niet zo dat zodra ik de eerste keer de Home button voor 5 sec. indruk, dat dan die regel zwart wordt gemarkeerd???

Laatst gewijzigd door sodammedinsane; 9 June 2009 om 23:54.
  #10  
Oud 9 June 2009, 23:56
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 25
Standaard

Nee, deze vervaagt, en de volgende stap wordt zwart
  #11  
Oud 9 June 2009, 23:57
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Bluedragon Bekijk bericht
Nee, deze vervaagt, en de volgende stap wordt zwart
Oh nee, dat gebeurd dus ook niet bij mij. Het blijft exact hetzelfde als op het moment dat hij in de recovery mode gaat:

Wait for your device to connect in Recovery Mode

En als ik dan 5 sec. op de Home button druk, gebeurd er niks.
Ook al wacht ik 1 minuut met op de Home button te drukken....

Laatst gewijzigd door sodammedinsane; 10 June 2009 om 00:00.
  #12  
Oud 10 June 2009, 00:02
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 25
Standaard

Citaat:
Oorspronkelijk geplaatst door sodammedinsane Bekijk bericht
Oh nee, dat gebeurd dus ook niet bij mij. Het blijft exact hetzelfde als op het moment dat hij in de recovery mode gaat.
Dat is wel heel raar, want zelf als je niets doet loopt de reeks nog door. Met vervagen bedoel ik dus; nog wel zichtbaar maar minder zoals hieronder.

Probeer gewoon eens door te gaan met de combinaties zoals aangegeven, alleen als je hem precies goed uitvoert werkt hij namelijk.

Je moet zoals aangegeven wachten tt de iPhone is aangesloten in recovery mode. Als dat gebeurd is licht de volgende zin op; hold down the home button for x seconds en dit voer je uit. Zo door gaan.
Bijgevoegde afbeelding(e)
Bestandstype: bmp iPhone.bmp‎ (558,2 KB, 6x gelezen)

Laatst gewijzigd door Bluedragon; 10 June 2009 om 00:05.
  #13  
Oud 10 June 2009, 00:04
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Bluedragon Bekijk bericht
Dat is wel heel raar, want zelf als je niets doet loopt de reeks nog door. Met vervagen bedoel ik dus; nog wel zichtbaar maar minder zoals hieronder.

Probeer gewoon eens door te gaan met de combinaties zoals aangegeven, alleen als je hem precies goed uitvoert werkt hij namelijk.
Nee, ik kom nog niet zo ver. Alleen de eerste regel wordt zwart. Meteen al in het begin uiteraard. Maar verder gebeurd er helemaal niks helaas...
  #14  
Oud 10 June 2009, 00:09
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 25
Standaard

Dus zelf al hou je direct de homebutton 5 seconden in nadat de 1e regel zwart wordt, de regel daarna van "Hold down the home and power buttons" wordt niet na 5 seconden zwart?
  #15  
Oud 10 June 2009, 00:11
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Bluedragon Bekijk bericht
Dus zelf al hou je direct de homebutton 5 seconden in nadat de 1e regel zwart wordt, de regel daarna van "Hold down the home and power buttons" wordt niet na 5 seconden zwart?
Nee idd, exact. Dat is het probleem. Raar he? lol
  #16  
Oud 10 June 2009, 00:15
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 25
Standaard

Huh, dat is inderdaad vreemd. Het lijkt dan wel alsof het programma vastloopt. Telt de 1e regel wel af van 5 tot 0? Als hij dat wel doet zit hij niet vast.

Dan zou ik als laatste poging maar eens naar de drivers kijken, dat is dan ook het enige dat overblijft. Als je zonder QuickPwn of iTunes geopent je iPhone aansluit, wordt hij dan door de computer herkent en wordt iTunes gestart of wordt er op zijn minst een melding gegeven van een aangesloten apparaat?
  #17  
Oud 10 June 2009, 00:21
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Bluedragon Bekijk bericht
Huh, dat is inderdaad vreemd. Het lijkt dan wel alsof het programma vastloopt. Telt de 1e regel wel af van 5 tot 0? Als hij dat wel doet zit hij niet vast.

Dan zou ik als laatste poging maar eens naar de drivers kijken, dat is dan ook het enige dat overblijft. Als je zonder QuickPwn of iTunes geopent je iPhone aansluit, wordt hij dan door de computer herkent en wordt iTunes gestart of wordt er op zijn minst een melding gegeven van een aangesloten apparaat?
Wat bedoel je exact met aftellen van de 1ste regel?
Als ik de iPhone connect met de pc wordt hij wel herkend in apparaat beheer, maar kan de software niet installeren. Op het web heb ik gekeken welke driver ik daarvoor nodig heb. Dit zou de USBAAPL.SYS moeten zijn. Maar die accepteerd hij niet. Er staat zowel een ? als een ! bij apparaatbeheer.
Wat ik wel raar vind is dat QuickPwn wel de iPhone herkent vanaf dat ik het programma opstart. Alle stappen kan ik doorlopen, behalve de laatste reeks dan...
  #18  
Oud 10 June 2009, 00:29
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 25
Standaard

Citaat:
Oorspronkelijk geplaatst door sodammedinsane Bekijk bericht
Wat bedoel je exact met aftellen van de 1ste regel?
Als ik de iPhone connect met de pc wordt hij wel herkend in apparaat beheer, maar kan de software niet installeren. Op het web heb ik gekeken welke driver ik daarvoor nodig heb. Dit zou de USBAAPL.SYS moeten zijn. Maar die accepteerd hij niet. Er staat zowel een ? als een ! bij apparaatbeheer.
Wat ik wel raar vind is dat QuickPwn wel de iPhone herkent vanaf dat ik het programma opstart. Alle stappen kan ik doorlopen, behalve de laatste reeks dan...
De regels met hold down the button for X seconds zijn eh, hoe zeg ik dat, dynamisch? De regel blijft zwart maar 5 gaat naar 4 t/m 0. Als 0 bereikt is wordt de volgende regel zwart en beginnen die seconden af te tellen.

Maar als je al aangeeft dat er ook tekens bij de drivers staan, dan lijkt me dat geen toeval.. Maar de drivers hoef je niet zelf te downloaden, deze worden automatisch geinstalleerd. Bij 1e keer aansluiten staat er dan zoiets als; nieuw USB-apparaat voor massaopslag of "Apple iPhone" en even later krijg je een wolkje waar in staat, "de nieuwe software is geinstalleerd en kan gebruikt worden". Heb je dat wolkje weggeklikt voordat aangegeven werd dat de nieuwe software geinstalleerd was? Die software zijn namelijk de drivers die de iPhone herkennen en verwijzen naar iTunes als beheerprogramma.

Om alles op nieuw te toen, zou je iTunes moeten de-installeren en daarna alle overgebleven Apple-drivers. En vervolgens opnieuw iTunes installeren. Als je dan je iPhone koppelt installeert hij de drivers voor herkenning van de iPhone-modi. Dan zou alles goed moeten zijn.

Ik ga zo voor vandaag offline, ik zal dit topic morgen even weer nakijken

Laatst gewijzigd door Bluedragon; 10 June 2009 om 00:36.
  #19  
Oud 10 June 2009, 00:35
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 June 2009
Locatie: Zuid Limburg
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Bluedragon Bekijk bericht
De regels met hold down the button for X seconds zijn eh, hoe zeg ik dat, dynamisch? De regel blijft zwart maar 5 gaat naar 4 t/m 0. Als 0 bereikt is wordt de volgende regel zwart en beginnen die seconden af te tellen.

Maar als je al aangeeft dat er ook tekens bij de drivers staan, dan lijkt me dat geen toeval.. Maar de drivers hoef je niet zelf te downloaden, deze worden automatisch geinstalleerd. Bij 1e keer aansluiten staat er dan zoiets als; nieuw USB-apparaat voor massaopslag of "Apple iPhone" en even later krijg je een wolkje waar in staat, "de nieuwe software is geinstalleerd en kan gebruikt worden". Heb je dat wolkje weggeklikt voordat aangegeven werd dat de nieuwe software geinstalleerd was? Die software zijn namelijk de drivers die de iPhone herkennen en verwijzen naar iTunes als beheerprogramma.

Om alles op nieuw te toen, zou je iTunes moeten de-installeren en daarna alle overgebleven Apple-drivers. En vervolgens opnieuw iTunes installeren. Als je dan je iPhone koppelt installeert hij de drivers voor herkenning van de iPhone-modi. Dan zou alles goed moeten zijn.
Thx. Maar dat heb ik al gedaan. Alles van Apple ge-deinstalleerd. Toen reboot, en iTunes opnieuw genstalleerd. Probleem blijft helaas. Krijg nu de volgende melding als ik iTunes start:

Door iTunes vereiste systeemcomponenten ontbreken of zijn beschadigd.

Maar alles binnen iTunes functioneerd gewoon, backup, restore en synchronisatie. Misschien herinstallatie van pc dan maar?? lol
Dan ben ik wel ff bezig, haha....

Alvast mijn hartelijke dank voor alle moeite die je voor me genomen hebt!!! Mijn dank is groot!!!!
  #20  
Oud 10 June 2009, 00:37
Pascal717's schermafbeelding
» iPhone 7 256GB (Zwart) [FW: 10.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Overpelt (Belgi)
Berichten: 582
Stuur een bericht via MSN naar Pascal717 Send a message via twitter to Pascal717
Standaard

Welke versie van iTunes heb je?
__________________
iPhone 8 Space Grey - iPad Pro 9,7" - Apple Watch Sport 42mm
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Jailbreak lukt niet! MrDee Jailbreak 3 8 March 2011 14:06
jailbreak lukt niet 4.2.1 djkevin33 Jailbreak 17 26 January 2011 17:47
Jailbreak lukt niet rensvj Archief 5 8 February 2010 18:02
Help!!! Jailbreak lukt niet! RPhone Archief 1 28 January 2010 16:44
iPhone: jailbreak 3g 3.1 lukt niet saver1982 Jailbreak 9 9 October 2009 21:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:54.