Redsn0w loopt vast tijdens het jailbreaken

Redsn0w loopt vast tijdens het jailbreaken discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik heb het forum door gespit en volgens mij heb ik nog niemand met het volgende probleem gelezen: Wanneer ik mij iPhone 3G 8GB ga ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 31 August 2009, 20:12
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 May 2009
Locatie: Groningen
Berichten: 5
Standaard Redsn0w loopt vast tijdens het jailbreaken

Ik heb het forum door gespit en volgens mij heb ik nog niemand met het volgende probleem gelezen:

Wanneer ik mij iPhone 3G 8GB ga jailbreaken, loopt redsn0w keer op keer vast.

Eerst met 3.0 firmware. Toen heb ik de iPhone via itunes hersteld naar 3.01 en redsn0w 0.8 gebruikt. Ook deze loopt vast tijdens het proces. Hij loopt vast nadat ik de iphone opnieuw heb opgestart. Ik heb het inmiddels een keer of 12 geprobeerd, maar mijn opties raken op. Voor de update naar 3.0 was hij wel gejailbreaked, toen zonder problemen.

Heeft iemand dit ook gehad en beter, weet iemand een oplossing?

Bvd!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 31 August 2009, 20:14
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door donmoose Bekijk bericht
Ik heb het forum door gespit en volgens mij heb ik nog niemand met het volgende probleem gelezen:

Wanneer ik mij iPhone 3G 8GB ga jailbreaken, loopt redsn0w keer op keer vast.

Eerst met 3.0 firmware. Toen heb ik de iPhone via itunes hersteld naar 3.01 en redsn0w 0.8 gebruikt. Ook deze loopt vast tijdens het proces. Hij loopt vast nadat ik de iphone opnieuw heb opgestart. Ik heb het inmiddels een keer of 12 geprobeerd, maar mijn opties raken op. Voor de update naar 3.0 was hij wel gejailbreaked, toen zonder problemen.

Heeft iemand dit ook gehad en beter, weet iemand een oplossing?

Bvd!
Al geprobeerd om, op het moment dat RedSn0w vastloopt, de kabel uit te trekken en dan meteen weer terug te doen?
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen priv-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #3  
Oud 31 August 2009, 20:20
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 May 2009
Locatie: Groningen
Berichten: 5
Standaard

@ Timmeh - Net geprobeerd, maar het werkt helaas niet. Ik krijg ook de melding van windows dat het programma niet meer werkt en wordt afgesloten. Ook bij het verwijderen en snel terugplaatsen van de kabel.

Thx voor je snelle reactie Timmeh. Net meerdere malen geprobeerd, maar tevergeefs. Ik heb ook de windows melding dat er een fout is opgetreden en dat het programma wordt afgesloten.

Laatst gewijzigd door King1987; 31 August 2009 om 20:25. Reden: edit knop gebruiken aub.
  #4  
Oud 31 August 2009, 21:10
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2009
Locatie: Grinsln
Berichten: 1.309
Standaard

Heb ik ook gehad vandaag bij iemand.

Ligt aan je windows gebruikersaccountbeheer, zet die eens uit in je configuratiescherm.
  #5  
Oud 31 August 2009, 22:21
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 May 2009
Locatie: Groningen
Berichten: 5
Standaard

@ Michel15: Werkt ook niet. Ik heb de gebruikersaccount uitgeschakeld (windows vista), opnieuw opgestart en wederom geprobeerd. Nog steeds loopt Redsn0w vast. Heb je verder geen andere wijzigingen naast de gebruikersaccount gedaan?
  #6  
Oud 31 August 2009, 22:45
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2009
Locatie: Grinsln
Berichten: 1.309
Standaard

Citaat:
Oorspronkelijk geplaatst door donmoose Bekijk bericht
@ Michel15: Werkt ook niet. Ik heb de gebruikersaccount uitgeschakeld (windows vista), opnieuw opgestart en wederom geprobeerd. Nog steeds loopt Redsn0w vast. Heb je verder geen andere wijzigingen naast de gebruikersaccount gedaan?
Nee, liep paar keer vast, daarna UAC uitgezet en opnieuw opgestart.

Vreemd, als je precies doet wat de handleiding zet, dan moet het goed gaan.
  #7  
Oud 31 August 2009, 22:52
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 May 2009
Locatie: Groningen
Berichten: 5
Standaard

Tja, dat zou je zeggen.
Ik heb de handleiding diverse keren gechecked en doe echt weinig verkeerd. De iPhone zelf ik heb al drie keer hersteld. Ook dat heeft geen effect gehad tot nu toe. In elk geval bedankt voor je meedenken!
  #8  
Oud 31 August 2009, 23:06
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door donmoose Bekijk bericht
Tja, dat zou je zeggen.
Ik heb de handleiding diverse keren gechecked en doe echt weinig verkeerd. De iPhone zelf ik heb al drie keer hersteld. Ook dat heeft geen effect gehad tot nu toe. In elk geval bedankt voor je meedenken!
Je zou het nog op een andere computer kunnen proberen..
  #9  
Oud 1 September 2009, 00:00
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Probeer eens alles van je PC te gooien en opnieuw erop te zetten? Dus Redsn0w eraf en opnieuw downloaden, de firmware 3.0 en 3.0.1 opnieuw downloaden. Dan ook maar meteen een andere USB-ingang gebruiken.
Bij het proces zelf zorgen dat je echt in dfu zit. Als Redsn0w vastloopt hoef je niet per se de usb-kabel eruit te trekken en meteen weer erin te stoppen. Daar mag best wat tijd tussen zitten. Bovendien lukt dit vaak niet meteen dus zul je vaker die kabel eruit en erin moeten doen. Je krijgt o.a. een keer een wit iPhonescherm, gewoon weer de kabel eruit en weer erin, dan moet ie het doen.

Verder blijft het advies van Timmeh een goeie: een andere PC gebruiken (of liever nog... een Mac).
__________________
Simlockvrij uit Frankrijk..!.
  #10  
Oud 1 September 2009, 07:55
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 May 2009
Locatie: Groningen
Berichten: 5
Standaard

Zojuist is het probleem opgelost dankzij de efforts van Michel. Dank hiervoor.

Ik heb opnieuw e.e.a. gedownload, nu van een andere locatie, en alle stappen nogmaals gedaan. De eerste keer crashte redsn0w opnieuw, maar bij poging twee werkte hij zoals verwacht. Kortom, het is gelukt. Iedereen bedankt voor het meedenken, super!

Op een andere pc werkte het overigens ook niet met de 'oude' redsn0w, dat had ik als eerste geprobeerd

Laatst gewijzigd door Timmeh_; 1 September 2009 om 09:04. Reden: EDIT-functie gebruiken a.u.b.
Reageren

Labels
iphone 3g, redsnow crash, redsnow probleem


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: Redsn0w loopt vast Renaat09 Jailbreak 10 8 January 2011 22:03
iPhone: Redsn0w vraag tijdens jailbreaken bularax Jailbreak 0 14 August 2010 16:19
iPhone loopt vast tijdens of na bellen Linkerpink iPhone algemeen 2 17 July 2010 20:46
Iphone loopt vast tijdens het opstarten! Mirrage Archief 7 30 July 2008 23:49

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:31.