Heb 3.1 voor een 3Gs nodig, gejailbreaked

Heb 3.1 voor een 3Gs nodig, gejailbreaked discussie in Jailbreak forum; ( verdwijnt na registratie ) Heeft iemand een gejailbreakte 3Gs met 3.1 op z'n iphone... zou ik die mogen downloaden ergens. Heb een 3Gs met 3.1 maar geen jailbreak ....



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 October 2009, 22:31
» iPhone 3G 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 August 2009
Berichten: 14
Standaard Heb 3.1 voor een 3Gs nodig, gejailbreaked

Heeft iemand een gejailbreakte 3Gs met 3.1 op z'n iphone... zou ik die mogen downloaden ergens. Heb een 3Gs met 3.1 maar geen jailbreak.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 October 2009, 22:33
Scooter's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» macOS
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 1.183
Send a message via twitter to Scooter
Standaard

3GS is nog niet te jailbreaken als hij net gekocht is staat hier al genoeg over in dit forum
__________________
Ik ben vlaming en daar ben ik fier op
  #3  
Oud 9 October 2009, 22:36
» iPhone 3G 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 August 2009
Berichten: 14
Standaard

Daaamn, dacht het al... Downgraden kan ik ook niet naar 3.01. Heb een jailbreakte 3.1 voor de Gs maar moet eerst kunnen downgraden. Dit lukt me niet
  #4  
Oud 9 October 2009, 22:45
Scooter's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» macOS
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 1.183
Send a message via twitter to Scooter
Standaard

Citaat:
Oorspronkelijk geplaatst door erol Bekijk bericht
Daaamn, dacht het al... Downgraden kan ik ook niet naar 3.01. Heb een jailbreakte 3.1 voor de Gs maar moet eerst kunnen downgraden. Dit lukt me niet
Als we de berichten mogen geloven zou er morgen normaal een jailbreak uitkomen
  #5  
Oud 9 October 2009, 22:48
» iPhone 3G 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 August 2009
Berichten: 14
Standaard

Geohot meldt werkende jailbreak voor iPod touch 3e generatie - iPhone - iPhoneclub.nl

Heb ik net hier ook gelezen.
Heel erg bedankt voor je reactie...
  #6  
Oud 9 October 2009, 22:59
» iPhone 5 32GB (Wit) [FW: 8.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 64GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 April 2009
Berichten: 63
Standaard

Citaat:
Oorspronkelijk geplaatst door erol Bekijk bericht
Geohot meldt werkende jailbreak voor iPod touch 3e generatie - iPhone - iPhoneclub.nl

Heb ik net hier ook gelezen.
Heel erg bedankt voor je reactie...
maar wanneer gaat dit er komen?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G: Heb ik met een vodafoneabonnement nog een unlock nodig? Koopie66 Unlock 1 22 December 2010 08:48
iPhone: Hulp nodig, heb een franse iphone hersteld!! Pauw001 Jailbreak 8 26 May 2010 11:20
Heb laten unlocken. Maar heb programma nodig. dubbel-D Archief 2 30 January 2010 21:04
Ik Heb Info Nodig Over Het Kopen Van Een 3g In De Vs thomacho Archief 2 27 June 2008 21:22
Heb ik per se Wi-Fi nodig voor WinSCP? wielie Archief 9 20 November 2007 00:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:37.