iphone probleem

iphone probleem discussie in Jailbreak forum; ( verdwijnt na registratie ) Het volgende is er gaande: Heb met pwnage-tool de custom 3.1.2 firmware gemaakt Iphone aan windows laptop (windows 7) gehangen itunes herkend hem netjes. Daarna ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 February 2010, 22:27
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 November 2009
Berichten: 2
Standaard iphone probleem

Het volgende is er gaande:

Heb met pwnage-tool de custom 3.1.2 firmware gemaakt
Iphone aan windows laptop (windows 7) gehangen itunes herkend hem netjes.
Daarna de custom firmware terugeschreven naar de Iphone ging ook allemaal goed, Totdat de telefoon een reboot nodig had
Scherm gaat niet meer aan en reageerd niet op de reset die gegeven wordt.
Hang ik de iphone aan de laptop dan komt itunes met de melding dat de iphone in herstel modus staat ik probeer dan nogmaals de firmware terug te schrijven maar dit lukt niet error 1600

Met redsnow lukt het ook niet, met snowbreeze lukt het ook niet.

Iemand enige suggestie om de telefoon weer werkend te krijgen met of zonder custom firmware..

betreffende Iphone 3GS

alvast bedankt voor alle reacties

Groeten..
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 February 2010, 22:42
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Wellicht heb je gewoon een tethered-jailbreak en moet je dus opstarten door Blackra1n te draaien.
  #3  
Oud 18 February 2010, 11:04
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 November 2009
Berichten: 2
Standaard

het werkt weer alleen nu met de officiele 3.1.3 kreeg hem op geen andere mogelijkheid aan..
met blackrain werkte het ook niet die zag de telefoon niet, via redsnow ook niet die zag de telefoon ook niet..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 3g probleem gogo49 iPhone algemeen 3 9 December 2010 21:08
Netwerk probleem en ander probleem Dannybevers iPhone algemeen 0 21 November 2009 01:19
Windows: Itunes probleem of Firmware 3.1 probleem ? satfreak1969 iTunes 0 22 September 2009 16:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 23:11
iphone probleem dennis9920 iPhone algemeen 2 8 February 2008 23:15

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:43.