iPhone -> iPad MyWi verbindings problemen

iPhone -> iPad MyWi verbindings problemen discussie in Jailbreak forum; ( verdwijnt na registratie ) hallo, Ik heb een iPhone 3GS met Firmware 3.1.2 Hij is gejailbreakt met Blackra1n. Ook heb ik een iPadWIFI 32GB nu is mijn vraag ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 April 2010, 14:07
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 August 2008
Berichten: 80
Exclamation iPhone -> iPad MyWi verbindings problemen

hallo,

Ik heb een iPhone 3GS met Firmware 3.1.2
Hij is gejailbreakt met Blackra1n.

Ook heb ik een iPadWi-Fi 32GB

nu is mijn vraag ik wil graag mijn iPhone tetheren.
Ik heb al 2 dagen veel tijd aan besteed maar lukt me niet.

- Download ik MYWI dan kan ik hem wel aanzetten ik krijg dan niet die blauwe balk maar op mijn iPad vind ik hem wel maar hij is maar 1 streepje.

Ook maakt mijn iPhone zelf ermee verbinding ook 1streepje
en daarmee kun je niet op internet.

Moet ik nog iets meer downloaden?
of doe ik iets fout.

Wie kan me helpen mvg
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 April 2010, 20:10
segers909's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 March 2008
Locatie: Hasselt, Belgie
Berichten: 145
Standaard

Het is normaal dat je niet de normale tethering-balk krijgt. Wat ik je aanraad is om met MYWI opnieuw een hotspot te maken, hier een (wep) wachtwoord op te zetten en vervolgens met je iphone verbinding te maken met dat Wi-Finetwerk. Dan op het pijltje drukt naast het Wi-Fi netwerk om te kijken of je al een ipadres hebt. Dat kan ongeveer 2 - 3 minuten duren. Als je dan een IP hebt kan je gewoon beginnen surfen

Mocht dat niet werken: iPhone 3G herstellen, opnieuw jailbreaken, en opnieuw MYWI installeren.
  #3  
Oud 29 April 2010, 21:12
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

En vergeet niet dat er Rock extensions gedownload moet worden en dat deze behoorlijk crappy erop draaien.
  #4  
Oud 29 April 2010, 21:17
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Citaat:
Oorspronkelijk geplaatst door Yzord Bekijk bericht
En vergeet niet dat er Rock extensions gedownload moet worden en dat deze behoorlijk crappy erop draaien.
En dat is dus niet nodig Je kan tegenwoordg MyWi ook zonder Rock installeren in Cydia. Zo draai ik hier nu ook. Het is maar even dat je het weet
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #5  
Oud 4 May 2010, 03:02
» iPhone 6s 64GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 April 2009
Locatie: Etten-Leur
Berichten: 105
Standaard

Ik heb vorige week MyWi erop gezet en m'n batterij werd letterlijk leeg gezogen, zelfs als MyWi uitstond. Bij "Instellingen >> Algemeen >> Gebruik" is de tijd dat de iPhone "in gebruik" is hetzelfde als de tijd dat de iPhone stand-by is. Er loopt dus iets op de achtergrond met mywi, maar ik krijg het niet uit. Zelfs niet na een reboot van de iPhone. Heb nu m'n telefoon maar hersteld via iTunes, ik zag geen andere oplossing.

Iemand een soortgelijk probleem met de accuduur?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad/iPhone fw 4.3 problemen met Vodafone Bert van de Wiel Vodafone 188 28 March 2011 15:46
iPad uit Amerika via post/ MyWi matcool iPad algemeen 0 10 June 2010 19:59
Verbindings problemen met KPN Speedtouch NRGPhoenix Wi-Fi 1 3 May 2009 09:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:20.