downgrade 4.0 naar 3.1.3 ipod not compatible error

downgrade 4.0 naar 3.1.3 ipod not compatible error discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo allemaal, Ik heb laatst mijn ipod touch geupgrade naar de nieuwe ios 4.0 ben er achter gekomen dat ik nu het niet meer kan ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 July 2010, 14:14
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 22 December 2009
Berichten: 7
Standaard downgrade 4.0 naar 3.1.3 ipod not compatible error

Hallo allemaal,

Ik heb laatst mijn ipod touch geupgrade naar de nieuwe ios 4.0
ben er achter gekomen dat ik nu het niet meer kan jailbreaken. Nu wil ik het dus weer downgraden naar 3.1.2/3.1.3. Ik probeerde dit doen verscheidene tutorials bekeken maar elke keer krijg ik de error "firmware is not compatible"
Kunnen jullie mij helpen?

vriendelijke groet,

Oliver
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 July 2010, 14:38
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 May 2010
Locatie: Thuis
Berichten: 149
Stuur een bericht via Skype™ naar DarkMessiah Send a message via twitter to DarkMessiah
Standaard

Citaat:
Oorspronkelijk geplaatst door sponsbob20 Bekijk bericht
Hallo allemaal,

Ik heb laatst mijn ipod touch geupgrade naar de nieuwe ios 4.0
ben er achter gekomen dat ik nu het niet meer kan jailbreaken. Nu wil ik het dus weer downgraden naar 3.1.2/3.1.3. Ik probeerde dit doen verscheidene tutorials bekeken maar elke keer krijg ik de error "firmware is not compatible"
Kunnen jullie mij helpen?

vriendelijke groet,

Oliver
Ik had dit ook. Het werd voor mij opgelost door hem in Recovery mode via iTunes 9.1 te downgraden.

Download links:
- iTunes 9.1.1 x64 (64-bit)
- iTunes 9.1.1 x86 (32-bit)

Als je niet het verschil weet tussen x86 en x64, neem dan gewoon x86. Die werkt ook op x64 PC's
  #3  
Oud 29 July 2010, 14:41
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 22 December 2009
Berichten: 7
Standaard

top!
maar het is me net gelukt, half dan... ik kreeg een error van
this device isn't eligible for requested build.
Heb mijn ipod gistrn geupgrade en heb hem nooit gejailbreaked. het is ook een mc model.

Groetenn
  #4  
Oud 29 July 2010, 16:40
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 22 December 2009
Berichten: 7
Standaard

ben nu iets verder gekomen, alleen krijg ik nu de error
this device isn't eligible for the requested build.
iemand een oplossing hiervoor?

groeten
  #5  
Oud 30 July 2010, 07:50
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 May 2010
Locatie: Thuis
Berichten: 149
Stuur een bericht via Skype™ naar DarkMessiah Send a message via twitter to DarkMessiah
Standaard

Citaat:
Oorspronkelijk geplaatst door sponsbob20 Bekijk bericht
ben nu iets verder gekomen, alleen krijg ik nu de error
this device isn't eligible for the requested build.
iemand een oplossing hiervoor?

groeten
Gebruik je wel de juiste firmware? Probeer anders een nog iets oudere iTunes versie.

Download iTunes 9.0.3 (32-bit) - FileHippo.com - 9.0.3 - x86
  #6  
Oud 30 July 2010, 14:22
loopezz's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2009
Locatie: Horst (Limburg)
Berichten: 135
Standaard

https://forum.iculture.nl/f14/i...tml#post506587

@DarkMessiah, je kijkt 3 stappen te ver. Als hij zijn SHSH blobs niet heeft n heeft een nieuwere iPod Touch 2G of een iPod Touch 3G, dan kun je niet downgraden, ongeacht de iTunes versie of iets anders.


Slotje op dit topic en verder gaan met het andere?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4 downgrade 4.2.1-4.1 '3194 error' dampendedrol iPhone algemeen 13 27 December 2010 12:44
Firmware niet compatible vn 4.0 naar 3.1.2 sponsbob20 iPhone algemeen 0 29 July 2010 13:49
Windows: Downgrade error Bfw30 iTunes 3 29 April 2010 15:32
Wadia Ipod dockingstation niet compatible? Appelkruimel iPhone accessoires en onderdelen 0 19 November 2008 20:39
ERROR CODE(s) ??? FOUTE UPDATE/DOWNGRADE STAPPER Archief 5 17 February 2008 12:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:42.