Firmware niet compatible vn 4.0 naar 3.1.2

Firmware niet compatible vn 4.0 naar 3.1.2 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo allemaal, Ik heb laatst mijn ipod touch geupgrade naar de nieuwe ios 4.0 ben er achter gekomen dat ik nu het niet meer kan ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 July 2010, 14:49
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 22 December 2009
Berichten: 7
Standaard Firmware niet compatible vn 4.0 naar 3.1.2

Hallo allemaal,

Ik heb laatst mijn ipod touch geupgrade naar de nieuwe ios 4.0
ben er achter gekomen dat ik nu het niet meer kan jailbreaken. Nu wil ik het dus weer downgraden naar 3.1.2/3.1.3. Ik probeerde dit doen verscheidene tutorials bekeken maar elke keer krijg ik de error "firmware is not compatible"
Kunnen jullie mij helpen?

vriendelijke groet,

Oliver
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: downgrade 4.0 naar 3.1.3 ipod not compatible error sponsbob20 Jailbreak 5 30 July 2010 15:22
[iPhone 3gs] Oude autolader niet compatible? xandyx iPhone accessoires en onderdelen 13 4 September 2009 18:43
Flitspalen app niet compatible met iphone Shorty007 Archief 1 30 April 2009 21:56
Wadia Ipod dockingstation niet compatible? Appelkruimel iPhone accessoires en onderdelen 0 19 November 2008 21:39

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:38.