Safari crasht bij het bezoeken van Google sinds jailbreak JailbreakMe

Safari crasht bij het bezoeken van Google sinds jailbreak JailbreakMe discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo allen, Vraagje ? Na de jailbreak te hebben uitgevoerd op jailbreakme .com, hou ik een crash over bij het openen van Safari en het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 3 August 2010, 15:01
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 June 2009
Locatie: rotterdam
Berichten: 11
Question Safari crasht bij het bezoeken van Google sinds jailbreak JailbreakMe

Hallo allen,

Vraagje ? Na de jailbreak te hebben uitgevoerd op jailbreakme.com, hou ik
een crash over bij het openen van Safari en het gaat alleen om Google.nl

Ik heb mijn iphone 4 meerder malen herstelt in I-tunes, en via jailbreakme.com weer gejailbreaked, dit zonder resultaat.

Verder werkt alles perfect op de Safari Goole.nl na..

Iemand hiervoor een oplossing ?? Of zit iemand hier met hetzelfde probleem ??

Alvast bedankt,

Greetz Maes..
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 3 August 2010, 16:08
» iPhone 3GS 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2010
Berichten: 21
Standaard Safari blijft crashen na Jailbreakme

Hey,

Aangezien ik nergens kon vinden besloot ik maar een topic te maken. Ik heb dus succesvol jailbreakme uitgevoert.. Alleen heb ik nu een probleempje. Wanneer ik Safari opstart en hij op google.nl zit dan crasht hij en sluit hij zich zelf af. Als ik snel een ander site kies bij bladwijzers dan doet hij het wel, maar als ik dan weer in de adresbalk: "google.nl" of "www.google.nl" intyp en hij laad hem dan crasht hij weer..

Ik weet niet of andere ook dit probleem hebben na de jailbreak of precies hetzelfde probleem bij een ander website na de jailbreak..

Weet iemand een oplossing hier voor? Dit is namelijk zeer irritant..
  #3  
Oud 3 August 2010, 17:01
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 June 2010
Locatie: Hierden
Berichten: 5
Standaard

Dit probleem had ik ook, maar toen ik de cache, cookies en history gewist had van Safari werkte de jailbreak wel en crashte hij niet meer. Mogelijk dat dit het oplost voor je.

Je kan dit alles wissen bij instellingen en dan safari. En dan naar beneden scrollen
  #4  
Oud 3 August 2010, 18:08
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 July 2010
Berichten: 1
Standaard

Gister m'n Iphone met succes gejailbreakt met jailbreakme.com, tel loopt goed maar vervolgens dezelfde problemen met google als startpagina in safari.
Het wissen van cache, cookies en history mocht bij mij niet baten.

Hoop dat iemand hier een oplossing voor heeft.
  #5  
Oud 3 August 2010, 19:24
» iPhone 3GS 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2010
Berichten: 21
Standaard

Het wissen van cache, geschiedenis, history werkte bij mij ook niet.

Ik heb mijn iPhone aangesloten op mijn pc en op herstellen geklikt. Mijn iPhone was nu hersteld naar iOS 4.0.1 met de standaard applicatie ik heb hem vervolgens weer gejailbreakt met Jailbreakme.com en nu is het wel opgelost, vervolgens heb ik mijn reservekopie die ik had aangemaakt terug gezet.

  #6  
Oud 3 August 2010, 20:41
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Topics samengevoegd
__________________
Voor vragen, zie allereerst onze handige zoekfunctie!
Wiki:
Begrippen Wiki: Handleidingen
  #7  
Oud 6 August 2010, 23:31
» iPhone 3GS 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 April 2010
Berichten: 2
Standaard

Helaas heb ik hetzelfde probleem ook na herstel en safari geschidenis te hebben gewist blijft het probleem. ook heb ik meteen na het herstel dus voor de JB het even getest en ook toen sloot safari meteen af op de homepage van google?? iemand nog tips?
  #8  
Oud 10 August 2010, 20:42
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 8 May 2010
Berichten: 17
Standaard

bij mij crashed safari, tijdens het jailbreaken, dan krijg ik downloading, sit tight en crashed safari:S..

Alles geprobeerd reservekopie,

Bij het opnieuw opstarten heeft me 3gs dan soort dode pixels, die daarna niet meer zichtbaar zijn
  #9  
Oud 11 August 2010, 12:29
» iPhone 3GS 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 April 2010
Berichten: 2
Standaard

Ik heb uiteindelijk de iphone hersteld met itunes en daarna als nieuwe iphone ingesteld en geen reservecopie terruggezet. idd alles kwijt maar mijn telefoon doet het nu weer goed.

@Dragann_

Die dode pixels heb ik ook tijdens het opstarten en teken dat die JB is.

Laatst gewijzigd door yzfr1; 11 August 2010 om 12:32.
  #10  
Oud 11 August 2010, 20:18
» iPhone 4 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 August 2010
Berichten: 37
Standaard

Mijn iphone crashed ook na de JB, ook na het wissen van cache, geschiedenis en history!

Na het herstellen via itunes werkt het goed maar na jb weer niet...
  #11  
Oud 13 August 2010, 01:55
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 8 May 2010
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door yzfr1 Bekijk bericht
Ik heb uiteindelijk de iphone hersteld met itunes en daarna als nieuwe iphone ingesteld en geen reservecopie terruggezet. idd alles kwijt maar mijn telefoon doet het nu weer goed.

@Dragann_

Die dode pixels heb ik ook tijdens het opstarten en teken dat die JB is.
ik zie geen cydia, niks.. met reservekopie same.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: iPod Touch 2g 8gig MC jailbreakme.com iPod/Safari crasht forrestgumpx Jailbreak 9 22 August 2011 12:30
Safari loopt vast bij google Vertrigo iPhone algemeen 2 15 June 2011 22:56
Google Search in Safari uit laten komen bij iPhone Google flipjevandejam Jailbreak apps en thema's 4 12 September 2008 14:50

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:28.