Jailbreak voor alle iDevices met iOS4.2 met Redsn0w - Verzameltopic

Jailbreak voor alle iDevices met iOS4.2 met Redsn0w - Verzameltopic discussie in Jailbreak forum; ( verdwijnt na registratie ) Bij mij werkt safari en cydia gewoon niet:S...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #261  
Oud 1 December 2010, 22:38
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 December 2010
Berichten: 3
Standaard

Bij mij werkt safari en cydia gewoon niet:S
Gesponsorde links
Advertentie
Advertentie

  #262  
Oud 1 December 2010, 22:38
» iPhone 6 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 August 2008
Locatie: O'zaal
Berichten: 23
Send a message via twitter to bastiaaneast
Standaard

Citaat:
Oorspronkelijk geplaatst door Burnd Bekijk bericht
Ik heb een 3gs op oude bootrom. Op dit moment nog op 4.1 gejailbreakt, bootrom: 04.26.08. Ik zou met redsn0w_win_0.9.6b4 iOS 4.2 moeten kunnen jailbreaken. Alleen vraagt redsn0w waar het ispw bestand staat. Ik kan alleen op de site van appele niet vinden waar ik het moet downlaoden. En heb het iTunes ook al laten downloaden maar weet niet waar het staat.

Moet ik gewoon een "standaard" .ispw bestand met 4.2 door redsn0w heen halen als het ware en dan met het bestand wat daar uit komt mn iPhone herstellen?
. Ff zoeken in je c schijf naar ipsw. Daar vind je je iTunes download van je laatste software 4.2.1
  #263  
Oud 1 December 2010, 22:40
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 January 2010
Berichten: 28
Send a message via twitter to Dagaloni
Standaard

Citaat:
Oorspronkelijk geplaatst door iMojo Bekijk bericht
Bij mij werkt safari en cydia gewoon niet:S
Gebruik redsn0w met ipsw van 4.2.1 en kies ipv cydia voor just booth tethered (iets in die richting). Dan kun je alles gebruiken
  #264  
Oud 1 December 2010, 22:41
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 August 2009
Berichten: 22
Stuur een bericht via Skype™ naar Gilmarr Send a message via twitter to Gilmarr
Standaard

Citaat:
Oorspronkelijk geplaatst door Dagaloni Bekijk bericht
Ja dat is voor mij nog een vraag. Het lijkt wel of de iPhone het hele OS dat erop draait niet vind.

Het rare is dat Redsn0w de iPhone jailbreakt maar dan start mijn iPhone nadat alles goed is verlopen (althans zo ziet 't eruit) toch weer op in discovery mode. Heel raar. In iTunes krijg ik de hele tijd dezelfde foutcode -1015, zelfs met pwned DFU mode... Echt vervelend, heb gewoon geen iPhone meer.
Da heb je meer massel dan mij. Je kan met tynyumbrela van de error 1015 afkomen. Kijk maar op het onderste linkje, heeft bij mij prima gewerkt was eindelijk van die error af en nu dit...

Problemen en oplossingen bij het jailbreaken van iOS 4.2.1 - iPhone - iPhoneclub.nl
  #265  
Oud 1 December 2010, 22:44
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 January 2010
Berichten: 28
Send a message via twitter to Dagaloni
Standaard

Maar had jij je handtekening al opgeslagen van 4.1?
  #266  
Oud 1 December 2010, 22:52
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 August 2009
Berichten: 22
Stuur een bericht via Skype™ naar Gilmarr Send a message via twitter to Gilmarr
Standaard

Citaat:
Oorspronkelijk geplaatst door Dagaloni Bekijk bericht
Maar had jij je handtekening al opgeslagen van 4.1?
Nee dat had ik niet gedaan. Heb tyny gedownload en zoals beschreven staat het vinkje weg geklikt in advanced en vervolgens gesafed en met itunes hersteld en geen probleem draaide direct weer.
  #267  
Oud 1 December 2010, 22:53
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 January 2010
Berichten: 28
Send a message via twitter to Dagaloni
Standaard

Goed dat je dat even zegt, van dat vinkje heb ik overheen gelezen. Ik ga het proberen!

Je kan hier btw de originele ipsw van apple downloaden --> iOS Firmware

Toen deed redsn0w het opeens bij mij Succes!!
  #268  
Oud 1 December 2010, 22:55
» iPhone 5 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 November 2008
Locatie: groningen
Berichten: 105
Standaard

Als je een tethered jailbreak hebt, en je installeerd iets in de cydia store waarvoor je moet rebooten, dan moet hij ook aan je computer hangen?
  #269  
Oud 1 December 2010, 22:56
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 January 2010
Berichten: 28
Send a message via twitter to Dagaloni
Standaard

Yep, je download een update voor cydia. En dan moet je 'm weer aan je computer hangen.
  #270  
Oud 1 December 2010, 22:58
» iPhone 5 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 November 2008
Locatie: groningen
Berichten: 105
Standaard

Maar dan staat er toch reboot device? hoe kun je dan met redsnow opstarten?
  #271  
Oud 1 December 2010, 23:00
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 January 2010
Berichten: 28
Send a message via twitter to Dagaloni
Standaard

Je klikt op reboot device. Als het goed is start hij dan nog gewoon op. Daarna hang je je iPhone aan redsn0w en kies je je HUIDIGE firmware en selecteer je "just booth thetered right now". En dan is het weer ok
  #272  
Oud 1 December 2010, 23:04
» iPhone 5 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 November 2008
Locatie: groningen
Berichten: 105
Standaard

Aha duidelijk! bedankt!
  #273  
Oud 1 December 2010, 23:08
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 January 2010
Berichten: 28
Send a message via twitter to Dagaloni
Standaard

Graag gedaan!

Nog steeds foutcode 1015...

Laatst gewijzigd door iScorpio; 2 December 2010 om 22:04.
  #274  
Oud 1 December 2010, 23:17
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 August 2009
Berichten: 22
Stuur een bericht via Skype™ naar Gilmarr Send a message via twitter to Gilmarr
Standaard

Citaat:
Oorspronkelijk geplaatst door berty Bekijk bericht
Aha duidelijk! bedankt!
Ben benieuwd ..
  #275  
Oud 1 December 2010, 23:25
» iPhone 5 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 November 2008
Locatie: groningen
Berichten: 105
Standaard

Wat werkt er niet bij jou ?

Gilmarr ik heb nu hetzelfde als jij, heb jij hem al weer werkend?

Mooi ik geef je gelijk Gilmarr, begin er ook niet meer aan voordat er een untethered jailbreak is. Hij bleef hangen bij apple logo nadat ik bitesms had geinstalleerd. Ben nu via iTunes aan het herstellen.

Laatst gewijzigd door iScorpio; 2 December 2010 om 22:04. Reden: volgende keer de edit knop gebruiken!
  #276  
Oud 1 December 2010, 23:55
» iPhone 7 Plus 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2008
Berichten: 22
Send a message via twitter to 064harry
Standaard

Jaaaaaahhhhhhh. Hij doet 't...!!! eindelijk!!!!!
  #277  
Oud 1 December 2010, 23:56
» iPhone 5 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 November 2008
Locatie: groningen
Berichten: 105
Standaard

Wat had je en hoe heb je het opgelost?
  #278  
Oud 1 December 2010, 23:58
» iPhone 7 Plus 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2008
Berichten: 22
Send a message via twitter to 064harry
Standaard

Had de verkeerde ipsw.... die op de DEV blog klopt niet...
  #279  
Oud 2 December 2010, 00:09
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 December 2010
Berichten: 3
Standaard

Ik heb tinyum 4.1 geprobeerd met tinyumb en Itunes ik krij fout 1601, nu start hij helemaal niet op, ik heb m aan redsnow gehangen, 4.1 gekozen +just thetered.. Nu is redsnow al klaar alleen op me iphone zie ik het logo van redsnow nog, en om de 4 seconden trilt mijn iphone..
  #280  
Oud 2 December 2010, 01:02
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Haarlem
Berichten: 107
Standaard

arrgh! ik heb nu 3 ipads, 2 iphone4 en 2 iphone3g gejailbreakt met de laatste redsnow en ze draaien allemaal top! zo moeilijk is het toch niet!?!?
__________________
:: Iphone 4 + JB :: Ipad 16 GB Wi-Fi + JB ::
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Jailbreak voor alle iDevices met iOS4.3.1 (behalve iPad2) - Verzameltopic WDS001 Jailbreak 456 22 January 2012 21:06
redsn0w: Jailbreak voor alle iDevices met iOS4.3.3 (behalve iPad2) - Verzameltopic XIII Jailbreak 323 21 December 2011 21:33
Jailbreak voor alle iDevices met iOS4.3.2 (behalve iPad2) - Verzameltopic XIII Jailbreak 290 30 October 2011 16:31
Alle iDevices: Jailbreak voor alle iDevices met iOS 3.1.2 tot 4.0.1 & 3.2.1 [iPad] - Verzameltopic WDS001 Jailbreak 370 15 February 2011 19:39
Alle iDevices: Jailbreak voor alle 3e/4e gen iDevices met iOS4.0-4.1 met Limera1n - Verzameltopic WDS001 Jailbreak 905 19 December 2010 21:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:15.