No service / Searching / No Service probleem op iPhone 4 maar niet direct naar jailbr

No service / Searching / No Service probleem op iPhone 4 maar niet direct naar jailbr discussie in Jailbreak forum; ( verdwijnt na registratie ) Beste lezers, Ik heb een groot probleem: mijn iPhone 4 kan niet meer op het T-Mobile netwerk komen. Ik ben het forum nagelopen. Ondanks dat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 4 May 2011, 03:23
kura's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 4 May 2011
Berichten: 1
Standaard No service / Searching / No Service probleem op iPhone 4 maar niet direct naar jailbr

Beste lezers,

Ik heb een groot probleem: mijn iPhone 4 kan niet meer op het T-Mobile netwerk komen. Ik ben het forum nagelopen. Ondanks dat ik wel wat threads ben tegengekomen met iPhones met dezelfde symptonen lijkt de oorzaak ergens anders te liggen.

Wat feitjes:

iPhone 4 zwart, 32gb
Provider: T-Mobile
Lock: geen idee
Baseband / Modem: 04.10.01
iOS versie: Geleverd met 4.3.1, geupdate naar 4.3.2
Jailbreak methode: Redsn0w 0.9.6rc14 met originele 4.3.2 firmware bestand
Machine: OSX 10.6.7

Ik heb vorige week een nieuwe iPhone gekregen na een dure reparatie omdat ik mijn eerste iPhone 4 heb laten vallen (glas kapot). Deze nieuwe (waarschijnlijk refurb) kwam met iOS 4.3.1. Ik heb geupgrade naar 4.3.2 en een backup van m'n oude iPhone teruggezet. Geen problemen. Ik heb daarna gejailbreakt met RedSn0w (0.9.6rc14) untethered. Ging allemaal goed, kon netwerk vinden, SMS'en, bellen etc. gingen prima. Op een gegeven moment leek mijn bereik minder te worden, viel een gesprek weg, mensen moesten me meerdere keren bellen en kreeg soms 4 SMS'jes tegelijk binnen alsof ze in de rij stonden, maar nog geen groot probleem verder. Op een dag na de jailbreak ging ik naar Beekbergen en verloor m'n netwerk toen we arriveerden. Tijdens de reis ging alles nog prima, ik kreeg nog fijn Carcassonne "It's your turn" push messages (goede game btw, kopen ). Ik dacht dat het gewoon aan de locatie lag dat ik geen netwerk meer kreeg, Beekbergen is tenslotte een stukje weg van de randstad en m'n provider T-Mobile. Toen ik terug in Rotterdam arriveerde bleef de iPhone op "Searching...", "No service" en 1 bar ontvangst staan. In die volgorde (Searching --> No Service --> 1 balkje ontvangst --> Searching... -> "No service etc.). In de settings zie ik "Carrier" menu optie zo nu en dan verschijnen. Soms valt het weg. Als ik daar gebruik van maakt krijg ik na een seconde of 10 " Unable to load network list" te zien. Ik ben ongeveer 2 avonden bezig geweest om een oplossing te vinden. Wat ik oa geprobeerd heb op basis van 4.3.2:

- Alle mogelijke SIM erin/SIM eruit situaties (Opstarten met sim eruit, daarna Sim er in, SIM eruit terwijl hij aanstaat, uitzetten etc.)
- Reset network settings
- 3G uitzetten, Data romaing uitzetten, 3G inschakelen
- Andere SIM erin van Vodafone (zelfde probleem). Na aansluiten aan iTunes na het gebruik van de Vodafone sim en met m'n oude T-Mobile kaart geen bericht dat hij simlock vrij is (dat kreeg ik op m'n 3G wel).
- IMEI is niet blacklisted aangezien Vodafone het ook niet doet en na veel gerommel kreeg ik hem ook werkend in een oude Nokia om doorschakelen aan te zetten
- Originele firmware terugzetten (geen foutmelding), geen resultaat
- Originele firmware terugzetten en opnieuw jailbreaken met Redsn0w
- Originele firmware terugzetten en jailbreaken met PwnageTool ISPW
- Originele firmware terugzetten, Redsn0w, Snowbreeze (niet nodig, ik hoef geen unlock, maar toch)
- Originele firmware terugzetten, Pwnagetool, Snowbreeze (niet nodig, ik hoef geen unlock, maar toch)
- SAM gebruikt (van repo.binger.com) om telefoon weer factory terug te zetten, deactivated, activated, revert lockdown, SIM spoofen met ander IMEI etc.).
- Alle bovenstaande methodes vanaf een andere Mac
- Alle bovenstaande in een andere volgorde, met backup terugzetten, soms niet)
- Ik kreeg iTunes errors (10xx) tijdens het terugzetten van originele firmware na Pwnagetool jailbreak en bleef in de recovery loop zitten. Tiny Umbrella gebruikt om uit de loop te halen, Apple domein uitgezet in hosts file, daarna ging terugzetten prima. Ik heb geen bewaarde SHSH van de oude (werkende) situatie)

Voor de duidelijkheid, ik hoef geen unlock te hebben maar alleen aanmelden op het netwerk. Ik ben op de hoogte dat die er zowieso niet is voor mijn baseband met Sn0wbreeze oid.

Alles hierboven heb ik ook geprobeerd op een Vodafone simkaart uit een andere iPhone 4. Voor de rest werkt het toestel prima. Wi-Fi/Bluetooth en alle software (inclusief Whatsapp). Ik kreeg ook met de simkaart van Vodafone direct de goede instellingen voor 3G en Personal Hotspot (ook al werken ze niet), dus het lezen van de SIM lijkt goed te gaan.

Ik heb de eerste 50 google posts met diverse zoekopdrachten over dit onderwerp ondertussen gelezen en geprobeerd zonder resultaat. Ik begin een beetje radeloos te worden

Iemand ook deze situatie gehad en ook op kunnen lossen? Ook eventueel met de dingen die ik al beschreven heb, want dan probeer ik ze gewoon nog een keer Praktisch alle gevallen die ik lees online lijkt dit probleem direct op te treden en niet pas na een dag na jailbreaken.

Ik hoop dat jullie me kunnen helpen! Alvast bedankt voor de suggesties/opmerkingen/oplossingen,

Groet,

Kura

Laatst gewijzigd door XIII; 9 May 2011 om 01:22. Reden: Opschonen
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 May 2011, 10:13
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 4 July 2009
Berichten: 9
Standaard

ik herken je probleem. ik krijg soms ook 4 voicemail/sms achter elkaar binnen en zeggen mensen dat ik onbereikbaar ben (direct op vm). Daarnaast werkt nummerherkenning van anderen niet altijd (?)..ik heb sinds eergisteren carrierreset via jb cydia.pushfix.info toegevoegd. het lijkt nu beter te gaan

iphone 4, 4.3.2, jb en unlock op tmobile (toestel uit uk ?)
  #3  
Oud 4 May 2011, 11:58
» iPhone 6 64GB (Goud) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 June 2010
Locatie: Maasland
Berichten: 109
Standaard

Ik had hetzelfde met mijn 3Gs na update naar 4.3.1 en JB.
Alles geprobeerd en niets werkte.....

Opgegeven en een HTC Desire gekocht, ter overbrugging naar iPhone 5.

Een weekje later kwam 4.3.2 uit en heb het toch nog een keer geprobeerd....et voila!
Alles werkt weer.
De HTC heb ik mijn vrouw geschonken....werkte niet verkeerd, maar was het net niet.

Misschien even wachten op 4.3.3 en het nogmaals proberen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G: gejailbreaked en geunlocked Iphone maar geen service woutizle Unlock 7 16 May 2010 00:45
iPhone activeren via iTunes ( Maar geen service) Kroon88 iTunes 2 12 April 2010 21:51
iPhone 3G: Geen service probleem na upgraden naar 2.2.1 Rudinho Unlock 22 12 February 2009 11:58
Updrage van 2.1 naar 2.2 geen service - downgrade lukt ook niet meer ducmen Archief 3 26 November 2008 15:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:25.