pwnagetool zegt wrong firmwarebundel

pwnagetool zegt wrong firmwarebundel discussie in Jailbreak forum; ( verdwijnt na registratie ) ik zit al een paar uur te zoeken maar kom er niet uit. Ik wil mijn 3gs updaten naar 4.3.3. maar pwnagetool (ivm behouden unlock ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 July 2011, 20:29
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 January 2008
Berichten: 16
Standaard pwnagetool zegt wrong firmwarebundel

ik zit al een paar uur te zoeken maar kom er niet uit. Ik wil mijn 3gs updaten naar 4.3.3. maar pwnagetool (ivm behouden unlock) zegt elke keer: verkeerde firmwarebundel terwijl ik toch echt de goede ipsw gebruik (iPhone2,1_4.3.3_8J2_Restore.ipsw). Ik heb 4.1 (met bb 05.14.02) en wil dus naar 4.3.3.. Ik heb al van 6 verschillende bronnen deze file gedownload maar steeds hetzelfde verhaal. Ik heb ook al de komma voor punt veranderd (was een tip) en andere browser ipv safari geprobeerd. Geen resultaat. Is er een oplossing of alternatief?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 July 2011, 21:15
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Welke versie van PwnageTool gebruik je?
__________________
We are one, but we are not the same... Talk to each other!
  #3  
Oud 7 July 2011, 21:21
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 January 2008
Berichten: 16
Standaard

versie 4.3
  #4  
Oud 7 July 2011, 22:12
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Citaat:
Oorspronkelijk geplaatst door remko2000 Bekijk bericht
versie 4.3
Dan is dat je probleem: die ondersteunt iOS 4.3.3 niet.

Probeer PwnageTool 4.3.3(.1) eens?
  #5  
Oud 7 July 2011, 22:44
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 January 2008
Berichten: 16
Standaard

dat was inderdaad het probleem. Is nu keurig gelukt en baseband is nog steeds 4.15.02. Ik kan alleen nu niet meer bellen (geen netwerk). Hoe kan dit nu weer of moet ik nu eerst nog unlocken?

---------- Bericht automatisch samengevoegd op 7 juli 2011 om 22:53 ----------

ik lees nu ook dat ik dan over zou moeten naar de baseband 06.15.00 van de ipad en dat dit alleen tethered is. Daar wordt ik niet echt blij van. Klopt dit want dan ga ik liever terug naar 4.1. Omhoog heb ik nu ervaring mee maar hoe ga ik weer omlaag naar 4.1 met dezelfde baseband en werkt het netwerk dan weer wel?
  #6  
Oud 7 July 2011, 23:16
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Je moet inderdaad nog unlocken en dat kan met die baseband alleen met ultrasn0w icm met de iPad baseband.

Dat zou ook bij iOS 4.1 al zo moeten zijn geweest...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: pwnage tool probleem: wrong firmware bundle selected wstuhlma Jailbreak 9 5 January 2011 13:28
Zegt wie er belt mauricenl iPhone Apps 3 30 January 2010 12:20
Itunes zegt programma al geinstaleerd eironman23 Archief 3 29 November 2008 20:06
Itunes zegt programma al geinstaleerd eironman23 Archief 2 28 November 2008 19:14
iPhone zegt bijna vol? Impact iPhone algemeen 14 27 April 2008 13:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:28.