Diverse problemen in 1

Diverse problemen in 1 discussie in Jailbreak forum; ( verdwijnt na registratie ) Dag allemaal, Ik zit met mijn handen in het haar. Ik heb een iPhone 3gs, die ik tot voor kort met limera1n had gejailbreakt met ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 25 August 2011, 14:29
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard Diverse problemen in 1

Dag allemaal,

Ik zit met mijn handen in het haar.
Ik heb een iPhone 3gs, die ik tot voor kort met limera1n had gejailbreakt met firmware 4.1 ofzo. Echter, op een gegeven moment werkte de eerste 2mm aan de linkerkant van 't touchscreen ofzo niet (onhandig, want een underscore kan dan niet getypt worden in de staande modus). Tijdens mijn poging dit op te lossen, heb ik per ongeluk in iTunes geklikt op updaten. Maw: weg jailbreak, hallo iOS 4.3.5.
Op zich geen ramp, want ik wilde dan maar met redsn0w tethered jailbreaken.
Echter, dit was al een klein probleem, want mijn power-button is kapot. Via de bekende omweg naar de DFU-mode, leek ik alles voor elkaar te krijgen (het ananas-opstart logootje kwam in beeld), maar op een gegeven moment werd het weer helemaal zwart.
Kortom: aanzetten kan ik nu dus niet meer, want geen power button (aan de oplader hangen heeft geen resultaat, hij blijft namelijk uit...)
herstellen in iTunes werkt niet, krijg steeds een melding dat er niet te herstellen is (foutcode 1601).
Opnieuw jailbreaken gaat goed, totdat er komt te staan: waiting for reboot. (je hoort in de tussentijd het geluid van het disconnecten van het apparaat met de laptop, terwijl hij gewoon ingestoken zit...)

Wie o wie kan mij helpen.. Ik ben diegene eeuwig dankbaar!

Groet,
Maurice

Laatst gewijzigd door Mau001; 25 August 2011 om 16:19.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 August 2011, 13:39
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Vandaag ook maar even op een andere computer geprobeerd te herstellen met itunes. Echter, geen succes. Nog steeds foutcode 1601 bij herstellen.
Op google gezocht, en daar staat dat het opnieuw installeren van itunes het probleem op zou moeten lossen, maar ook dit werkt niet.
Iemand die mij kan mij helpen?
  #3  
Oud 27 August 2011, 18:58
» iPhone 4 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 20 February 2011
Locatie: Utrecht(provincie)
Berichten: 112
Standaard

ik heb meschien de oplossing want nou als je naar C:\Windows\System32\drivers\etc gaat en dan het bestand hosts verwijder en dan herstel.
  #4  
Oud 1 September 2011, 15:34
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Ik heb het hosts-bestand verwijderd, maar krijg nog steeds de 1601 foutmelding.
Kan iemand me helpen, ik kan echt niks meer en ben nogal gehecht aan m'n iphone...!
  #5  
Oud 1 September 2011, 16:18
» iPhone 5s 32GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 February 2011
Locatie: Den Haag
Berichten: 1.127
Standaard

Hmmm....heel vaak te maken met verschil in Baseband tussen de firmwares!!!!
Welke baseband heb je op de iphone?
zoek dit uit: welke baseband hoorde bij firmware 4.1? en welke baseband bij 4.3.5?
Omdat je terug gaat naar 4.1 met misschien een andere baseband (want die verandert nooit!). geeft waarschijnlijk dit als probleem!
eenvoudig op te lossen...Gebruik Sn0wbreeze om customfirmware te maken van 4.1!! Dan wordt de baseband ongemoeid gelaten , dan wel oversgeslagen tijdens installatie..

Het proberen waard !
__________________
Revenge of the nerd..
  #6  
Oud 1 September 2011, 17:02
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Dank voor de reactie. Ik heb customfirmware gemaakt van 4.3, omdat ik daar naartoe terug wil. Dat is ook gelukt, alleen herkent iTunes nu m'n iphone helemaal niet meer.... zucht...

---------- Bericht automatisch samengevoegd op 1 september 2011 om 16:12 ----------

Oke, het is me weer gelukt om 'm herkend te krijgen. Echter, nu is 't foutmelding 1600 die opduikt...
  #7  
Oud 1 September 2011, 20:32
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Ik weet 't echt niet meer... Er komt maar geen leven in mijn o zo dierbare iphone... :'(
  #8  
Oud 2 September 2011, 11:32
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 August 2011
Berichten: 43
Standaard

je kan alleen naar 4.3 als je shsh blobs hebt van 4.3.
Heb je die niet? dan krijg je foutmeldingen in itunes.
Heb je shsh blobs van 4.1? maak dan een nieuwe custom rom met snowbreeze en herstel hiernaartoe met shift+restore.
Heb je geen shsh blobs van versies voor 4.3.5 dan kan je alleen naar 4.3.5 met tethered JB
  #9  
Oud 2 September 2011, 14:04
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Dank voor de reactie.
Ik heb geen shsh blobs, aangezien ik me er toentertijd nog niet in verdiept had.
Erg jammer dus, maar je zegt dat ik dan naar 4.3.5 kan met tethered JB.
Maar hoe bedoel je dat?
Want als ik met redsn0w probeer tethered te JB'en, reageert ie evengoed niet.
Hij geeft het geluidje dat de iPhone gedisconnect wordt...
Na een tijdje hoor je wel weer het connect geluidje, maar hij gaat desondanks niet door met het proces.

---------- Bericht automatisch samengevoegd op 2 september 2011 om 13:57 ----------

Trouwens, wanneer ik in sn0wbreeze 4.3.5 download en vervolgens selecteer, zegt ie dat 't geen valid firmware is...
  #10  
Oud 2 September 2011, 15:28
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.977
Standaard

Heb je een oude of nieuwe bootrom?

Er is vandaag een update van redsn0w uitgekomen die de 3GS met oude bootrom untethered kan jailbreaken!
__________________
We are one, but we are not the same... Talk to each other!
  #11  
Oud 2 September 2011, 15:57
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Ik meen dat ik een nieuwe heb... maar zal eens proberen
  #12  
Oud 2 September 2011, 20:57
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Niet gelukt by the way
  #13  
Oud 8 September 2011, 14:35
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Ok, nog maar even een kickje dan.
Ik heb geprobeerd om iOS5 erop te zetten, zoals hier beschreven staat.
Echter, geen succes. Het scherm springt tussendoor op wit (tijdens het installeren van iOS5), maar vervolgens krijg ik een foutmelding 28.
Beetje gegoogled, gelezen dat 't een hardware probleem is.
Hoe kan dit zo, dat een software-probleem in een keer een hardware-probleem wordt?
En is er niks aan te doen verder?
  #14  
Oud 16 September 2011, 15:56
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Ja, het is me gelukt. Na 648 pogingen via zowel redsn0w als iTunes, heb ik 'm weer aan de praat gekregen. iOS 5 heeft de trick gedaan. Echter, nu moet ik m'n Wi-Fi wachtwoord ingeven, alleen de linkse 2 rijen symbolen werken niet (defectje aan touchscreen gok ik).. dus nu kom ik nog niet echt verder. Moet ik nou touchscreen vervangen of wat?
  #15  
Oud 19 September 2011, 13:59
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Ok mensen, kan iemand me helpen bij dit probleem:
Ik heb iOS 5 genstalleerd en m'n udid is geregistreerd.
Echter, bij het instellen van iOS 5 krijg ik de volgende melding:
Uw iPHone kan niet worden geactiveerd, omdat de activeringsserver tijdelijk niet beschikbaar is. Sluit uw iPhone aan op iTuns voor activering of probeer het over enkele minuten opnieuw.
Neem contact op met Apple Support via apple.com/nl/support als het probleem zich blijft voordoen.

Deze melding gaf geen enkele hit op google.
Iemand tips what to do?
  #16  
Oud 19 September 2011, 16:25
» iPhone 5s 32GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 February 2011
Locatie: Den Haag
Berichten: 1.127
Standaard

heb je tiny Umbrella gebruikt? het zou kunnen dat dan je Hosts bestand ...gewijzigd is door Tiny Umbrella....even aangeven bij tinyUmbrella dat je het hosts bestand wil herstellen even DNS flushen (ipconfig /ipflushdns ) dan liefst computer opnieuw opstarten en weer proberen via itunes.
  #17  
Oud 19 September 2011, 16:32
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Host bestand herstellen, moet dan dat vinkje aan of uit staan?
(er staat bij voor clean restore van apple --> uitvinken)

---------- Bericht automatisch samengevoegd op 19 september 2011 om 16:38 ----------

Heb het even met allebei geprobeerd, daarna geflushed, opnieuw opgestart en opnieuw geprobeerd, echter: nog steeds dezelfde melding dat 't activeren mislukt is.
  #18  
Oud 20 September 2011, 12:38
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Iemand die me kan helpen?
  #19  
Oud 21 September 2011, 17:25
» iPhone 5s 32GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 February 2011
Locatie: Den Haag
Berichten: 1.127
Standaard

Probeer eens een andere computer?
  #20  
Oud 26 September 2011, 14:03
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 August 2011
Berichten: 16
Standaard

Andere computer werkt ook niet. Nog steeds dezelfde melding.
Ik ben echt radeloos...
(Op google alleen engelse reacties, maar die gaan over ios 3 of zo)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Diverse vragen over iPhone4 met problemen. KIN174 iPhone algemeen 7 19 April 2011 17:15
Diverse foutmeldingen Haagze sf2 iPhone algemeen 4 15 May 2010 23:32
Diverse problemen sm1th3rs iPhone algemeen 3 28 September 2008 13:04
Jailbrake mogelijk bij 1.1.3 iPhone, nu nog unlocken (diverse problemen) willebil Archief 1 15 February 2008 14:50

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:14.