na jailbreak en unlock geen service

na jailbreak en unlock geen service discussie in Unlock forum; ( verdwijnt na registratie ) Komt mij over als een hardware probleem. Je simkaart wordt immers gewoon herkend. Stel je zou een imei unlock bestellen, dan komt de iPhone misschien ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 27 February 2012, 08:25
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.688
Standaard

Komt mij over als een hardware probleem. Je simkaart wordt immers gewoon herkend. Stel je zou een imei unlock bestellen, dan komt de iPhone misschien nog steeds niet verder dan dit. Lijkt wel een antenne / ontvangst / radio probleem.

Had je de iPhone dan helemaal niet getest toen je hem kocht?Was ie toevallig heel goedkoop?
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 27 February 2012, 14:19
» iPhone 5 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2010
Locatie: zeewolde
Berichten: 70
Standaard

Hallo allemaal,

hmm dat is het zelfde probleem als dat ik had, ik heb het kunnen oplossen zoals ik hier boven zei, ik weet nu alleen niet zeker meer of ik ultrasnow via cydia er bij heb gezet, maar daar heb je niks aan want je hebt geen Wi-Fi toch, vindt het ook wel vreemd dat je geen Wi-Fi hebt, maar misschien is dat een verschil tussen de 3g en 3gs, al zou dat niet veel uitmaken, gewoon blijven proberen, ik ben ook wel eens drie weken bezig geweest om er uit te komen, ga nog even nadenken voor je
  #23  
Oud 27 February 2012, 22:05
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Zwolle
Berichten: 28
Thumbs up

Citaat:
Oorspronkelijk geplaatst door ballegooier Bekijk bericht
Komt mij over als een hardware probleem. Je simkaart wordt immers gewoon herkend. Stel je zou een imei unlock bestellen, dan komt de iPhone misschien nog steeds niet verder dan dit. Lijkt wel een antenne / ontvangst / radio probleem.

Had je de iPhone dan helemaal niet getest toen je hem kocht?Was ie toevallig heel goedkoop?
dat gevoel krijg ik ook een beetje. zit de Wi-Fi antenne en gsm antenne in 1?
dat verklaard misschien wat....
Super goedkoop was hij niet, 130 voor een 8 gig is normaal toch...
Had hem via mp, met de verzekering dat hij goed was, maar er lopen toch meer hufters rond dan je verwacht.

Citaat:
Oorspronkelijk geplaatst door tiger1050 Bekijk bericht
Hallo allemaal,

hmm dat is het zelfde probleem als dat ik had, ik heb het kunnen oplossen zoals ik hier boven zei, ik weet nu alleen niet zeker meer of ik ultrasnow via cydia er bij heb gezet, maar daar heb je niks aan want je hebt geen Wi-Fi toch, vindt het ook wel vreemd dat je geen Wi-Fi hebt, maar misschien is dat een verschil tussen de 3g en 3gs, al zou dat niet veel uitmaken, gewoon blijven proberen, ik ben ook wel eens drie weken bezig geweest om er uit te komen, ga nog even nadenken voor je
In principe moet het via ifunbox ook te doen zijn, op dezelfde manier als cydia. dit programma is er ook voor gemaakt.
Ik heb ook het idee dat hij wel simlock vrij gemaakt word, maar of niet helemaal of ik heb een kapotte hardware. ik kan immers zien welke aanbieder of er inzit.(met meerdere kaartjes geprobeerd....)
Het Wi-Fi probleem kan ook in de baseband versie zitten, maar die stond er al op bij aankoop. ik had de hoop hem simlock vrij te maken en dan via mobiel internet via fuzzyband te downgraeden naar een vorige baseband, wat inmiddels kan. heb ook geprobeerd dit te doen via ifunbox.
Krijg fuzzyband er wel op, maar die loopt daarna vast en zegt iets van quering modem.....
heb al op meerdere manieren gejailbreakt, maar dat werkt ook niet.
Bijvoorbeeld met snowbreeze, kun je via .deb bestanden al dingen toevoegen waaronder ultrasnow. werkt ook niet.
Dus vrees dat hij toch naar een reparateur moet.
Weet iemand een goed adres?
Liefst in de buurt van Zwolle?

Bedankt voor jullie meedenkwerk!
  #24  
Oud 27 February 2012, 23:44
» iPhone 5s 32GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 February 2011
Locatie: Den Haag
Berichten: 1.127
Standaard

ik denk dat het echt een hardware probleem is. Aaangezien je Wi-Fi ook al een grijs vlak heeft...! Maar heb nog een TIP voor jou. zet bij Netwerk even je 3G uit en probeern signaal te krijgen met GSM alleen. Die iphones hebben soms problemen (in sommige gebieden) om 3G signaal op te pakken.
__________________
Revenge of the nerd..
  #25  
Oud 28 February 2012, 08:27
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Zwolle
Berichten: 28
Standaard

Klopt, had ik ook al geprobeerd, werkt ook niet.
Stond ook iets van resetten en dan 3g uit plane modus aan/uit en zoeken, maar na een paar minuten zegt hij iedere keer geen service.
ga hem maar opsturen.....
Dure ipod zo....
Toch raar want als je googled en op dit forum zijn er veel metdezelfde klachten, ook niet gejailbreakte phones.....


Citaat:
Oorspronkelijk geplaatst door iNemesis Bekijk bericht
ik denk dat het echt een hardware probleem is. Aaangezien je Wi-Fi ook al een grijs vlak heeft...! Maar heb nog een TIP voor jou. zet bij Netwerk even je 3G uit en probeern signaal te krijgen met GSM alleen. Die iphones hebben soms problemen (in sommige gebieden) om 3G signaal op te pakken.
  #26  
Oud 7 March 2012, 21:45
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Zwolle
Berichten: 28
Standaard

Hallo,

even een update van mijn kant.
Ik heb een simkaartje van o2 gebruikt, via redsnow jailbreak met deactivate aangevinkt.
geactiveerd via itunes, dan kom ik op het kpn netwerk!
De tel is dus goed, geen hw matig probleem.
Ik heb geen Wi-Fi(grijs) dus weer via ifunbox ultrasnow 1.2 erop gezet, loopt de hele tel vast.

Heb nu dus weer een herstel lopen op 4.2.1. bb 06.15.00 en activeer hem weer met o2 kaartje.
Iemand nog een idee voor het verdere verloop?

Citaat:
Oorspronkelijk geplaatst door Kosters Bekijk bericht
Klopt, had ik ook al geprobeerd, werkt ook niet.
Stond ook iets van resetten en dan 3g uit plane modus aan/uit en zoeken, maar na een paar minuten zegt hij iedere keer geen service.
ga hem maar opsturen.....
Dure ipod zo....
Toch raar want als je googled en op dit forum zijn er veel metdezelfde klachten, ook niet gejailbreakte phones.....
  #27  
Oud 7 March 2012, 21:55
» iPhone 5 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2010
Locatie: zeewolde
Berichten: 70
Standaard

Hallo allemaal,

je zou eens kunnen proberen om bb 06.15.00 met redsnow nog een keer te flashen, ook en optie in redsnow.

Gebruik je ook een originele ipsw met redsnow?? iPhone, iPod, iPad and Firmware/Software Download
  #28  
Oud 8 March 2012, 21:01
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Zwolle
Berichten: 28
Standaard

Net geprobeerd, geen effect.
komt het ook nog erg stipt welke bestandjes ik naast ultrasnow 1.2.5. selecteer?
Je hebt verschillende versies van mobilesubsttrate.deb zag ik net, maar geen idee welke bij deze versie van ultrasnow hoort.
Verder nog met cyder 2 geprobeerd, maar die ziet de tel niet.
Had als extra uikittools ook geslecteerd, moet er nog meer gebeuren?

Ja, ik had een officiele ipsw geslecteerd, eerst met itunes erop, kreeg ik 1050 ofzo, daarna met redsnow erover heen.

Nu zit hij weer vast, dus moet weer overnieuw beginnen.

Citaat:
Oorspronkelijk geplaatst door tiger1050 Bekijk bericht
Hallo allemaal,

je zou eens kunnen proberen om bb 06.15.00 met redsnow nog een keer te flashen, ook en optie in redsnow.

Gebruik je ook een originele ipsw met redsnow?? iPhone, iPod, iPad and Firmware/Software Download
  #29  
Oud 8 March 2012, 21:46
» iPhone 5 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2010
Locatie: zeewolde
Berichten: 70
Standaard

Hallo allemaal,

als je hem eerst hersteld, en dan de originele ipsw ook gebruikt met redsnow 09.10.b1, dus ook daar even de ipsw handmatig selecteren, en dan terug naar jailbreak en daar de verdere optie,s aanvinken, ik heb dan install ipad baseband en deactiveren aan gevinkt, dan zou het moeten gaan, heb er van de week nog twee zo gedaan, allebei in 10 min klaar.
Ik weet niet precies wat je doet maar ik zie veel dingen langs komen als in allerlei bestandjes die ik zelf nog nooit gezien heb, of je hebt er veel meer verstand van als ik, of je neemt toch ergens een verkeerde afslag, hopelijk gaat het je lukken, anders weet ik het niet meer
  #30  
Oud 8 March 2012, 21:51
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Zwolle
Berichten: 28
Standaard

Het jailbreaken is geen probleem.
Het simlockvrij maken wil niet.
Ik heb geen Wi-Fi, dus ben opzoek naar andere manieren, had er 1 gevonden via ifunbox, daar kun je .deb bestandjes toevoegen aan cydia, die dan de boel zou moeten installeren.
het toevoegen lukt, maar dan loopt na het opnieuw opstarten de tel vast en blijfik op het appel logo hangen waardoor ik van voor af aan kan beginnen.

Citaat:
Oorspronkelijk geplaatst door tiger1050 Bekijk bericht
Hallo allemaal,

als je hem eerst hersteld, en dan de originele ipsw ook gebruikt met redsnow 09.10.b1, dus ook daar even de ipsw handmatig selecteren, en dan terug naar jailbreak en daar de verdere optie,s aanvinken, ik heb dan install ipad baseband en deactiveren aan gevinkt, dan zou het moeten gaan, heb er van de week nog twee zo gedaan, allebei in 10 min klaar.
Ik weet niet precies wat je doet maar ik zie veel dingen langs komen als in allerlei bestandjes die ik zelf nog nooit gezien heb, of je hebt er veel meer verstand van als ik, of je neemt toch ergens een verkeerde afslag, hopelijk gaat het je lukken, anders weet ik het niet meer
  #31  
Oud 8 March 2012, 22:03
» iPhone 5 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2010
Locatie: zeewolde
Berichten: 70
Standaard

Hallo allemaal,

en als je de stap Wi-Fi overslaat en gelijk naar itunes, in mijn opinie heeft Wi-Fi niks te maken met het simlock vrij maken
  #32  
Oud 8 March 2012, 22:23
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Zwolle
Berichten: 28
Standaard

hoe wou jij dan met een gelockte tel ultrasnow installeren?
Wat heeft itunes hier nou mee te maken?

Citaat:
Oorspronkelijk geplaatst door tiger1050 Bekijk bericht
Hallo allemaal,

en als je de stap Wi-Fi overslaat en gelijk naar itunes, in mijn opinie heeft Wi-Fi niks te maken met het simlock vrij maken
  #33  
Oud 8 March 2012, 22:51
» iPhone 5 16GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2010
Locatie: zeewolde
Berichten: 70
Standaard

Hallo allemaal,

ergens in het instellen "als nieuwe iphone" gebeuren krijg je de vraag of je Wi-Fi wil instellen of dat je deze stap wil overslaan, ik heb hem overgeslagen, volgens mij kun je dan naar itunes, om eventueel gelijk een bestaande back up terug zetten.

Laat ik het zo zeggen, ik had met mijn laatste jailbreaks(tenminste een simlock iphone) helemaal geen ultrasnow nodig omdat redsnow dit stukje al overneemt wanneer je de optie deactiveren aanvinkt, ook heb ik alles gedaan zonder de sim kaart erin, waar kom je vandaan als je een beetje in de buurt zit kunnen we eens kijken of we er met zijn tweeen uitkomen.
  #34  
Oud 9 March 2012, 20:55
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Zwolle
Berichten: 28
Standaard

het instellen als nieuwe phone doe je toch in itunes?
Bij mij gaat hij dan synchriniseren meteen.
Dus jij zegt als ik deactiveren doe met redsnow en ik doe dan mijn activatie met de originele o2 kaart dat hij dan meteen simlock vrij is?

Ik kom uit Zwolle en jij?


Citaat:
Oorspronkelijk geplaatst door tiger1050 Bekijk bericht
Hallo allemaal,

ergens in het instellen "als nieuwe iphone" gebeuren krijg je de vraag of je Wi-Fi wil instellen of dat je deze stap wil overslaan, ik heb hem overgeslagen, volgens mij kun je dan naar itunes, om eventueel gelijk een bestaande back up terug zetten.

Laat ik het zo zeggen, ik had met mijn laatste jailbreaks(tenminste een simlock iphone) helemaal geen ultrasnow nodig omdat redsnow dit stukje al overneemt wanneer je de optie deactiveren aanvinkt, ook heb ik alles gedaan zonder de sim kaart erin, waar kom je vandaan als je een beetje in de buurt zit kunnen we eens kijken of we er met zijn tweeen uitkomen.
  #35  
Oud 10 March 2012, 20:28
» iPhone 4 8GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 7 February 2012
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door Kosters Bekijk bericht
Niets, heb hem gekocht via mp met de verzekering dat hij goed was.
niet dus.....
reset helpt ook niet, nog een idee?
Wie zegt dat hij niet goed was ? Je hebt hem zelf gejailbreak, kan zijn dat dat mis gegaan is. Hij kan daarvoor wel goed geweest zijn.
  #36  
Oud 10 March 2012, 20:41
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Zwolle
Berichten: 28
Standaard

Nee, hij kwam en toen deed de Wi-Fi het niet.
Op internet stond voer een update uit via itunes.
gedaan en toen was het einde verhaal.
Hij was dus gejailbreakt met de ipad baseband.
Tot zover had ik nog niets gedaan.

Hierna ben ik pas gaan expirimenteren.

Citaat:
Oorspronkelijk geplaatst door sverrips Bekijk bericht
Wie zegt dat hij niet goed was ? Je hebt hem zelf gejailbreak, kan zijn dat dat mis gegaan is. Hij kan daarvoor wel goed geweest zijn.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 1e gen.: Geen service na jailbreak en unlock (USA model) Younique Unlock 0 1 August 2011 23:27
HELP aub, na unlock geen service? Janx Jailbreak 4 30 March 2011 13:11
iPhone 4: Unlock 01.59.00 regelmatig geen service rushhour Unlock 3 8 November 2010 18:53
iPhone 4: Help...Na Unlock met Ultrasn0w fouten als 'geen service' 'geen simkaart' T-mobile freediver007 Unlock 9 17 August 2010 19:27
iPhone: Geen service en netwerklijst na jailbreak en unlock! Geen Jailbreak 1 26 March 2010 07:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:05.