Unlocken op iOS 5.1.1 via Ultrasn0w Fixer

Unlocken op iOS 5.1.1 via Ultrasn0w Fixer discussie in Unlock forum; ( verdwijnt na registratie ) Onlangs was ik aan het zoeken of ik kan unlocken via ultrasn0w op een5.1.1 device, en ik heb dit gevonden: Ultrasn0w Fixer 5.1.1. Raar dat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 28 May 2012, 19:13
» iPhone 5 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 November 2011
Locatie: Grun
Berichten: 28
Standaard Unlocken op iOS 5.1.1 via Ultrasn0w Fixer

Onlangs was ik aan het zoeken of ik kan unlocken via ultrasn0w op een5.1.1 device, en ik heb dit gevonden: Ultrasn0w Fixer 5.1.1. Raar dat er nog niks over gespeculeerd werd in dit forum, ik voeg wel dit even toe.

Ik moet wel zeggen dat de signal zwakker wordt nadat ik de Ultrasn0w Fixer hebt genstalleerd (2 bars), dus ik waarschuw maar even. Tis balen, maar dit is een tijdelijke fix voor Ultrasn0w 1.2.5.

Alleen voor deze basebands is het toepasbaar:

01.59.00
04.26.08
05.11.07
05.13.01
05.12.01
06.15.00

Stap 0: Verwijder eerst de Ultrasn0w 1.2.5 en respring.

Stap 1: Open Cydia -> Manage -> Sources -> Edit -> Add.

Stap 2: Typ deze repo in de adres bar: http://repo.iparelhos.com en add.

Stap 3: Nu de source is toegevoegd, druk je op de repo source en je ziet dat er twee Ultrasn0w Fixer 5.1 en 5.1.1 zijn. Installeer dezelfde iOS versie van je iPhone als de Ultrasn0w Fixer.

Stap 4: Installeer nu de Ultrasn0w 1.2.5.

Nadat je hebt gerestart, is er een kans dat je iPhone is unlocked.

Succes !
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 May 2012, 23:49
» iPhone UK 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 February 2011
Berichten: 3
Standaard

Heb je dit geprobeerd?
Heb een gelockte 3GS liggen.
Dom geweest op via itunes te updaten.
Heb hem wel JB via redsn0w, maar is gelockt.
Eig idee????
  #3  
Oud 1 June 2012, 11:01
» iPhone 3GS 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 January 2010
Berichten: 33
Standaard

Heeft bij mij geholpen! TNX!
  #4  
Oud 2 June 2012, 10:51
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Ik kom er nog niet uit. Je begint met verwijderen van ultrasnow 1.2.5. Maar...betekent dat dat ik eerst met ultrasnow een jb met behoud van baseband gedaan moet hebben? Zoals ik 2 topics onder dit topic al geschreven heb, is de handleiding voor Ultrasnow niet meer aan te klikken op deze zelfde pagina enkele regels hoger. Kan iemand mij helpen aan een uitgebreide how-to-do svp?
En dan is het allemaal onzeker of het lukt om weer te unlocken, zoals jullie het omschrijven.
Zijn er al meer mensen bij wie het unlocken gelukt is? Dilemma: blijf ik nu een enigszins krakkemikkige iphone 4 met oude fw gebruiken of ga ik jb met het risico daarna een ipod te hebben...
__________________
Nieuwe Ipad 16GB Wi-Fi fw8.4 + iphone 6 fw8.4 + AppleTV3 + iwatch sport 1.0.1
  #5  
Oud 4 June 2012, 04:03
» iPhone 5 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 November 2011
Locatie: Grun
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door Gr3ml1n Bekijk bericht
Heb je dit geprobeerd?
Heb een gelockte 3GS liggen.
Dom geweest op via itunes te updaten.
Heb hem wel JB via redsn0w, maar is gelockt.
Eig idee????
Gelockt = gelockt, ik denk dat je het niet meer kunt unlocken. Wat is je baseband fw nu?

Citaat:
Oorspronkelijk geplaatst door ABKtje Bekijk bericht
Ik kom er nog niet uit. Je begint met verwijderen van ultrasnow 1.2.5. Maar...betekent dat dat ik eerst met ultrasnow een jb met behoud van baseband gedaan moet hebben? Zoals ik 2 topics onder dit topic al geschreven heb, is de handleiding voor Ultrasnow niet meer aan te klikken op deze zelfde pagina enkele regels hoger. Kan iemand mij helpen aan een uitgebreide how-to-do svp?
En dan is het allemaal onzeker of het lukt om weer te unlocken, zoals jullie het omschrijven.
Zijn er al meer mensen bij wie het unlocken gelukt is? Dilemma: blijf ik nu een enigszins krakkemikkige iphone 4 met oude fw gebruiken of ga ik jb met het risico daarna een ipod te hebben...
Nooit de risico nemen als je in twijfel zit.

Er is een uitgebreide (Engelse) handleiding hoe je moet jb naar 5.1 met behoud van je bb: iClarified - iPhone - How to Upgrade Your iPhone to iOS 5.1 Without Updating Your Baseband (Win)

Maar redsn0w ondersteunt 9B208 nog niet. Ik heb de volgende gedaan naar iOS 5.1.1 9B208: (Eerst backup maken)
Snowbreeze 2.9.5 ondersteunt gelukkig 9B208 wel: http://mirror.devkipz.us/sn0wbreeze-v2.9.5.zip
Ik heb "Baseband Preservation Mode" geklikt en stap voor stap, shift+linkermuis knop op "restore" geklikt in iTunes heb ik de iPhone naar 5.1.1 geinstalleerd met behoud van de baseband.
Daarna via Absinthe 2.0.4 gejbt. Via Cydia de Ultrasn0w fixer 5.1.1 dan de Ultrasn0w downloaden. En klaar.

Er is niks aan d'r hand als je Ultrasn0w verwijdert, je baseband blijft inmiddels hetzelfde.

Laatst gewijzigd door iScorpio; 4 June 2012 om 14:37. Reden: Gevey vragen zijn niet toegestaan
  #6  
Oud 4 June 2012, 14:02
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Nooit de risico nemen als je in twijfel zit.

Er is een uitgebreide (Engelse) handleiding hoe je moet jb naar 5.1 met behoud van je bb: iClarified - iPhone - How to Upgrade Your iPhone to iOS 5.1 Without Updating Your Baseband (Win)

Maar redsn0w ondersteunt 9B208 nog niet. Ik heb de volgende gedaan naar iOS 5.1.1 9B208: (Eerst backup maken)
Snowbreeze 2.9.5 ondersteunt gelukkig 9B208 wel: http://mirror.devkipz.us/sn0wbreeze-v2.9.5.zip
Ik heb "Baseband Preservation Mode" geklikt en stap voor stap, shift+linkermuis knop op "restore" geklikt in iTunes heb ik de iPhone naar 5.1.1 geinstalleerd met behoud van de baseband.
Daarna via Absinthe 2.0.4 gejbt. Via Cydia de Ultrasn0w fixer 5.1.1 dan de Ultrasn0w downloaden. En klaar.

Er is niks aan d'r hand als je Ultrasn0w verwijdert, je baseband blijft inmiddels hetzelfde.[/QUOT

Nu nog wat onduidelijkheid van mijn kant
Vraag 1:als ik de handleiding van iclarified zou volgen, kan ik via hun link de ipsw voor 5.1.1B208 downloaden. Dan zou je toch denken dat redsnow deze versie (B208) ondersteunt?
Vraag 2:als ik jouw manier volg, betekent dit toch dat ik de 5.1.1 gewoon middels itunes installeer? Dan moet ik afwachten of ik de 206 of de 208 krijg. Bij een eerdere jb van mijn eigen iphone ontving ik 206 terwijl 208 al uit was. OK, dat alles gedaan hebbend, is dan mijn oude baseband nog steeds bewaard volgens jou. Geldt dit ook als ik versie 206 van Apple zou ontvangen? Zo ja, dan...absinthe draaien en betekent het draaien van absinthe dan automatisch dat Ultrasnow zn werk gedaan heeft ? Maar dan nog steeds de ultrasnow fixer 5.1.1 nodig toch en dit werkt goed?
Vraag 3: dit alles in aanmerking genomen (mits redsnow werkend op 208 uiteraard): waar zou je/jullie voorkeur naar uit gaan?
  #7  
Oud 4 June 2012, 16:26
» iPhone 5 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 November 2011
Locatie: Grun
Berichten: 28
Standaard

Citaat:
Nu nog wat onduidelijkheid van mijn kant
Vraag 1:als ik de handleiding van iclarified zou volgen, kan ik via hun link de ipsw voor 5.1.1B208 downloaden. Dan zou je toch denken dat redsnow deze versie (B208) ondersteunt?
Vraag 2:als ik jouw manier volg, betekent dit toch dat ik de 5.1.1 gewoon middels itunes installeer? Dan moet ik afwachten of ik de 206 of de 208 krijg. Bij een eerdere jb van mijn eigen iphone ontving ik 206 terwijl 208 al uit was. OK, dat alles gedaan hebbend, is dan mijn oude baseband nog steeds bewaard volgens jou. Geldt dit ook als ik versie 206 van Apple zou ontvangen? Zo ja, dan...absinthe draaien en betekent het draaien van absinthe dan automatisch dat Ultrasnow zn werk gedaan heeft ? Maar dan nog steeds de ultrasnow fixer 5.1.1 nodig toch en dit werkt goed?
Vraag 3: dit alles in aanmerking genomen (mits redsnow werkend op 208 uiteraard): waar zou je/jullie voorkeur naar uit gaan?
Redsn0w heeft eindelijk alle softwares geupdate !
Dev-Team Blog

Antwoord 1: De nieuwste Redsn0w van vandaag ondersteunt de 9B208 nu wel.

Antwoord 2: Nooit IPSW downloaden en installeren via iTunes, maar handmatig downloaden via: iPhone, iPod, iPad and Firmware/Software Download. Zo behoud je baseband 100% veilig.

Ultrasn0w Fixer is vanaf nu niet meer nodig , gewoon de nieuwste 1.2.7 Ultrasn0w gebruiken en klaar.

Antwoord 3: 206 en 208 is naar mijn mening indentiek, maar er zijn minor bugjes gefixed in het algemeen en voor de 3GS.
  #8  
Oud 4 June 2012, 18:01
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door navi24 Bekijk bericht
Redsn0w heeft eindelijk alle softwares geupdate !
Dev-Team Blog

Antwoord 1: De nieuwste Redsn0w van vandaag ondersteunt de 9B208 nu wel.

Antwoord 2: Nooit IPSW downloaden en installeren via iTunes, maar handmatig downloaden via: iPhone, iPod, iPad and Firmware/Software Download. Zo behoud je baseband 100% veilig.

Ultrasn0w Fixer is vanaf nu niet meer nodig , gewoon de nieuwste 1.2.7 Ultrasn0w gebruiken en klaar.

Antwoord 3: 206 en 208 is naar mijn mening indentiek, maar er zijn minor bugjes gefixed in het algemeen en voor de 3GS.
Super! Fijn dat er zo met me mee gedacht wordt!

Sorry dat ik niet helemaal duidelijk was met vraag 3. Ik bedoelde niet voorkeur voor B206 of B208, maar wat zou jullie voorkeur zijn voor de jb: methode 1 met de (nu nieuwste) redsnow of methode 2 met ultrasnow?

En bij het downloaden van de aangepaste fw: moet ik kiezen voor de iphone 4 (GSM) of voor de iphone 4 (CDMA)? En dit zijn toch dezelfde ipsw's als wanneer ik die via iclarified download?
  #9  
Oud 4 June 2012, 18:54
» iPhone 5 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 November 2011
Locatie: Grun
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door ABKtje Bekijk bericht
Super! Fijn dat er zo met me mee gedacht wordt!

Sorry dat ik niet helemaal duidelijk was met vraag 3. Ik bedoelde niet voorkeur voor B206 of B208, maar wat zou jullie voorkeur zijn voor de jb: methode 1 met de (nu nieuwste) redsnow of methode 2 met ultrasnow?

En bij het downloaden van de aangepaste fw: moet ik kiezen voor de iphone 4 (GSM) of voor de iphone 4 (CDMA)? En dit zijn toch dezelfde ipsw's als wanneer ik die via iclarified download?
CDMA is voor A&AT. GSM is voor de andere providers.
Ik denk dat je Absinthe bedoelde voor de jailbreak. Of met Redsn0w of met Absinthe jailbreaken. Beide jailbreak kan je ultrasn0w af halen van Cydia. Ultrasn0w is een tweak die vanuit je mobiel wordt geunlocked. Dit heeft dus niets te maken met de jb.
Iphoneclub heeft al een artikel geschreven dat de redsn0w beter is als je veel media hebt op je mobiel. Maar ik zou nu sowieso omgaan naar de nieuwste jb van redsn0w. Want ik jb al maanden met de redsn0w, en heb nooit problemen gehad. Als je had gejbed met de Absinthe, kan je beter zo laten naar mijn mening.
  #10  
Oud 4 June 2012, 18:58
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.474
Standaard

Citaat:
Oorspronkelijk geplaatst door navi24 Bekijk bericht
CDMA is voor A&AT. GSM is voor de andere providers.
CDMA is voor Verizon. GSM is voor AT&T en alle andere GSM-providers
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #11  
Oud 4 June 2012, 20:00
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Even samenvatten om te checken of ik het zo goed zal gaan uitvoeren.
Ik heb een lichte voorkeur voor de MAC (Pwnage) maar ik besluit nu, na jullie adviezen, voor de Windowspc te gaan en dan dus redsnow te gebruiken. Ik weet namelijk niet of de custom firmware ook onder iOS zal werken....
Wat ik eerder niet door had, is dat ik dus al de feitelijke jb heb uitgevoerd nadat ik met redsnow van een custom ipsw een no_bb firmware heb gemaakt. Dit is toch correct en absinthe speelt dan geen rol meer toch?
Op dat moment heb ik dan dus een "ipod" met een nog niet werkende oude baseband en daarom zal ik vervolgens via Cydia de ultrasnow moeten draaien om ook nog te kunnen bellen. Klopt nog steeds?
Dan nog vraag over GSMipsw of CDMAipsw ivm jullie 2 van elkaar verschillende antwoorden: mijn iphone komt uit de USA en heb ik 1 1/2 jaar geleden gejbd en unlocked met custom fw met activatie en later unlocked met, ik dacht, blacksnow. Maar ik weet niet of-ie oorspronkelijk AT&T of wat anders was, nl uiteraard heb ik 'm nooit gebruikt in de USA. Welke ipsw dan nu te gebruiken? Is dat essentieel?
Dank voor jullie hulp wederom!
  #12  
Oud 6 June 2012, 00:18
» iPhone 5 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 November 2011
Locatie: Grun
Berichten: 28
Standaard

Ehmm, ik denk GSM gebruiken. Want Timosha heeft gelijk, GSM is voor A&AT.
  #13  
Oud 6 June 2012, 00:55
» iPhone 6 64GB (Goud) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2007
Locatie: Spijkenisse
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door navi24 Bekijk bericht
Ehmm, ik denk GSM gebruiken. Want Timosha heeft gelijk, GSM is voor A&AT.
Weet iemand wat er gebeurt als ik de "verkeerde" versie heb gepakt?
  #14  
Oud 6 August 2012, 14:01
» iPhone 3GS 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2010
Berichten: 9
Standaard

Ik heb een gejailbreakte 3 GS, maar nog met 3.13 en wil graag naar 5.1 updaten.

Moet ik dan eerst redsnow verwijderen, dan officieel simlock vrij maken en dan updaten, om problemen met activeren te voorkomen??
  #15  
Oud 6 August 2012, 21:48
» iPhone 5 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 November 2011
Locatie: Grun
Berichten: 28
Standaard

Normaal als je 5.1.1 ISPW van internet afhaalt en installeert, word je baseband automatisch geupdated. Maar dat wil je zeker niet, want dan is je sim gelocked.

Redsn0w is een programma waarmee de ISPW codes implanteert zodat je baseband niet wordt geupdated. Zorg daar wel mee dat je niet de verkeerde ISPW aanklikt. Het wordt wel aangeduid dat het "NO_BB" ISPW is.

Deze site staat precies stap voor stap aangegeven hoe je het moet doen:
Upgrade jailbreak iPhone to iOS 5.1.1 preserve unlock baseband redsn0w

Als je niet zeker weet of het wel kan jailbreaken of unlocken:
http://jailbreak-me.info/

Gebruik in ieder geval de laatste versie van alle progamma's.

Nog vragen kan je het altijd stellen .
  #16  
Oud 6 August 2012, 23:03
» iPhone 3GS 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2010
Berichten: 9
Standaard

Dankjewel voor je reactie!
Ik ga het lezen / proberen..

---------- Bericht automatisch samengevoegd op 6 augustus 2012 om 22:15 ----------

Misschien een domme vraag maar.. Moet ik de IPhone niet activeren.., ik heb immers geen originele sim.. Of is hactivate hetzelfde??
  #17  
Oud 7 August 2012, 11:52
» iPhone 3GS 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2010
Berichten: 9
Standaard

betekent het eigenlijk dat als je eenmaal een gejailbreakte Iphone hebt niet meer terug kan naar een 'gewone"iphone?

Ik zou eigenlijk via itunes willen upgraden, dan officieel simlock verwijderen ( kan inmiddels gratis) en dan m'n tele2 sim only gebruiken.

Is dat nog mogelijk? ik werk nu nog steeds met 3.13 maar wil graag via Icloud mn agenda en documenten gaan delen met de Ipad...
  #18  
Oud 7 August 2012, 12:01
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.952
Standaard

Van welke provider is de simlock?
__________________
We are one, but we are not the same... Talk to each other!
  #19  
Oud 7 August 2012, 12:12
» iPhone 3GS 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2010
Berichten: 9
Standaard

de simlock is van t mobile.
Op hun site staat hoe je de simlock kunt verwijderen, maar mijn Iphone heeft al een jailbreak..
Ik zou dus op de een of andere manier de simlock alsnog officieel willen verwijderen waardoor ik , zonder jailbreak, steeds kan upgraden..
  #20  
Oud 7 August 2012, 12:37
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.952
Standaard

Als het T-Mobile Nederland (en niet Duitsland of ander buitenland!) is kun je inderdaad officieel unlocken.

Die jailbreak is dan toch geen probleem?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS: Unlock iOS 5 met Ultrasn0w martijnmiddel Unlock 65 7 November 2011 12:50
Handleidingen:Unlocken van je iPhone met Ultrasn0w WDS001 Wiki - Handleidingen 1 21 January 2011 21:38
Handleidingen:Unlocken van je iPhone 4 met Ultrasn0w WDS001 Wiki - Handleidingen 0 30 November 2010 20:54
iPhone 3GS: ultrasn0w 1.2 werkt niet (iOS 4.1 + baseband 05.14.02 sintjopper Unlock 1 29 November 2010 17:14
iPhone 3G: Is 3G + FW 4.1 nu te unlocken met Ultrasn0w? tne7laa Unlock 2 19 October 2010 17:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:08.