Update 2.0 (Pwned) -> 2.0.1 en no service

Update 2.0 (Pwned) -> 2.0.1 en no service discussie in Unlock forum; ( verdwijnt na registratie ) Ik post dit topic even om gebruikers die hetzelfde probleem als mij hebben gehad te helpen. Probleem was dat ik mijn 2g iPhone(1st gen) heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 August 2008, 02:34
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 November 2007
Locatie: Limboland
Berichten: 99
Stuur een bericht via Instant Messenger naar pdreissen Stuur een bericht via MSN naar pdreissen Stuur een bericht via Skype™ naar pdreissen
Standaard Update 2.0 (Pwned) -> 2.0.1 en no service

Ik post dit topic even om gebruikers die hetzelfde probleem als mij hebben gehad te helpen.

Probleem was dat ik mijn 2g iPhone(1st gen) heb geupdate naar 2.0.1. De telefoon was voorheen middels de Pwnage Tool geupdate naar 2.0. Aangezien ik las dat het geen probleem was (behalve dat je geen jailbreak hebt) heb ik de sprong gewaagd. Het updaten liep in principe vlekkeloos, behalve de foutmelding van de provider settings die iedereen heeft gehad. Ik had echter nog een ander probleem, geen GSM signaal (1 balkje zonder provider, en na een tijd no service).

Aangezien ik ervan uit ben gegaan dat me baseband dus de vernieling in was geholpen, ben ik begonnen met downgraden, dat werkte dus niet vlekkeloos (Onbekend fout 6 e.d.). Na veel probeersels is het dan gelukt.

De oplossing die ik heb gekozen is als volgt:

1) Zet je iPhone in DFU, dus niet restore maar DFU. (https://forum.iculture.nl/f59/i.../3400-dfu.html)
TIP: Na het inhouden van home + powerbutton, wacht nog 2 seconde nadat het scherm op zwart is gegaan, en laat dan pas de powerbutton los. LETOP: Als je dus weer het iTunes connect scherm krijgt zit je in Recovery en niet in DFU, dus opnieuw beginnen.
2) Alt+Herstel doen (MAC), en herstel terug naar je custom 2.0 firmware (dus de FW die je in Pwnage gemaakt hebt)
3) Na het herstel heb je een werkende 2.0 FW echter nog steeds geen werkend GSM gedeelte. Je Wi-Fi werkt wel, stel deze alvast in.
4) Start Cydia, en update alle essential packages, je dient na het installeren van alle packages Cydia te herstarten.
5) Zoek naar Bootneuter en installeer deze.
6) Start Bootneuter op, en selecteer ook Unlock Baseband.
7) Bootneuter zal waarschijnlijk melden dat je opnieuw moet booten (om commcenter uit te schakelen), doe dit en start na de reboot Bootneuter weer op
8) Selecteer weer Unlock Baseband, en druk op Flash.
9) 2 minuten wachten, als Bootneuter meld dat alles succesvol is verlopen, iPhone uitschakelen en opnieuw starten.
10) De boel is weer unlocked en alles werkt.
11) Hierna heb ik gewoon weer de 2.0.1 bijgewerkt, en bleef alles gewoon werken.

Dit alles heb ik gewoon in de laatste iTunes gedaan overigens (7.7) dus je hoeft niet iTunes te downgraden!

Laatst gewijzigd door pdreissen; 6 August 2008 om 02:36. Reden: iTunes 7.7 opmerking!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 August 2008, 12:09
mhoutman's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 12 March 2008
Berichten: 335
Standaard

heeft je probleem misschien te malen gehad of je bootloader 3.9 of 4.6 hebt gehad nadat je in eerste instantie 2.0 met pwnage er op gezet had ?
  #3  
Oud 6 August 2008, 12:28
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 November 2007
Locatie: Limboland
Berichten: 99
Stuur een bericht via Instant Messenger naar pdreissen Stuur een bericht via MSN naar pdreissen Stuur een bericht via Skype™ naar pdreissen
Standaard

Citaat:
Oorspronkelijk geplaatst door mhoutman Bekijk bericht
heeft je probleem misschien te malen gehad of je bootloader 3.9 of 4.6 hebt gehad nadat je in eerste instantie 2.0 met pwnage er op gezet had ?
Je vraag begrijp ik niet helemaal, maar ik had BL4.6 FW2.0, van daaruit is de update naar 2.0.1 gegaan die dus niet vlekkeloos verliep!
  #4  
Oud 6 August 2008, 13:00
mhoutman's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 12 March 2008
Berichten: 335
Standaard

Okay, toen ik de custpm fw 2.0 van michael installeerde via een restore had ik op het einde de keuze om te kiezen tussen bootloader 3.9 of 4.6. Ik heb het toen op 3.9 laten staan........
  #5  
Oud 6 August 2008, 13:09
» iPhone 6 Plus 64GB (Zilver) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2007
Locatie: 5218'51.59"N 456'32.13"O
Berichten: 822
Standaard

Wees blij. Ik zit gewoon vast met 2.0.1
Ik kom er niet meer uit
__________________
Herinner je verleden, droom van je toekomst, maar leef Vandaag!
  #6  
Oud 7 August 2008, 18:18
» iPhone 3GS 32GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 July 2008
Locatie: Groningen
Berichten: 33
Standaard

Hoezo zit je vast?
Is het dan nog niet mogelijk om gewoon via iTunes te upgraden naar 2.0.1?

Ik heb net iClarified - iPhone - How to Unlock/Jailbreak Your 2.0 2G iPhone (Windows) dit gedaan van 1.1.4 naar 2.0 dat is vlekkeloos gelukt.

Maar hoe krijg ik nu die 2.0.1 zonder problemen?
  #7  
Oud 7 August 2008, 20:13
» iPhone 5s 32GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 May 2008
Locatie: Belgi
Berichten: 36
Standaard

Citaat:
Oorspronkelijk geplaatst door pdreissen Bekijk bericht
Ik post dit topic even om gebruikers die hetzelfde probleem als mij hebben gehad te helpen.

Probleem was dat ik mijn 2g iPhone(1st gen) heb geupdate naar 2.0.1. De telefoon was voorheen middels de Pwnage Tool geupdate naar 2.0. Aangezien ik las dat het geen probleem was (behalve dat je geen jailbreak hebt) heb ik de sprong gewaagd. Het updaten liep in principe vlekkeloos, behalve de foutmelding van de provider settings die iedereen heeft gehad. Ik had echter nog een ander probleem, geen GSM signaal (1 balkje zonder provider, en na een tijd no service).

Aangezien ik ervan uit ben gegaan dat me baseband dus de vernieling in was geholpen, ben ik begonnen met downgraden, dat werkte dus niet vlekkeloos (Onbekend fout 6 e.d.). Na veel probeersels is het dan gelukt.

De oplossing die ik heb gekozen is als volgt:

1) Zet je iPhone in DFU, dus niet restore maar DFU. (https://forum.iculture.nl/f59/i.../3400-dfu.html)
TIP: Na het inhouden van home + powerbutton, wacht nog 2 seconde nadat het scherm op zwart is gegaan, en laat dan pas de powerbutton los. LETOP: Als je dus weer het iTunes connect scherm krijgt zit je in Recovery en niet in DFU, dus opnieuw beginnen.
2) Alt+Herstel doen (MAC), en herstel terug naar je custom 2.0 firmware (dus de FW die je in Pwnage gemaakt hebt)
3) Na het herstel heb je een werkende 2.0 FW echter nog steeds geen werkend GSM gedeelte. Je Wi-Fi werkt wel, stel deze alvast in.
4) Start Cydia, en update alle essential packages, je dient na het installeren van alle packages Cydia te herstarten.
5) Zoek naar Bootneuter en installeer deze.
6) Start Bootneuter op, en selecteer ook Unlock Baseband.
7) Bootneuter zal waarschijnlijk melden dat je opnieuw moet booten (om commcenter uit te schakelen), doe dit en start na de reboot Bootneuter weer op
8) Selecteer weer Unlock Baseband, en druk op Flash.
9) 2 minuten wachten, als Bootneuter meld dat alles succesvol is verlopen, iPhone uitschakelen en opnieuw starten.
10) De boel is weer unlocked en alles werkt.
11) Hierna heb ik gewoon weer de 2.0.1 bijgewerkt, en bleef alles gewoon werken.

Dit alles heb ik gewoon in de laatste iTunes gedaan overigens (7.7) dus je hoeft niet iTunes te downgraden!
Bedankt voor je uitleg,maar 1 ding begrijp ik toch niet zo goed, als je u iphone hebt ulocked aan de hand van Pwnage, dan heeft hij normaal bootneuter toch al gebruikt? Wat heeft het dan voor nut om het nog eens te doen? Ik vraag het mij gewoon af, want na het update van 1.1.4 naar 2.0 en 2.0.1 is mijn bereik van mijn iphone er serieus op achteruit gegaan, ik probeer nu te achterhalen wat dat veroorzaakt zou kunnen hebben. Heb jij misschien een idee?

Thomas
  #8  
Oud 8 August 2008, 13:19
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 9
Standaard

idd met de custom firware gebeurd dit gewoon standaard. heb ook nog altijd geen oplossing gevonden die werkt voor het signaalprobleem.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Na update 1.1 Cydia geen service takie Jailbreak apps en thema's 3 28 March 2011 21:21
3GS, oude bootrom van 4.0 pwned naar 4.1 snowbreeze dnainsomnia Jailbreak 12 27 September 2010 18:47
iPhone: Spirit jailbreak ongedaan maken door opnieuw flashen pwned nor files?? 4iphone Jailbreak 35 11 July 2010 11:35
na update geen t-mobile service??? jcpearl Archief 6 22 October 2009 22:35
*geen service* na update 2.2.1 bpatje Archief 1 31 January 2009 18:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:28.