ISP blokkeert dev team

ISP blokkeert dev team discussie in Unlock forum; ( verdwijnt na registratie ) Al enige dagen was het onmogelijk om de update van ultrasn0w binnen te krijgen. Ook de site van dev team is slecht bereikbaar, in een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 20 July 2009, 22:02
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 December 2007
Berichten: 21
Standaard ISP blokkeert dev team

Al enige dagen was het onmogelijk om de update van ultrasn0w binnen te krijgen. Ook de site van dev team is slecht bereikbaar, in een vreemde opmaak zijn net de links te zien die dan weer niet werken. (Dit ook op de pc thuis.)

Uiteindelijk bleek dat alles via vodafone 3G prima werkt.

Het blijkt dat er ISP in NL zijn die de sites van dev team en daarmee ook de repo voor ultrasn0w blocken.

Uiteindelijk heb ik het via de usb unlock voor elkaar gekregen. Maar voordat anderen zich afvragen waarom de repo onvindbaar is, daarom deze topic aangemaakt.

Ik wilde graag de laatste ultrasn0w van dev team werkend hebben. Daarvoor heb ik de volgende workaround voor elkaar gekregen.

Restore via itunes, redsn0w 0.8. Dan de unlock van rizwan via usb. Daarna SBsettings met de ultrasn0w toggle. Dan via 3g de ultrasn0w (laatste versie 091-1 op dit moment) Nog niet rebooten. Toggle ultrasn0w op off. Via Rizwan usb de unlock verwijderen. Reboot, sbsetting, ultrasn0w toggle on.

Hiermee draait de laatste versie, simpelweg eroverheen zetten resulteerde weer in een gelockte iPhone.

Zelf woon ik in de regio Hoofddorp bij ISP Ziggo. Ziggo beweert zich van geen kwaad bewust te zijn. Graag hoor ik wie dezelfde ervaringen heeft en bij welke provider hij/zij zit.

Laatst gewijzigd door mvsteeg; 21 July 2009 om 11:51.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 July 2009, 23:12
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 April 2009
Locatie: Enschede
Berichten: 17
Standaard

ziggo,

Geen problemen hier...
  #3  
Oud 20 July 2009, 23:13
» iPhone 4S 64GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2008
Berichten: 4
Standaard

Ik zit bij KPN(internetprovider) en ik ervaar precies hetzelfde, zodra ik vervolgens Wi-Fi uitschakel dan kan ik de repo via 3g netwerk van t-mobile wel toevoegen. Ook op mijn werk(surfnet) kon ik de site wel benaderen, thuis niet.

Laatst gewijzigd door Fozzie; 20 July 2009 om 23:23.
  #4  
Oud 21 July 2009, 01:00
leon's schermafbeelding
» iPhone 7 Plus 256GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 16GB (Wit) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Roermond
Berichten: 44
Standaard

Dev-team website is onbereikbaar/extreem traag via mijn Ziggo aansluiting (Eurodocis 3, Roermond). Via mijn iPhone (t-mobile) werkt de site prima.

Ziggo:
leon$ traceroute blog.iphone-dev.org
traceroute to blog.iphone-dev.org (72.32.231.8), 64 hops max, 52 byte packets
1 10.0.1.1 (10.0.1.1) 4.132 ms 1.227 ms 1.173 ms
2 10.252.128.1 (10.252.128.1) 9.017 ms 8.174 ms 8.293 ms
3 csw2-vlan202.roemd1.lb.home.nl (213.51.154.1) 7.808 ms 7.484 ms 8.343 ms
4 csw1-pc118.venlo1.lb.home.nl (213.51.157.157) 11.229 ms 6.167 ms 9.273 ms
5 ht-rc0001-cr102-ae1.core.as9143.net (213.51.158.60) 9.577 ms 9.002 ms 9.008 ms
6 asd-lc0006-cr101-ae4-0.core.as9143.net (213.51.158.150) 13.611 ms 11.533 ms 11.931 ms
7 essent.mpr1.if.ge-2-0-1.ams5.above.net (82.98.250.185) 14.153 ms 13.024 ms 15.749 ms
8 so-2-1-0.mpr2.lga5.us.above.net (64.125.31.182) 99.442 ms 100.827 ms 139.350 ms
9 so-1-1-0.mpr2.ord2.us.above.net (64.125.27.33) 129.552 ms 124.807 ms 127.182 ms
10 so-0-1-0.mpr2.dfw2.us.above.net (64.125.25.138) 150.931 ms 152.939 ms 154.862 ms
11 xe-1-1-0.er2.dfw2.us.above.net (64.125.26.214) 151.633 ms 153.534 ms 152.398 ms
12 xe-1-0-0.er1.dfw2.us.above.net (64.125.27.77) 152.617 ms 153.224 ms 152.863 ms
13 209.133.126.42 (209.133.126.42) 169.407 ms 169.431 ms 160.480 ms
14 vlan905.core5.dfw1.rackspace.com (67.192.56.229) 149.189 ms 148.546 ms 148.549 ms
15 67.192.56.39 (67.192.56.39) 148.283 ms 150.821 ms 159.981 ms
16 72.32.231.8 (72.32.231.8) 148.753 ms 151.460 ms 148.184 ms
  #5  
Oud 21 July 2009, 05:20
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 July 2009
Berichten: 6
Standaard

De site wordt inderdaad geblokt, ook hier in belgie (TELENET) geraak ik er niet op, maar via een proxy wel
  #6  
Oud 21 July 2009, 08:37
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Ziggo, geen problemen.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #7  
Oud 21 July 2009, 10:21
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

KPN, hier geen problemen hoor..
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen priv-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #8  
Oud 21 July 2009, 11:52
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 December 2007
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door seuitjai Bekijk bericht
De site wordt inderdaad geblokt, ook hier in belgie (TELENET) geraak ik er niet op, maar via een proxy wel

Geen idee hoe je dat doet, kun je hier wat uitleg over geven?
  #9  
Oud 21 July 2009, 12:49
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 February 2008
Locatie: Belgi
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Citaat:
Oorspronkelijk geplaatst door seuitjai Bekijk bericht
De site wordt inderdaad geblokt, ook hier in belgie (TELENET) geraak ik er niet op, maar via een proxy wel
Ik kan de site perfect benaderen via telenet.
  #10  
Oud 21 July 2009, 17:13
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 July 2009
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
Ik kan de site perfect benaderen via telenet.
Heb je geluk want het is niet alleen bij mij thuis ook bij vrienden van mi die telenet hadden ging het niet, die van belgacom konden er dan wel op...
  #11  
Oud 23 July 2009, 10:42
DeBar0n's schermafbeelding
» iPhone 5 32GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 January 2009
Locatie: Bollenstreek
Berichten: 78
Standaard

Nee dit kan niet.
Er is nog geen enkele isp die een website blokeert.

Onmogelijk want waarom zoude ze het devteam blokken. Terwijl de meest smerige porno sites of een site met serials wel word door gelaten.
  #12  
Oud 23 July 2009, 14:31
» iPhone 3GS 32GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 June 2009
Berichten: 2
Standaard

Woon in Nieuw-Vennep ook Ziggo en dev team inderdaad geblokkeerd
  #13  
Oud 23 July 2009, 14:56
DeBar0n's schermafbeelding
» iPhone 5 32GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 January 2009
Locatie: Bollenstreek
Berichten: 78
Standaard

Wat een onzin Ziggo blockt helemaal niks. Werkt hier prima. Dan zou Ziggo de eerste zijn in Nederland en dan een site over een simlock blokken.

Absoluute onzin!!!
  #14  
Oud 23 July 2009, 15:08
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 December 2007
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door robbinonline Bekijk bericht
Wat een onzin Ziggo blockt helemaal niks. Werkt hier prima. Dan zou Ziggo de eerste zijn in Nederland en dan een site over een simlock blokken.

Absoluute onzin!!!
In plaats van dit tot onzin te verklaren kun je wellicht een reden geven dan?
  #15  
Oud 27 July 2009, 08:20
» iPhone 4S 64GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2008
Berichten: 4
Standaard

Ik zou hier graag meer reacties over zien, en wellicht dat er medeforum leden zijn met een oplossing, ik loop nog steeds tegen dit probleem aan, en vindt het niet bijzonder handig
  #16  
Oud 27 July 2009, 14:59
Fab1Man's schermafbeelding
iFoneguide Repo Master
» iPhone 6 Plus 128GB (Space Grijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Eindhoven
Berichten: 340
Standaard

Ik heb hetzelfde probleem. Het ligt in ieder geval aan Ziggo, die de routers slecht geconfigureerd heeft. De Dev-Team site kan ik pingen, laden van de website gaat tergend langzaam. De ultrasn0w website lijkt gewoon niet te bestaan.
  #17  
Oud 27 July 2009, 15:24
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Gebruiken jullie de standaard ziggo dns servers ?
Je kunt beter die van OpenDNS gebruiken, dat lost het probleem vaak op.
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #18  
Oud 27 July 2009, 18:45
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door Fab1Man Bekijk bericht
Ik heb hetzelfde probleem. Het ligt in ieder geval aan Ziggo, die de routers slecht geconfigureerd heeft. De Dev-Team site kan ik pingen, laden van de website gaat tergend langzaam. De ultrasn0w website lijkt gewoon niet te bestaan.
Citaat:
Oorspronkelijk geplaatst door ArB Bekijk bericht
Gebruiken jullie de standaard ziggo dns servers ?
Je kunt beter die van OpenDNS gebruiken, dat lost het probleem vaak op.
Ik heb niks hoeven wijzigen/aanvullen oid om 'gewoon' de DevTeam- of ultrasn0w-site te kunnen benaderen -via Ziggo.
Kan het geen instelling in je iPhone zijn (cache vol bijv.) of een instelling in Cydia? Bij installatie van Cydia kun je kiezen wat voor restricties je evt. wilt c.q. wat je gebruikersniveau is. Kan het daar mis gaan? Ik denk ook maar hardop.....
  #19  
Oud 27 July 2009, 19:38
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: Belgi (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Ik kan er ook niet op hoor (Telenet), en ik weet 100% zeker dat het niet aan men netwerk instellingen kan liggen.
  #20  
Oud 27 July 2009, 21:33
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 December 2007
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door ButcherJF Bekijk bericht
Ik heb niks hoeven wijzigen/aanvullen oid om 'gewoon' de DevTeam- of ultrasn0w-site te kunnen benaderen -via Ziggo.
Kan het geen instelling in je iPhone zijn (cache vol bijv.) of een instelling in Cydia? Bij installatie van Cydia kun je kiezen wat voor restricties je evt. wilt c.q. wat je gebruikersniveau is. Kan het daar mis gaan? Ik denk ook maar hardop.....
Het probleem speelt op alle pc's en draadloze apparaten die via de router en kabelmodem internet op gaan....
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
blackra1n of dev team? Buco Archief 2 20 October 2009 10:37
iPhone Dev Team iCulture Wiki - Begrippen 11 28 August 2008 22:46
Official 1.1.3-3 Upgrader Dev team ArB Unlock [archief] 445 17 February 2008 23:08
Help Official 1.1.3-3 Upgrader Dev team nanoman Unlock [archief] 2 4 February 2008 18:59
Dev Team 1.1.3 met Turbosim lhy Archief 3 1 February 2008 03:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:50.