WiFi-problemen na Blacksn0w - Verzameltopic

WiFi-problemen na Blacksn0w - Verzameltopic discussie in Unlock forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door kuotje fixed dit ook wifi ? want bij mij is gewoon Geen Wi-Fi maar heb ik al 3-4maanden zo. heb geen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 5 November 2009, 16:25
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 March 2008
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door kuotje Bekijk bericht
fixed dit ook Wi-Fi? want bij mij is gewoon Geen Wi-Fi
maar heb ik al 3-4maanden zo. heb geen zin om em daarvoor op te sturen
Mijn Wi-Fi werkte wel na de update naar 3.1.2.
Alleen als ik de iPhone rebootte werkte de Wi-Fi niet meer en moest je de Wi-Fi settings weer verwijderen.
Na deze fix heb ik daar geen last meer van.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 5 November 2009, 16:33
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 November 2009
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door casper3Gs Bekijk bericht
Moet de instellingen resetten!

Instellingen > Algemeen > Stel opnieuw in (onderaan) > Herstel alle instellingen !!

Enige nadeel is wel dat je je springplank weer opnieuw moet indelen en ander instellingen zoals "helderheid", "geluiden" etc.... weer ff opnieuw moet instellen..... maar goed, dat lijkt mij zo gepiept!!
Ik wilde nog even melden dat mijn Phone nog meerdere netwerken kan vinden. ook na reboot!

Het lijkt mij dus dat dit gewoon werkt voor het "geen netwerken kunnen vinden" probleem dat opkomt na Sn0w unlock.
  #23  
Oud 5 November 2009, 16:44
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 March 2008
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door casper3Gs Bekijk bericht
Ik wilde nog even melden dat mijn Phone nog meerdere netwerken kan vinden. ook na reboot!

Het lijkt mij dus dat dit gewoon werkt voor het "geen netwerken kunnen vinden" probleem dat opkomt na Sn0w unlock.
Klopt. Bij mij werkte dat ook. Maar na een reboot niet meer.
Dan moest ik wr de instellingen resetten.

Deze Push Fix heeft dat voor mij opgelost.
  #24  
Oud 5 November 2009, 16:50
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 November 2009
Berichten: 6
Standaard

King Q
Wat gek dat ie het bij jouw niet doet na reboot. Ik heb nu weer een reboot gedaan en kan 6 netwerken vinden. Je heb wel Instellingen > Algemeen > Stel opnieuw in (onderaan) > Herstel alle instellingen gedaan? Niet alleen je netwerk instellingen maar alle instellingen?
  #25  
Oud 5 November 2009, 17:15
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 March 2008
Berichten: 28
Standaard

@casper3Gs

Ik heb niet gekozen voor >herstel alle instellingen maar voor >Herstel netwerkinstellingen.
Dat kan het verschil toch niet zijn? Welke instellingen die te maken hebben met Wi-Fi zitten er in "alle instellingen" en niet in "netwerk instelligen"?
Overigens ben ik wel benieuwd of dat wat jij zegt voor andere een blijvende Wi-Fi "fix" is. Maar naast de probs met Wi-Fi werkte ook YouTube niet bij mij en dat is door de Push Fix allebei opgelost.
Dus je begrijpt, ik laat het even zo... ;-)
  #26  
Oud 5 November 2009, 17:30
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 November 2009
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door King Q Bekijk bericht
@casper3Gs

Ik heb niet gekozen voor >herstel alle instellingen maar voor >Herstel netwerkinstellingen.
Dat kan het verschil toch niet zijn? Welke instellingen die te maken hebben met Wi-Fi zitten er in "alle instellingen" en niet in "netwerk instelligen"?
Overigens ben ik wel benieuwd of dat wat jij zegt voor andere een blijvende Wi-Fi "fix" is. Maar naast de probs met Wi-Fi werkte ook YouTube niet bij mij en dat is door de Push Fix allebei opgelost.
Dus je begrijpt, ik laat het even zo... ;-)

Ja dat begrijp ik,.. niet aanzitten als het het eindelijk doet! haha.

Maar ik had eerst ook Instellingen > Algemeen > Stel opnieuw in > herstel netwerkinstellingen.... maar na een reboot, was het probleem weer terug
Maar > Heel appart,.. maar toen ik: Instellingen > Algemeen > Stel opnieuw in (onderaan) > Herstel alle instellingen! en daarna reboot,.. bleef het allemaal netjes werken! Gister gedaan ,.. meerdere studenten huizen bezocht met verschillende netwerken,.. en blijft overal netjes alles vinden, denet paar keer reboot om te testen,.. en blijft mooi alles vinden.

Dus voor het geval dat het probleem zich weer voordoet, Herstel ALLE instellingen.. maar als ie het blijft doen,.. afblijfe
  #27  
Oud 5 November 2009, 23:59
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 October 2007
Berichten: 29
Standaard

Ook Push Fix helpt niet. Na een aantal keren rebooten (zeg 5/6x), valt Wi-Fi gewoon weer weg. Het wachten is denk ik op een oplossing van Geohot of DevTeam...
  #28  
Oud 7 November 2009, 15:58
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 March 2008
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door VeeGee Bekijk bericht
Ook Push Fix helpt niet. Na een aantal keren rebooten (zeg 5/6x), valt Wi-Fi gewoon weer weg. Het wachten is denk ik op een oplossing van Geohot of DevTeam...
Heb je eerst al je push apps verwijderd en dn pas Push Fix genstalleerd?
  #29  
Oud 7 November 2009, 18:32
» iPhone 5s 64GB (Zilver) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 3 November 2009
Berichten: 46
Standaard

ik heb het "zo lijkt" terug aan de praat gekregen, gewoon blacksnow nogmaals uitgevoerd na dat hij al eens gehacktiveerd was en nu blijkt het te werken, na 2 maal rebooten nog steeds Wi-Fi...

maar nu heb ik weer het probleem dat ik die push fix van op http://cydia.iphoneil.net niet meer vindt... weet daar iemand een reden voor?


hpff, na dan maar de youtube fix te installeren, en na de reboot was het weer terug gedaan met Wi-Fi

edit: terug blacksnow erover heen en lijkt nu weer te werken, hopenlijk houd hij het nu wel vol

Laatst gewijzigd door wim735; 7 November 2009 om 18:50.
  #30  
Oud 8 November 2009, 22:23
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

Wat nieuws omtrent de Wi-Fi problemen die, blijkbaar door Blacksn0w werden veroorzaakt. Dit is wsl niet aan Blacksn0w te danken, maar aan Apple. Het verliezen van Wi-Fi lijkt te komen door de update naar 3.1.x. Op het Apple forum zijn hier de nodige pagina's al aan versleten.

Dit kan best kloppen, want ik had na de eerste keer dat ik mijn iPhone had geupdate naar 3.1.2. en de jailbreak/Sn0w had toegepast ook last van Wi-Fi problemen. Echter na nog een keer mijn iPhone hersteld te hebben naar 3.1.2 en opnieuw Geohot's tools gebruikt te hebben, had ik er geen last meer van.
  #31  
Oud 8 November 2009, 23:44
» iPhone 3GS 32GB (Zwart) [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 25 October 2009
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door wim735 Bekijk bericht
ik heb het "zo lijkt" terug aan de praat gekregen, gewoon blacksnow nogmaals uitgevoerd na dat hij al eens gehacktiveerd was en nu blijkt het te werken, na 2 maal rebooten nog steeds Wi-Fi...

maar nu heb ik weer het probleem dat ik die push fix van op http://cydia.iphoneil.net niet meer vindt... weet daar iemand een reden voor?


hpff, na dan maar de youtube fix te installeren, en na de reboot was het weer terug gedaan met Wi-Fi

edit: terug blacksnow erover heen en lijkt nu weer te werken, hopenlijk houd hij het nu wel vol
Ik heb inderaad hetzelfde, bij mij vindt hij die "push fix" ook niet meer.
Is er nog een andere manier om aan die push fix te komen?
  #32  
Oud 9 November 2009, 11:37
» iPhone 5s 64GB (Zilver) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 3 November 2009
Berichten: 46
Standaard

youtube fix onderaan de repo , die push fix is blijbaar verdwenen...

heb sinds laatste keer gewoon blackrain er nog eens overheen geinstalleerd vanuit windows en nu werkt men Wi-Fi toch al een tijdje mss is dat de oplossing

Edit: youtube fix is blijkbaar ook al verdwenen...

wat moeten we dan doen met die Wi-Fi troubles?
gewoon mee naar de apple store gaan ?
heb wel een amerikaanse versie, wordt die dan ook ingewisseld?
zal wel niet zeker

Laatst gewijzigd door wim735; 9 November 2009 om 14:12.
  #33  
Oud 12 November 2009, 14:04
» iPhone 3GS 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 November 2009
Berichten: 40
Standaard

Dit is mijn eerste bericht op dit forum. telkens wanneer ik wat moest hebben/zoeken kon ik het wel vinden, maar helaas nu dus niet.
Ik zit met het zelfde probleem als hier beschreven.

Ik heb blackra1n geinstalleerd en via blackra1n blacksnow geinstalleerd en dat ging heel spoepel. Nu heb ik dus ook geen Wi-Fi meer.

Wel na het resetten van mijn netwerk verbindingen maar niet meer na een reboot.
Ook heb ik alle instellingen gereset, maar dat maakte niet uit.

Ook heb ik de push fix gedaan (deze werd Push Fix & youtube genoemd) welke hier beschreven staat, maar helaas

Iemand misschien nog een oplossing?
  #34  
Oud 14 November 2009, 02:03
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2009
Locatie: Leiden
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Nico Pieter Bekijk bericht
Ik heb blackra1n geinstalleerd en via blackra1n blacksnow geinstalleerd en dat ging heel spoepel. Nu heb ik dus ook geen Wi-Fi meer.
Wel na het resetten van mijn netwerk verbindingen maar niet meer na een reboot.
Ook heb ik alle instellingen gereset, maar dat maakte niet uit.
Precies het zelfde nadat ik Blackra1n en Blacksn0w had geinstalleerd doet Wi-Fi het opeens niet meer, de iphone laat geen netwerken zien terwijl ik die met Wi-Fitrack wel kan zien.
  #35  
Oud 17 November 2009, 03:18
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 October 2009
Berichten: 9
Standaard

Na netwerkherstel deed Wi-Fi het nog steeds niet

Toen heb ik per ongeluk Vliegtuigmodus aangezet en vervolgens weer uit.
En toen deed Wi-Fi het weer!
Passwoord van netwerk ingevuld en weer volop Wi-Fi
  #36  
Oud 17 November 2009, 13:01
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 31 March 2008
Locatie: Drenthe
Berichten: 7
Standaard

Hier ook ineens geen Wi-Fi meer. Ik heb een reservekopie terug gezet en ik heb weer wireless! Herstellen van de instellingen had geen effect hier, geen netwerken werden gevonden.

Hopelijk blijft wireless nu wel werken... :S
  #37  
Oud 18 November 2009, 00:13
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 June 2009
Locatie: Groningen
Berichten: 74
Standaard

Ik had vandaag ook problemen met mijn Wi-Fi thuis,heb nu netwerkinstellingen herstellen op de iphone gedaan,maar nu start mijn iphone niet meer op,blijf elke keer het Apple logo in beeld zien,en verder doet ie niets meer.
Ben ten einde raad,zit nu al een paar uur te wachten tot ie het weer doet,maar het logo blijft in beeld.
Wat zou ik nog kunnen proberen?????
Heb trouwens de nieuwste versie van blackrain/unlock op de 3GS.

Alvast bedankt
  #38  
Oud 18 November 2009, 09:35
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Friesland
Berichten: 2
Standaard 2G 3.1.2. Wi-Fi probleem na Blackra1n

bij mij ook geen Wi-Fi meer na update van unlocked/jailbreaked 2G 3.0 naar 3.1.2.

na de update opnieuw blackrain gedraaid voor unlocken, maar op geen enkele manier meer Wi-Fi aan de praat. Alle genoemde tips op dit forum werken helaas niet.

iemand nog andere tips dan resetten van netwerksettings/push-fix installeren?

alvast bedankt
  #39  
Oud 18 November 2009, 19:12
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi + 4G 64GB (Zwart) [FW: 8.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 October 2008
Berichten: 190
Standaard

Ik het volgende probleem:

Als ik mijn netwerkinstellingen herstel doet Wi-Fi het wel bij mij. Maar sinds dat gedaan heb doen alle gratis apps zoals hyves en shazam het niet meer. Als ik ze start sluit hij ze binnen 1 seconden weer af.

Heeft iemand hier een oplossing voor?
  #40  
Oud 18 November 2009, 19:57
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 October 2009
Berichten: 6
Standaard

Bij mij is ook alles mis, geen Wi-Fi meer ondanks herstellen en push fix.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G/3GS: Blacksn0w voor firmware 3.1.2 - Verzameltopic WDS001 Unlock 415 22 June 2010 16:11
Blacksn0w zonder Wi-Fi Nemisis2003 Unlock 19 12 March 2010 13:18
Wi-Fi werkt niet - Verzameltopic aer0101 Wi-Fi 38 12 February 2010 12:14
BlackSn0w succes, maar geen Wi-Fi sacul Archief 1 4 November 2009 11:22

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:28.