Help Iphone 3GS vast op Itunes / usb logo

Help Iphone 3GS vast op Itunes / usb logo discussie in Unlock forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Famous4 Dit klopt al niet, want redsn0w upload files en patch diverse bestanden, als dit klaar is dan hoort je iPhone ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 1 December 2010, 14:38
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 November 2010
Locatie: Noordwijkerhout
Berichten: 42
Standaard

Citaat:
Oorspronkelijk geplaatst door Famous4 Bekijk bericht
Dit klopt al niet, want redsn0w upload files en patch diverse bestanden, als dit klaar is dan hoort je iPhone uit zichzelf te herstarten en niet meer in herstelmode zitten. Als de herstelmode blijft tijdens redsn0w process dan gebeurd er dus al niks op je iPhone.

Ik heb een custom firmware file gedownload voor de iphone 3gs 4.2.1 klopt dit ?
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 1 December 2010, 15:17
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 November 2010
Locatie: Noordwijkerhout
Berichten: 42
Standaard

huh ............. ik heb limera1n uitgevoerd en nu start hij weer op xD ?
  #23  
Oud 1 December 2010, 15:30
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 November 2010
Locatie: Noordwijkerhout
Berichten: 42
Standaard

Ik heb nu

Versie 4.1 (8B117)
Model MC555LL
Baseband 06.15.00

Wat moet ik nu doen ?
  #24  
Oud 1 December 2010, 15:56
» iPhone 7 Plus 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 December 2007
Locatie: Amsterdam
Berichten: 110
Standaard

Als ie weer is opgestart en alles normaal functioneert kan je ultrasn0w installeren.
Deze moet baseband 6.15 unlocken.
  #25  
Oud 1 December 2010, 19:59
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 November 2010
Locatie: Noordwijkerhout
Berichten: 42
Standaard

Dames en heren

De unlock is uitgevoerd
Alles werkt ik heb alleen 1 probleempje (geen ramp)
Als ik via winterboard een theme gebruik dan worden all mijn icoontjes doorzichtig heel raar ?
  #26  
Oud 3 December 2010, 00:24
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 December 2010
Berichten: 7
Standaard

Thepablo

Hier hetzelfde probleem. Waar heb je die custom firmware vandaan??

gRT
  #27  
Oud 4 December 2010, 12:38
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 April 2008
Berichten: 9
Standaard

Ook hier exact hetzelfde probleem.
  #28  
Oud 4 December 2010, 14:48
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 November 2010
Berichten: 38
Standaard

hey. ik heb dit gister ook vaak gehad. maar ik heb het gewoon telkens opnieuw geprobeerd en plots was mijn iphone wel weer werkend. nu werkt mijn 3G helemaal perfect en vlekkeloos en kan er met vodafone mee bellen/smsen. succes!

Laatst gewijzigd door minifreakje; 4 December 2010 om 14:50. Reden: niet correct nederlands
  #29  
Oud 4 December 2010, 17:32
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 April 2008
Berichten: 9
Standaard

Ik heb dus exact hetzelfde:
6.15.00 geupgrade via redsnow alleen cydia werkte niet.
dus opnieuw geprobeerd, maar ik krijg dus alleen het Itunes stekkertje in beeld.
procedure redsnow opnieuw uitgevoerd: install Cydia of just boor tethered maar hij komt alleen maar terug met het scherm met de Itunes stekker.
een custom rom terugzetten in tunes lukt niet: error 1015..
iemand nog enig idee?

gr,
  #30  
Oud 4 December 2010, 21:58
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 November 2010
Berichten: 38
Standaard

Dat had ik dus ook. Daarna heb ik het telkens opnieuw proberen te jailbreakken. Heb ongeveer 5 keer gejailbreaked en vervolgens een plug- in- iTunes scherm. De 6e keer lukte het wel. Dus eerlijk gezegd weet ik niet wat ik anders deed. Succes met je iPhone!!
  #31  
Oud 4 December 2010, 22:16
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 April 2008
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door minifreakje Bekijk bericht
Dat had ik dus ook. Daarna heb ik het telkens opnieuw proberen te jailbreakken. Heb ongeveer 5 keer gejailbreaked en vervolgens een plug- in- iTunes scherm. De 6e keer lukte het wel. Dus eerlijk gezegd weet ik niet wat ik anders deed. Succes met je iPhone!!
tnx,

maar blijf je dan met redsnow bezig of een restore via itunes?
  #32  
Oud 4 December 2010, 22:45
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 November 2010
Berichten: 38
Standaard

Zodra je bb 6 op je iPhone hebt staan werkt iTunes niet meer. Dus ik heb het gedaan met redsnow en heb nu fw 4.1. Ik had mijn iTunes niet openstaan als me iPhone bezig was. Succes!!
  #33  
Oud 4 December 2010, 22:47
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 April 2008
Berichten: 9
Standaard

ok, en dan selecteer je in redsnow alleen cydia of ook de ipad baseband ?
  #34  
Oud 4 December 2010, 22:58
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 November 2010
Berichten: 38
Standaard

In ieder geval cydia. Daar ben ik zeker van. De basement niet. Ik denk van wel maar alsie het niet doet kan je het daarna zonder proberen. Succes!
  #35  
Oud 5 December 2010, 01:12
» iPhone SE 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 May 2009
Locatie: aan de Zee
Berichten: 527
Standaard

Heb hier precies hetzelfde probleem , met error 1015 en het usb-stekkertje.. ik gebruik custom FW.. maar hij blijft maar terugkeren in de recovery mode.. heb t op Windows geprobeerd met Redsn0w en ook op Mac OS X.. Op de Mac jailbreakt ie m maar komt daarna weer in de recovery mode terecht, alles al geprobeerd om m eruit te halen.. RecBoot, TinyUmbrella en iReb... Iemand die me kan helpen?
  #36  
Oud 5 December 2010, 01:26
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 November 2010
Berichten: 38
Standaard

Ik heb het ook geprobeerd met custom firmware via snowbreeze en dat werkte bij mij ook niet. Probeer is fw 4.1 of 4.2.1. Succes!!
  #37  
Oud 5 December 2010, 09:02
» iPhone 5 32GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 September 2010
Locatie: belgie(gent)
Berichten: 81
Standaard

zie deze post :iOS 4.x: iPhone 3G iOS 4.2.1 herstel probleem
  #38  
Oud 6 December 2010, 15:13
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 6
Standaard

Heb precies het zelfde probleem ook de baseband geupdate naar 6.15 en kan er ook niets meer met mijn Iphone 3Gs 8gb hoop ook snel op een oplossing gr cootje
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone vast op iTunes Logo lbroek1 iTunes 16 27 December 2010 16:53
Ik heb een usb en itunes logo op mijn iphone wat moet ik doen!!!! sahin14755 Archief 1 23 November 2009 20:38
usb kabel en itunes logo, maar nu? machil Archief 1 19 May 2009 23:55
ik zie usb kabeltje naar itunes logo shaabtox Archief 2 26 October 2008 21:00
iTunes logo en USB aansluiting logo op iPhone scherm en telefoon werkt niet meer maasland Archief 1 21 July 2008 19:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:40.