Ultrasn0w werkt niet

Ultrasn0w werkt niet discussie in Unlock forum; ( verdwijnt na registratie ) Ik heb een iphone 4 (8c148). Deze is gejailbraked en bevat cydia . Nu wil ik via ultrasn0w er voor zorgen dat ik mijn proximus ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 January 2011, 15:25
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 January 2011
Berichten: 3
Standaard Ultrasn0w werkt niet

Ik heb een iphone 4 (8c148).
Deze is gejailbraked en bevat cydia.
Nu wil ik via ultrasn0w er voor zorgen dat ik mijn proximus sim-kaart kan gebruiken maar dit lukt niet. Telkens na de installatie gaat hij zoeken maar vindt geen netwerk. Kan iemand mij helpen aub?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 January 2011, 16:01
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Citaat:
Oorspronkelijk geplaatst door r0bin Bekijk bericht
Ik heb een iphone 4 (8c148).
Deze is gejailbraked en bevat cydia.
Nu wil ik via ultrasn0w er voor zorgen dat ik mijn proximus sim-kaart kan gebruiken maar dit lukt niet. Telkens na de installatie gaat hij zoeken maar vindt geen netwerk. Kan iemand mij helpen aub?
Als je de officile firmware van Apple hebt genstalleerd van versie 4.2.1 dan heb je een baseband die (nog) niet te unlocken is door ultrasn0w. Je zult moeten wachten totdat er een nieuwe versie van ultrasn0w uitkomt, hier wordt aan gewerkt en er zijn meerdere topics op dit forum te vinden over dit onderwerp. Tot dat deze beschikbaar is heb je op dit moment helaas een dure ipod.
  #3  
Oud 16 January 2011, 16:57
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 January 2011
Berichten: 3
Standaard

Ik heb deze ondertussen al kunnen downgraden naar een 4.1. Maar nog steeds hetzelfde probleem....
  #4  
Oud 16 January 2011, 20:13
Typ 81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 September 2010
Berichten: 350
Standaard

Ik zou zeggen: kijk eens in Cydia bij Ultrasn0w, daar staat welke basebandversies kunnen worden unlocked. Ik durf te wedden dat die van jou er niet bij staat Volgens mij is het zelfs nu dat een eenmaal gepdate BB niet mee zal downgraden tijdens een downgrade van de IOS versie.
__________________

  #5  
Oud 16 January 2011, 20:21
Pl0xs's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 May 2010
Berichten: 621
Standaard

Kijk eerst eens welke baseband(modemfirmware) je hebt
  #6  
Oud 16 January 2011, 20:23
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 January 2011
Berichten: 3
Standaard

Waar zie je dat?
  #7  
Oud 16 January 2011, 20:24
Pl0xs's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 May 2010
Berichten: 621
Standaard

Instellingen > Algemeen > Info
  #8  
Oud 16 January 2011, 21:39
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Citaat:
Oorspronkelijk geplaatst door r0bin Bekijk bericht
Ik heb deze ondertussen al kunnen downgraden naar een 4.1. Maar nog steeds hetzelfde probleem....
Je baseband wordt niet mee gedowngrade. Dus zoals ik al zei, als je de officile 4.2.1 hebt genstalleerd (geen custom firmware) dan is jouw baseband versie (zie inderdaad zoals genoemd onder instellingen -> algemeen -> info) een versie die niet te unlocken is.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Ultrasn0w loopt niet in 4.1 (ipad baseband) keesdr Jailbreak 0 12 December 2010 03:58
iPhone 3GS: ultrasn0w 1.2 werkt niet (iOS 4.1 + baseband 05.14.02 sintjopper Unlock 1 29 November 2010 17:14
UltraSn0w werkt niet Emiel Janson Archief 3 21 October 2009 13:03
iPhone 3G: ultrasn0w werkt helemaal niet urbania Unlock 1 16 September 2009 21:43
3G & EDGE werkt niet op 3.0 + ultrasn0w ndendaas Archief 5 25 June 2009 21:01

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:18.