Installer Problems

Installer Problems discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo, Tuurlijk ben ik ook net zo tevreden over installer als iedereen. Het ziet er perfect uit! Alleen heb ik toch een paar probleempjes de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 16 August 2008, 09:23
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard Installer Problems

Hallo,

Tuurlijk ben ik ook net zo tevreden over installer als iedereen. Het ziet er perfect uit!

Alleen heb ik toch een paar probleempjes de laatste tijd.
(ik heb btw wel het nieuwste source pack erop staan)

Als ik probeer openSSH te installeren krijg ik de fout "bad url"
Hmm oke dacht ik zeker een foutje zal wel later opgelost worden, 2,3 dagen later nog steeds dezelfde fout.

Als ik probeer TouchCmd of Powertool te installeren krijg ik de fout "Failed script command on line 2:exec"
En vervolgs staan de packages wel in mijn /applications en ook op mijn springboard alleen krijg ik ze niet geopend.

Ik zou het echt niet weten wat het probleem is. Wil graag progjes hebben want moet van sommige progs de rechten nog wijzigen voor ze het doen.

Alvast bedankt,
Rolf
__________________

Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 August 2008, 09:33
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 March 2008
Berichten: 1.048
Standaard

download openssh dan via cydia
  #3  
Oud 16 August 2008, 09:33
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Ik heb er toch geen cydia op staan :S
  #4  
Oud 16 August 2008, 09:35
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 March 2008
Berichten: 1.048
Standaard

heb je je iphone al uit aan gezet door je de home en sleep button beide in te drukken tot je iphone uit gaat en dan weer je iphone aan zetten?
  #5  
Oud 16 August 2008, 09:44
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Citaat:
Oorspronkelijk geplaatst door slodo Bekijk bericht
heb je je iphone al uit aan gezet door je de home en sleep button beide in te drukken tot je iphone uit gaat en dan weer je iphone aan zetten?
Geprobeerd nu:
Nog steeds zelfde fouten.
(Elke keer als ik installer open refresh ik zelf ff alle sources)

Probeer zelf nu ff door dat sourcepack opnieuw erin te zetten.
  #6  
Oud 16 August 2008, 09:45
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 March 2008
Berichten: 1.048
Standaard

dan zou ik toch cydia er op zetten. dan kan je teminste weer downloaden
  #7  
Oud 16 August 2008, 10:39
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Opnieuw sourcepack installeren heeft ook geen zin.
  #8  
Oud 17 August 2008, 14:07
» iPhone US 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 15 December 2007
Berichten: 10
Standaard

Ik heb het zelfde probleem, applicaties die wel gedownload worden, maar niet de installatie halen met foutmelding "Failed script command on line 2:exec". Wel staan de applicaties, die het niet doen, op mijn springboard. Installer geeft ze niet aan in het rijtje "Installed applications" dus een uninstall gaat niet. Hard reset (home en sleep tegelijk) en syncen helpt niets...

Dus als je de oplossing weet hou ik me aanbevolen...
  #9  
Oud 17 August 2008, 19:04
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Ik heb net geupdate naar de nieuwste versie, allemaal mooi en aardig maar nog steeds de zelfde fouten!
  #10  
Oud 17 August 2008, 19:20
z-nyx's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 May 2008
Berichten: 161
Stuur een bericht via Skype™ naar z-nyx Send a message via twitter to z-nyx
Standaard

wat een gekloot zeg , was eerst redelijk maar nu loopt ie steeds vast na de update
  #11  
Oud 18 August 2008, 13:46
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 August 2008
Berichten: 203
Standaard

bij mij loopt ie ook continu vast nadat ik de update geinstalleerd heb!!!

Edit:

Ik heb via installer een paar apps uninstalled, maar ze blijven op mijn springboard staan.... iemand een idee hoe ik dit kan oplossen ???

Laatst gewijzigd door bababakkus; 18 August 2008 om 13:55.
  #12  
Oud 18 August 2008, 21:29
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 August 2008
Berichten: 14
Standaard

heb hetzelfde probleem, uninstall gedaan, en het programma staat er nog steeds en doet het ook nog steeds

nog een keer gereboot, en app opnieuw geinstalleerd en nogmaals uninstall gedaan, app blijft erop staan, terwijl ie uit de lijst is van installed packages

iemand nog een idee

Laatst gewijzigd door IROGER; 18 August 2008 om 21:47.
  #13  
Oud 18 August 2008, 22:26
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 August 2008
Berichten: 203
Standaard

ik heb de apps met bossprefs gewoon ge-pooft dan zijn ze iig van me springboard, nu ff afwachten of er wat aan gebeuren gaat.....
  #14  
Oud 18 August 2008, 22:38
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 August 2008
Berichten: 14
Standaard

heb het zelfde gedaan als jij, die paar MB maakt ook niet zoveel uit,

zou het probleem kunnen zitten in de update, het gaat bij mij vooral om apps die ik voor de update heb geinstalleerd

installer staat ook vaker vast bij mij
  #15  
Oud 20 August 2008, 15:42
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 3.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 July 2008
Locatie: planeet Aarde
Berichten: 10
Standaard

Ik krijg zowel met installer als met cydia foutmeldingen als ik iets wil downloaden. Bij installer krijg ik de melding Unable to decode source at http://..... Telkens als ik installer opstart dan slaat hij vast op tasks en duurt het enkele minuten voordat alle sources zijn ge-refreshed. Bij cydia krijg ik de foutmelding failed script command on line 1: path. Ik heb op cydia 8 update's maar ik kan ze iet installeren noch kan ik apps verwijderen. Soms springt cydia eruit en wordt mjn iphone automatisch ge-reboot.
Als ik kijk naar mijn geinstallerde pakketen dan staan ze er wel op maar ze verschijnen niet op het springboard.

Ik heb 2 dgn geleden nog zonder problemen een aantal apps kunnen installeren. Heb op verschillende andere fora gelezen dat er meerdere mensen hier problemen mee hebben en dat we ons bewust moeten zijn van het feit dat het gaat om een beta versie.

Ik hou me ook aanbevolen als jullie meer weten.

Laatst gewijzigd door Animal; 20 August 2008 om 15:47.
  #16  
Oud 20 August 2008, 16:52
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 August 2008
Berichten: 14
Standaard

niet alle apps die je installeerd verschijnen op het sprinboard, ik heb ook een app genaamd volumeboost, verhoogt alleen het uitgaande geluidsvolume, komt ook niet op springboard, en zo zijn er meerdere

met cydia heb ik nog geen problemen, alleen installer, ik denk dat ik zelf ff wacht op de nieuwe jailbreak, dan doe ik eerst de firmware van apple 2.0.2 installeren, dan de jailbreak, en dan is ie weer helemaal clean, installeer de dingen die ik erop had wel ff opnieuw,

en wachten met downen van installer, tot de bugs gefixt zijn
  #17  
Oud 20 August 2008, 16:53
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 August 2008
Berichten: 203
Standaard

Citaat:
Oorspronkelijk geplaatst door IROGER Bekijk bericht
niet alle apps die je installeerd verschijnen op het sprinboard, ik heb ook een app genaamd volumeboost, verhoogt alleen het uitgaande geluidsvolume, komt ook niet op springboard, en zo zijn er meerdere

met cydia heb ik nog geen problemen, alleen installer, ik denk dat ik zelf ff wacht op de nieuwe jailbreak, dan doe ik eerst de firmware van apple 2.0.2 installeren, dan de jailbreak, en dan is ie weer helemaal clean, installeer de dingen die ik erop had wel ff opnieuw,

en wachten met downen van installer, tot de bugs gefixt zijn
inderdaad dat is wel de beste oplossing !
  #18  
Oud 22 August 2008, 22:26
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Installer is echt vaag, had 2.0.2 erop gezet. Jailbreak met quickpwn (installer/cydia) eerst stond er alleen installer op. Kijk ik in installer staat bij installed packages alles nog van mijn vorige sessie zeg maar :S. Installer er via SSH maar af geflikkert en ik wacht wel tot er een goeie versie uit is. Cydia is tot mijn eigen verbazing zoveel beter geworden dan wat ik het vond
  #19  
Oud 23 August 2008, 11:20
nat nat is offline
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 23 August 2008
Locatie: belgie
Berichten: 3
Standaard verwijderen van programma op iphone

hoe verwijder ik een game dat via cyndia gedownload is en niet werkt
of andere programmas
  #20  
Oud 23 August 2008, 12:47
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Je kan als je hem via cydia gedownload heb ook via cydia weer verwijderen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS: Unlock/battery problems Insaniac_sane Unlock 3 26 January 2011 13:04
Apps problems. aznar Archief 8 28 October 2009 14:42
iPod touch: iPod touch 1g 16GB Jailbreak problems... kramstraa Jailbreak 7 14 April 2009 22:17
2.1 restore problems berndvp iPhone algemeen 4 4 March 2009 17:12
installer problems frektor Jailbreak apps en thema's 5 15 September 2008 14:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:33.