Installer 4 loopt vast!

Installer 4 loopt vast! discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Als ik installer opstart dan begint ie automatisch de sources te refreshen en krijg ik onderaan (in het dock -ding) rechts bij tasks een rood ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 September 2008, 18:03
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 April 2008
Berichten: 29
Standaard Installer 4 loopt vast!

Als ik installer opstart dan begint ie automatisch de sources te refreshen en krijg ik onderaan (in het dock-ding) rechts bij tasks een rood icoontje te zien met daarin een nummer (het aantal te refreshen sources in dit geval).
Het probleem is nu dat installeer keer op keer vastloopt. Wacht ik af dan herstart ie vanzelf.
Het enige wat ik hier tegen kan doen is Wi-Fi uitschakelen, dan werkt het wel aangezien ie de sources niet kan updaten.
Op deze manier kan ik wel mijn geinstalleerde apps verwijderen e.d. maar natuurlijk geen nieuwe apps installeren omdat er geen Wi-Fi is.
Iemand een oplossing?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 5 September 2008, 18:06
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Als je erg veel sources hebt, dan misschien wat verwijderen? Zou zeker weten helpen.
__________________
Game Center ID ORIONSFKNBELT
  #3  
Oud 5 September 2008, 18:09
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 April 2008
Berichten: 29
Standaard

13 sources. Lijkt me niet teveel?

Soms loopt ie trouwens vast bij de eerste source die hij wil refreshen.

Na een 5-tal pogingen zit ik er nu eindelijk in.

Laatst gewijzigd door debilio; 5 September 2008 om 18:11.
  #4  
Oud 6 September 2008, 18:38
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 March 2008
Locatie: Lier (Belgie)
Berichten: 63
Standaard

ik heb dat probleem ook...
gewoon om gek van te worden!!!
ik heb er maar 6 sources instaan...
  #5  
Oud 9 September 2008, 16:00
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 April 2008
Berichten: 29
Standaard

Niemand een oplossing?
  #6  
Oud 11 September 2008, 14:27
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 25 April 2008
Berichten: 17
Standaard

Ik had 2 ModmyIfone repo's en nog meerdere repo's en ik had het zelfde probleem. Na dat ik (geluk waarschijnlijk) geen last had van Installer die dag alle sources per 1 gerefresht had, kwam ik erachter dat 1 van de 2 MMI repo's alles liet vast lopen. Nu nadat ik die ene verwijdert heb (Weet niet meer welke) doet ie het weer vlekkeloos.
  #7  
Oud 13 September 2008, 07:58
» iPhone 6 Plus 64GB (Zilver) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2007
Locatie: 5218'51.59"N 456'32.13"O
Berichten: 822
Standaard

Houdenjullie er wel rekening mee dat installer nog steeds beta is? helaas hoort het er dan bij dat het erg instabiel is.
__________________
Herinner je verleden, droom van je toekomst, maar leef Vandaag!
  #8  
Oud 21 September 2008, 20:18
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 April 2008
Locatie: Cupertino, CA
Berichten: 82
Standaard

Dat probleem heb ik ook!
erg irritant idd
  #9  
Oud 21 September 2008, 20:39
Pascal717's schermafbeelding
» iPhone 7 256GB (Zwart) [FW: 10.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Overpelt (Belgi)
Berichten: 582
Stuur een bericht via MSN naar Pascal717 Send a message via twitter to Pascal717
Standaard

Je moet de source van Modmyifone verwijderen, want die werkt niet meer. De website van Modmyifone is van naam veranderd, is nu www.Modmyi.com . Dus de bovenstaande sourece werkt niet meer

Ik heb die verwijderd gehad en geen problemen meer
__________________
iPhone 7 Black - iPad Pro 9,7" - Apple Watch Sport 42mm
  #10  
Oud 21 September 2008, 20:45
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 July 2008
Berichten: 165
Standaard

Ah dit is het dus...

Ik had net ook opeens dat installer vastliep (ik wilde wat installeren maar er gebeurde niks) Vervolgens zijn alle icoontjes op m'n springboard door elkaar gehusselt! Heeeel irritant.

Installer is echt superonstabiel in vergelijking met Cydia...
  #11  
Oud 21 September 2008, 21:16
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 April 2008
Locatie: Cupertino, CA
Berichten: 82
Standaard

kep nu 1 modmyifonesource weg gekrege (ik had er 2) de andere wil ni weg (als ik op delete druk loopt hij vast) installer loopt nog altijd vast
  #12  
Oud 21 September 2008, 21:24
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 July 2008
Berichten: 165
Standaard

Bah bij mij ook Installer is gewoon ontzettend ral! De 'aanrader' links in het beginscherm doen het ook niet bij mij...

Ik hou het lekker bij Cydia, zoveel repo's als je wilt.
  #13  
Oud 21 September 2008, 21:46
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 April 2008
Locatie: Cupertino, CA
Berichten: 82
Standaard

Citaat:
Oorspronkelijk geplaatst door Pascal717 Bekijk bericht
Je moet de source van Modmyifone verwijderen, want die werkt niet meer. De website van Modmyifone is van naam veranderd, is nu www.Modmyi.com . Dus de bovenstaande sourece werkt niet meer

Ik heb die verwijderd gehad en geen problemen meer
Gedaan en hij werkt weer Thanks!!!
  #14  
Oud 26 September 2008, 11:16
Francis78's schermafbeelding
» iPhone 6 128GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 30 October 2007
Locatie: Nederland
Berichten: 197
Standaard

Citaat:
Oorspronkelijk geplaatst door Pascal717 Bekijk bericht
Je moet de source van Modmyifone verwijderen, want die werkt niet meer. De website van Modmyifone is van naam veranderd, is nu www.Modmyi.com . Dus de bovenstaande sourece werkt niet meer

Ik heb die verwijderd gehad en geen problemen meer
Yep!! Ik werd er ook gek van. Kreeg steeds de medling 'could not resolve host' en het verwijderen van modmyifone uit de sources heeft geholpen. Hij doet alles weer. Thanks!!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Heel traag, sms loopt vast en recent calls loopt vast broom45 iPhone algemeen 8 15 August 2010 11:02
[3GS 16 GB] Vast in DFU, herstelproces loopt vast JosephTekort iPhone algemeen 5 21 May 2010 14:33
Installer 6 b6 Loopt Vast. FreakyFlor Archief 2 21 September 2008 18:23
installer loopt vast schuurar Jailbreak apps en thema's 3 5 May 2008 17:49
Installer.app loopt vast bij refreshing sources Kersentaart Jailbreak apps en thema's 4 27 April 2008 18:07

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:24.