Geinstalleerde programma's werken niet

Geinstalleerde programma's werken niet discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Sommige van de met installer geinstalleerde programma's werken niet? Iemand hetzelfde probleem? Het geinstalleerde programma start even op en springt vervolgens terug op het springboard ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 November 2007, 19:22
» iPhone NL 16GB [FW: 4.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 November 2007
Berichten: 3
Standaard Geinstalleerde programma's werken niet

Sommige van de met installer geinstalleerde programma's werken niet?
Iemand hetzelfde probleem?

Het geinstalleerde programma start even op en springt vervolgens terug op het springboard.

Laatst gewijzigd door hessel; 29 November 2007 om 23:40.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 November 2007, 20:10
» iPhone US 8GB [FW: 1.1.4]
» Anders
 
Geregistreerd: 29 November 2007
Berichten: 30
Standaard

hoi,
ja dat probleem heb ik ook sinds gisteren maar weet niet waar dat aan ligt.
  #3  
Oud 1 December 2007, 14:19
» iPhone NL 16GB [FW: 4.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 November 2007
Berichten: 3
Standaard

Nadat ik BSD Subsystem heb geinstalleerd werken alle programma's!!!
  #4  
Oud 4 December 2007, 12:14
» iPhone US 8GB [FW: 1.1.4]
» Anders
 
Geregistreerd: 29 November 2007
Berichten: 30
Standaard

hoi,
kun je mij vertellen hoe ik dat moet doen, ik ben namelijk niet zo goed in computers.ik merk namelijk dat steeds meer programma's niet willen op starten. voordat ik mijn iphone laat crashen wil ik zeker weten of ik het goed doe.
thanks
  #5  
Oud 4 December 2007, 12:32
MacFoxx's schermafbeelding
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Nee]
 
Geregistreerd: 27 September 2007
Berichten: 403
Standaard

Heb je installer.app op je iPhone staan? Zo ja open die een zoek naar BSD Subsystem en installeert het.
  #6  
Oud 4 December 2007, 20:22
» iPhone US 8GB [FW: 1.1.4]
» Anders
 
Geregistreerd: 29 November 2007
Berichten: 30
Standaard

die heb ik er op staan ik kan alleen bsd subsysteem niet vinden?
  #7  
Oud 4 December 2007, 20:28
» iPhone NL 16GB [FW: 4.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 November 2007
Berichten: 3
Standaard

Start installer op.
Ga naar:
instal>all packages
naar onderen scrollen tot je bsd subsystem tegen komt en installeren
  #8  
Oud 4 December 2007, 21:06
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

of het staat er al op. Dan staat het niet meer tussen zijn packages
  #9  
Oud 4 December 2007, 21:06
» iPhone US 8GB [FW: 1.1.4]
» Anders
 
Geregistreerd: 29 November 2007
Berichten: 30
Standaard

dat heb ik gedaan maar het staat er echt niet bij.ik heb versie 1.1.1 ligt het daar aan?
heb je nog een andere tip?
  #10  
Oud 4 December 2007, 21:08
» iPhone US 8GB [FW: 1.1.4]
» Anders
 
Geregistreerd: 29 November 2007
Berichten: 30
Standaard

ik blijf het probleem houden dat sommige applicaties niet kunnen worden geopend en vooral customice.
  #11  
Oud 4 December 2007, 21:12
» iPhone US 8GB [FW: 1.1.4]
» Anders
 
Geregistreerd: 29 November 2007
Berichten: 30
Standaard

bsd subsystem staat er inderdaad al op ik ben het nu aan het op nieuw aan het installeren.
kijken of dit helpt.
  #12  
Oud 4 December 2007, 21:28
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

ja kijken of dat helpt. Anders zou je misschien eens moeten restoren. Dus ff alles eraf en opnieuw beginnen. Kijken of hij dan wat beter functioneert.
  #13  
Oud 5 December 2007, 09:46
» iPhone US 8GB [FW: 1.1.4]
» Anders
 
Geregistreerd: 29 November 2007
Berichten: 30
Standaard

ja nu werkt alles weer.
  #14  
Oud 5 December 2007, 14:23
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

gelukkig maar.
  #15  
Oud 10 December 2007, 01:23
maartentje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2007
Berichten: 23
Standaard

ik heb ook het probleem dat hij terug springt. Alles al geprobeerd, restoren en bsd opnieuw er opgezet (werkt niet springt terug naar springboard).

Help
  #16  
Oud 13 December 2007, 15:51
» iPhone US 8GB [FW: 1.1.4]
» Anders
 
Geregistreerd: 29 November 2007
Berichten: 30
Standaard

hoi.
wat je kunt proberen is om naar installer te gaan en dan naar unstall. Kijk daar of instal er bij staat en druk dan op herinstalleren.
Ik heb dit gedaan en nu werkt alles weer prima.
  #17  
Oud 19 December 2007, 10:21
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 December 2007
Berichten: 9
Standaard

heey ik heb 2 vragen kan iemand mij helpen? Ten eerste geeft mijn iphone aan dat ik te weinig geheugen over heb omdat ik wat opgezet heb via installer en ten 2e wil ik spelletjes voor de gpsPhone is daar een source voor? Ik heb gelezen dat je op je "hardeschijf" je apps kan zetten! Maar Hoe? Wie kan mij dat leren? alvast bedankt
  #18  
Oud 19 December 2007, 13:35
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

je moet ff zoeken op het forum.. deze vragen zijn al heel vaak beantwoord!
  #19  
Oud 19 December 2007, 18:45
maartentje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2007
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door ruitje Bekijk bericht
hoi.
wat je kunt proberen is om naar installer te gaan en dan naar unstall. Kijk daar of instal er bij staat en druk dan op herinstalleren.
Ik heb dit gedaan en nu werkt alles weer prima.
Dat werkt dus bij mij niet
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geinstalleerde Programma's vanuit iTunes Store zie ik niet scoop1 Archief 3 9 May 2009 16:17
programma's appstore werken/openen niet litmanen10 iPhone algemeen 3 17 January 2009 03:02
Appstore programma's werken niet:s Smile Now Cry Later iPhone Apps 9 13 September 2008 13:13
geinstalleerde programma's niet terug te vinden bij uninstall.. ndl Jailbreak apps en thema's 4 8 July 2008 10:52
Vraag over geinstalleerde programma's N33D iPhone algemeen 7 27 October 2007 12:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:52.