Winterboard OS 3.x

Winterboard OS 3.x discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) tis toch maar een best lastig programma haha maar hoe via winterboard kun je de slide ( om te ontgrendelen ) te veranderen?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 29 June 2009, 16:03
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

tis toch maar een best lastig programma haha
maar hoe via winterboard kun je de slide ( om te ontgrendelen ) te veranderen?
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 29 June 2009, 16:15
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door kuotje Bekijk bericht
tis toch maar een best lastig programma haha
maar hoe via winterboard kun je de slide ( om te ontgrendelen ) te veranderen?
In var/stash/Themes.xxxxxx/ een nieuwe map maken.
Daarin een map 'Folders' maken en daarin weer een map 'TelephonyUI.framework'.
Daarin kan je deze afbeeldingen zetten:
bottombarbkgndlock.png (achtergrond van de lider)
bottombarknobgray.png (grijze slider)
bottombarknobgreen.png (groene slider)
bottombarknobred.png (rode slider)
bottombarlocktextmask.png (het 'glimmen' van het woord 'ontgrendel')
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen priv-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #43  
Oud 30 June 2009, 18:26
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

oke ben aardig ver
iemand een sites waar ik verschillende thema's kan downloaden?
+ als ik in winSCP zit dan heb ik Library maar nog geen Themes mapje.
kan ik die zelf maken of zit ik fout?

edit heb de map al gevonden.

Laatst gewijzigd door kuotje; 30 June 2009 om 18:28.
  #44  
Oud 30 June 2009, 18:32
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door kuotje Bekijk bericht
iemand een sites waar ik verschillende thema's kan downloaden?
Thema's genoeg bij MacThemes
  #45  
Oud 30 June 2009, 19:18
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

als ik bij de themes, de sound map weg haal he.
krijg ik dan helemaal geen geluid meer ? of me standaard geluid.
Want heb namelijk een theme ( hackintosh ) en die heeft erg irritante geluidjes erbij
  #46  
Oud 30 June 2009, 19:19
OiP's schermafbeelding
OiP OiP is offline
» iPhone 4S 16GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 April 2009
Locatie: Brugge
Berichten: 257
Send a message via twitter to OiP
Standaard

Is er een bug in winterboard? Of ligt het aan mij? Kan namelijk geen themes meer krijgen, behalve de standaard theme die je krijgt als je winterboard downloadt. Via ssh zie ik wel enkele themes staan, die niet verschijnen in winterboard...
  #47  
Oud 2 July 2009, 13:15
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

heb beetje liggen friemelen, maar wanneer ik de gesavede file terug deed ( de originele werd alles engels (bij sommige dingen).
maja laat het maar heb totaal geen zin in een grote herstel.

en hoe kan je bijv maar 9 of 4 of 5 apps op 1 springboard plaatsen? met welke tool.
  #48  
Oud 2 July 2009, 13:34
» Ik heb geen iPhone [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 August 2008
Berichten: 29
Standaard

met FiveiRow & Five Column Springboard, beide te vinden in Cydia.

daarna ga je met iBlank (ook in Cydia te vinden) delen opvullen waar je geen icons wilt .
  #49  
Oud 2 July 2009, 19:41
Bordyl's schermafbeelding
» iPhone 4S 64GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 July 2008
Locatie: Opwijk - Belgi
Berichten: 582
Stuur een bericht via MSN naar Bordyl Stuur een bericht via Skype™ naar Bordyl Send a message via twitter to Bordyl
Standaard

Ik plaats 'mijn' probleem maar hier, gezien de topictitel vrij algemeen is.

Nadat ik mijn iPod (voor de 6de keer fzo) gejailbreaked had, kon ik niets doen met Cydia of Icy. Ik kreeg steeds een foutcode. Ik ken ze niet vanbuiten en ze verschijnt nu niet meer, maar ik denk dat ik het zou moeten oplossen met OpenSSH. Er stond immers dat er een fout was in .../.../.../..., wat denk ik wel met WinSCP (of hoe heet dat nou weer) op te lossen is. Er werd ook 'Names' genoemd.

Enkele dagen later probeer ik het nog's, met Icy. Nu installeert hij alles prima, maar als ik in Winterboard Supreme Preferences of User Background aanvink, worden deze niet geactiveerd.

Weer in Cydia dan: bij het installeren of updaten van iets krijg ik nu deze melding:



Ik weet dat dit misschien een vrij beknopte beschrijving van het probleem is, maar dit is het eigenlijk zwart op wit :S

Kan iemand mij helpen?
__________________
iPhone 3G 16GB Black* iPod Touch v2 32GB * Iphone 3G S 32GB Black
~ Dormituri te salutant ~
  #50  
Oud 2 July 2009, 21:01
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Zowel Supreme Preferences als User Background werken nog niet op 3.0
  #51  
Oud 2 July 2009, 21:42
Bordyl's schermafbeelding
» iPhone 4S 64GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 July 2008
Locatie: Opwijk - Belgi
Berichten: 582
Stuur een bericht via MSN naar Bordyl Stuur een bericht via Skype™ naar Bordyl Send a message via twitter to Bordyl
Standaard

Citaat:
Oorspronkelijk geplaatst door Timmeh_ Bekijk bericht
Zowel Supreme Preferences als User Background werken nog niet op 3.0
Jep, maar dat is het probleem toch niet? Of wel? Ik kan ook geen updates meer uitvoeren hoor. Zelfs niet die van Cydia zelf.
  #52  
Oud 2 July 2009, 22:08
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door Bordyl Bekijk bericht
Jep, maar dat is het probleem toch niet? Of wel? Ik kan ook geen updates meer uitvoeren hoor. Zelfs niet die van Cydia zelf.
Nee, maar wel een verklaring van jou constatering

Heb je al een reboot en een harde reset geprobeerd?
  #53  
Oud 3 July 2009, 01:50
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

thanks, alleen een klein probleempje. me springboard wannneer ik in de mode zit om te verschuiven of te deleten is me springboard erg maar wel erg traag.
Iemand weet waardoor het komt of wat je er kan tegen doen?
  #54  
Oud 3 July 2009, 10:05
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door kuotje Bekijk bericht
thanks, alleen een klein probleempje. me springboard wannneer ik in de mode zit om te verschuiven of te deleten is me springboard erg maar wel erg traag.
Iemand weet waardoor het komt of wat je er kan tegen doen?
Dat komt door FiveiRow, was ook al zo op 2.2
  #55  
Oud 3 July 2009, 13:59
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

Uhm ow Ok maar dat heb ik was niet geinstalleerd. Wel five icon Dock. Gr.
  #56  
Oud 4 July 2009, 13:11
» iPhone 3GS 32GB (Wit) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Berichten: 25
Standaard

Ik heb zojuist mijn 3GS gejaibroken om winterboard te kunnen installeren. Ik krijg Cydia en kan winterboard installeren, maar na de reboot (welke erg lang duurt overigens) krijg ik een melding van winterboard dat deze gecrashed is en mijn iPhone in safe mode opgestart is. Ik heb winterboard er maar weer afgehaald, maar ik wil het eigenlijk toch erop hebben. Iemand een idee wat er mis is?

/edit: het lijkt erop dat iedereen er last van heeft, dan maar even wachten op het dev team...

Laatst gewijzigd door zonoskar; 4 July 2009 om 14:09.
  #57  
Oud 4 July 2009, 21:18
The Quote's schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 11 October 2007
Locatie: Uden, Nederland
Berichten: 105
Standaard

Geohotz heeft een nieuwe versie van zijn jailbreaktool uitgebracht en op zijn blog gezegd: "No winterboard yet, but now that ball is in Saurik's court "
  #58  
Oud 4 July 2009, 23:42
» iPhone 5 16GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 January 2009
Berichten: 9
Send a message via twitter to myphone73
Standaard

ik heb er sinds begin van de avond winterboard op zitten en er is niks mis mee ik kan lekker aan klooien dus ik heb geen enkel probleem. het is mijn eerste keer dat ik dit gedaan heb en het ging voor mijn gevoel redelijk snel en goed. ik heb ook een simlockvrije iphone 3g met een kpn-Hi abbo.
  #59  
Oud 5 July 2009, 20:52
» iPhone 4 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Locatie: Omgeving Rotterdam
Berichten: 3
Standaard

Had ook winterboard geinstaleerd en na het rebooten gaf die gelijk een foutmelding aan dat door een update het programma vast liep. Toen met Iphone browser het prog verwijderd maar nu blijft er boven in staan xit save mode" Dit staat naast het operator logo. Iemand een idee hoe ik dit kan verwijderen heb de fone al een keer opnieuw geboot.
Zit nu net tre lezen dat er meer mensen zijn met dit, sorry

Laatst gewijzigd door robbert500; 5 July 2009 om 20:54. Reden: Al meer dezelfde vragen
  #60  
Oud 6 July 2009, 16:05
» iPhone 3GS 32GB (Wit) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 June 2009
Berichten: 8
Standaard

Hallo, ik heb vanmiddag mijn 3gs gejailbreaked, en wou nu via cydia winterboard installeren, maar als ik dit doe loopt mijn iphone vast en krijg ik daarna mijn iphone in een safemodescherm en alles loopt super traag/crashed.. pas als ik winterboard er weer vanaf haal functioneerd de iphone weer normaal.. iemand ervaringen/oplossingen hiervoor?

sorry, zie nu dat ik gewoon beter moet lezen op dit forum
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
winterboard poncke Archief 3 4 January 2010 19:53
winterboard eurodiver Archief 3 3 November 2009 14:15
Winterboard gone... timberland Archief 3 19 October 2009 11:07
Winterboard HansWorst Jailbreak apps en thema's 5 5 January 2009 02:27
To use with winterboard? remix999 Jailbreak apps en thema's 5 30 December 2008 23:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:27.