Installer werkt niet meer 100%

Installer werkt niet meer 100% discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Ik heb al een heleboel apps gedownload op mn iPhone maar krijg nu ineens hiermee te maken... Ik ga naar installer en wil vervolgens bijv. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 18 December 2007, 01:25
» iPhone 4 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 November 2007
Berichten: 65
Exclamation Installer werkt niet meer 100%

Ik heb al een heleboel apps gedownload op mn iPhone maar krijg nu ineens hiermee te maken...

Ik ga naar installer en wil vervolgens bijv. Simport installeren
als ik dit doe krijg ik ""downloading package" wat goed verloopt
vervolgens komt de "installing package" zoals het hoort, maar voordat er ook maar 1% is verlopen springt de installer uit en kom je in summerboard terecht.
Deze app zie je vervolgens wel in "customize" (en deze is ook zichtbaar) maar niet op je springboard en ook niet bij de "Uninstall" in Installer.
hij is dus niet geinstalleerd.

Dit heb ik bij 70% van de apps en het ligt ook niet aan 1 bepaald Source maar meerdere, en vd ene Source doet 1 app het wel en de andere app vd zelfde Source weer niet..

Ik heb mn iPhone al hersteld maar krijg nu weer te maken met deze flauwekul...weet iemand misschien hier raad mee..

IK SNAP ER HELEMAAL NIKS MEER VAN

bij voorbaat dank
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 December 2007, 18:16
» iPhone 4 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 November 2007
Berichten: 65
Standaard

..........
  #3  
Oud 18 December 2007, 18:17
» iPhone 4 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 November 2007
Berichten: 65
Exclamation

heeft niemand hier ook last van....niemand die me kan helpen
ben echt radeloos...het heeft geen zin om alles opnieuw te installeren
heb ik al gedaan namelijk..
  #4  
Oud 18 December 2007, 18:21
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

Hey, dit had ik ook kwam omdat er ik teveel had gedownload komt doordat je 50 mb ofzo beschikbaar hebt voor alles wat je installeert via installer, probeer eens wat te verwijderen en iets anders daarna te installeren.

Ik hoop dat dit het is, Stephen
  #5  
Oud 19 December 2007, 01:26
» iPhone 4 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 November 2007
Berichten: 65
Standaard

het hielp we ja..heb iSolitaire van 1.1mb eraf gehaald om wat andere apps erop te downe..

MAAR.had eerst veel meer erop en kon gewoon downe..heb opgeteld en kwam op 12mb uit...dus er klopt iets gewoon nog steeds niet...!!!!
  #6  
Oud 23 December 2007, 19:40
» iPhone 5 64GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Zwart) [FW: 9.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: A'foort
Berichten: 94
Standaard

Is hier inmiddels al een oplossing voor gevonden, Bully112?
  #7  
Oud 23 December 2007, 19:44
stephenvis's schermafbeelding
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Berichten: 394
Standaard

Op modmyiphone stond een guide waarmee je het geheigen van installer kon uitbereiden, mischien dat proberen?
  #8  
Oud 11 June 2008, 22:15
Beaux's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 May 2008
Locatie: Leiden
Berichten: 121
Standaard

Ik zit ook met dit probleem, mijn iphone installeerd helemaal niks meer :S vind dit een groot nadeel. Ik draai op 1.1.4 is hier een oplossing voor?
  #9  
Oud 11 June 2008, 22:19
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Er zal een Installer fix komen in de ifoneguide source. Hij is op dit moment in de maak dus nog een klein moment.
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #10  
Oud 11 June 2008, 23:03
croiman's schermafbeelding
Psycho iPhone Case Modder
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Twilight zone with Psycho's
Berichten: 3.420
Stuur een bericht via MSN naar croiman
Standaard

Er zijn meerdere treads hierover "probleem installer", kunt ook de zoekfunctie gebruiken.

Mijn oplossing als installer moeilijk doet, installeer ik em gewoon opnieuw

(onderhand al 2x gedaan, eenmaal "package download failed" en 1x "permissions error root:wheel" )
__________________
PM functie overhit. Gelieve alleen serieuze probleem gevallen via PM.
Going from iphone extreme mod to Motorola Photon Q 4G LTE with simcard mod and lots more.
  #11  
Oud 11 June 2008, 23:23
Beaux's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 May 2008
Locatie: Leiden
Berichten: 121
Standaard

Heb wat rommel weggegooid en nu werkt het weer ..... echt vaag.
  #12  
Oud 13 June 2008, 18:03
Delphii's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 May 2008
Locatie: Maasmechelen
Berichten: 196
Standaard

ik heb dit probleem ook! Ik ga het meteen proberen ik heb inmiddels wat leuke applicaties gevonden
  #13  
Oud 14 June 2008, 00:38
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 May 2008
Berichten: 9
Standaard

Ik heb het probleem dat de installer bij het opstarten zowel met als zonder Wi-Fi ingeschakeld, een witte pagina weergeeft en daarna weer terugkomt in het springboard. Ben totaal radeloos nu ik niet weet hoe ik applicaties kan verwijderen van de iphone (1.1.4) en eventueel de iphone kan herstellen.... kan iemand mij helpen?
  #14  
Oud 14 June 2008, 01:42
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door blyleven Bekijk bericht
Ik heb het probleem dat de installer bij het opstarten zowel met als zonder Wi-Fi ingeschakeld, een witte pagina weergeeft en daarna weer terugkomt in het springboard. Ben totaal radeloos nu ik niet weet hoe ik applicaties kan verwijderen van de iphone (1.1.4) en eventueel de iphone kan herstellen.... kan iemand mij helpen?
je kan met een programma als winscp in je iPhone gaan en dan de RemotePackages.plist verwijderen uit de Installer map.
Dan zal je Installer weer opstarten.
__________________
Game Center ID ORIONSFKNBELT
  #15  
Oud 14 June 2008, 08:32
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 May 2008
Berichten: 9
Standaard

Ah bedankt iMario... Bij het restoren van de iphone is er iets gigantisch fout gegaan :S Als ik hem aanzet, zie ik even het apple logo en daarna een hele gigantische lijst met witte tekens die voorbij scrollen. Daarna gaat hij weer terug naar het apple logo en komt die lijst weer voorbij.... zo blijft het doorgaan.

iTunes herkent de iPhone niet meer :s wat moet ik in g*dsnaam doen?!
  #16  
Oud 14 June 2008, 08:53
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Zet hem in dfu en dan opnieuw restoren en dan iliberty of winpwn gebruiken. Svp geen ziphone
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #17  
Oud 14 June 2008, 12:09
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 May 2008
Berichten: 9
Standaard

In die modus krijg ik hem niet dat doe je toch door de powerknop en de menuknop tegelijkertijd in te drukken?
  #18  
Oud 14 June 2008, 14:31
croiman's schermafbeelding
Psycho iPhone Case Modder
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Twilight zone with Psycho's
Berichten: 3.420
Stuur een bericht via MSN naar croiman
Standaard

en tesamen ingedrukt te blijven houden, dan staat hij in recovery-modus,
daarna gebruik je iLiberty om hem in DFU-modus te zetten en restore via itunes maar.
  #19  
Oud 15 June 2008, 01:19
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 May 2008
Berichten: 9
Standaard

Ook dat doet hij niet meer, bij het in blijven drukken van de twee knoppen, start hij gewoon opnieuw op en weer die hele lap tekst die voorbij scrolt... of als ik het langer ingedrukt houd, gaat hij gewoon uit.

edit:

heb hem serieus 1,5 minuut tegelijkertijd ingedrukt en daarna kreeg ik de schrik van mn leven, hij zit in herstelmodus!!

Laatst gewijzigd door blyleven; 15 June 2008 om 01:30.
  #20  
Oud 15 June 2008, 01:20
croiman's schermafbeelding
Psycho iPhone Case Modder
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Twilight zone with Psycho's
Berichten: 3.420
Stuur een bericht via MSN naar croiman
Standaard

ook als je dit doet terwijl hij insteekt met kabel in usb poort van je pc ???
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Installer werkt niet meer! mathilde Jailbreak apps en thema's 1 11 May 2009 14:39
installer werkt niet meer MisterM24 Archief 2 15 July 2008 14:12
Installer werkt niet meer manu_003 Archief 2 5 June 2008 23:51
installer werkt niet meer dennis3 Jailbreak apps en thema's 0 15 March 2008 22:43
Installer werkt niet meer DeepFritz Jailbreak apps en thema's 1 21 January 2008 23:17

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:46.