tricker3g foutmelding

tricker3g foutmelding discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Vandaag kreeg ik een melding via cydia dat er een update voor tricker3g was. IK wilde deze installeren maar deze gaf steeds een foutmelding, daarna ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 8 July 2009, 22:06
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 April 2009
Berichten: 80
Standaard tricker3g foutmelding

Vandaag kreeg ik een melding via cydia dat er een update voor tricker3g was.

IK wilde deze installeren maar deze gaf steeds een foutmelding, daarna heb ik het verwijderd en dacht herinstalleer het gewoon.

Je raad het al, dat lukt me dus niet meer....
Als ik het installeer krijg ik de volgende error:
The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed

Depends iphone Firmware <3.0

Deze foutmelding kreeg ik ook met updaten, het vreemde is dat ik dus 3.0 draai en dit voorheen gewoon het geinstalleerd.
Ook kan ik in cydia geen andere versie van tricker3g vinden wat wel geschik zou zijn voor 3.0, maar als ik de changelog lees dan zou deze versie wel voor 3.0 moeten zijn.

Komt iemand dit bekend voor en heeft hiervoor een oplossen?!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 August 2009, 10:43
Econz's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2009
Berichten: 262
Send a message via twitter to Econz
Standaard

Ik kreeg zonet precies dezelfde foutmelding.

Zo wilde ik Supreme Preferences uit de ModMyI-repo installeren,maar zodra ik op instal druk krijg ik dezelfde foutmelding als hierboven.

(The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed

Depends iphone Firmware <3.0)

Weet iemand wat er mis gaat en weet een oplossing??
  #3  
Oud 16 August 2009, 11:15
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Supreme Preferences is tijdelijk niet beschikbaar voor OS 3.x. Wel nog voor 2.x, vandaar dat je "Depends iphone Firmware <3.0" te zien krijgt Oplossing? Wachten totdat het weer voor 3.x beschikbaar is..
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privé-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #4  
Oud 16 August 2009, 12:21
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Sommigen zullen 2.x vereisen, anderen 3.x.

@ Timmeh_: Supreme Preferences komt niet meer beschikbaar, ben ik mee gestopt.
__________________
Game Center ID ORIONSFKNBELT
  #5  
Oud 16 August 2009, 12:36
Econz's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2009
Berichten: 262
Send a message via twitter to Econz
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
Sommigen zullen 2.x vereisen, anderen 3.x.

@ Timmeh_: Supreme Preferences komt niet meer beschikbaar, ben ik mee gestopt.

Hmm dat is minder....

Weet iemand een leuk alternatief voor Supreme Preferences wat wel beschikbaar is voor 3.x?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Foutmelding (13) Wimmelijn iPhone algemeen 0 14 February 2009 10:48
foutmelding (20) rob heuts iPhone algemeen 4 8 August 2008 20:32
Windows: Foutmelding 6 langenwouter iTunes 3 21 July 2008 13:15
Foutmelding Ruard iPhone algemeen 29 13 July 2008 22:29
foutmelding jojor10 Archief 1 23 April 2008 14:49

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:04.