refreshen sources installer.app duurt wel heel lang

refreshen sources installer.app duurt wel heel lang discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo, Sinds gister heb ik de installer.app op mijn iphone geinstalleerd. Via de installer.app kon je een soort source pack installeren (onder sources in de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 8 January 2008, 14:55
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 5 November 2007
Berichten: 46
Standaard refreshen sources installer.app duurt wel heel lang

Hallo,
Sinds gister heb ik de installer.app op mijn iphone geinstalleerd. Via de installer.app kon je een soort source pack installeren (onder sources in de installer, versie 3.1 van het sourcepack) Deze sources worden dan toegevoegd.
Het probleem is, dat het refreshen van de sources, al bijna een uur bezig is, met de statusbalk op ongeveer 35 procent. Ik kan nu niets meer in de installer.app doen, want als ik hem opnieuw opstart, dan begint hij meteen automatisch met refreshen, dit kan ik niet annuleren. Weet een van jullie wat ik hieraan kan doen?

Iphone us 8gb firmware: 1.02
versie installer.app: 3
Verbinding: Wi-Fi (volgens speedtest.nl 171 kbs downloadsnelheid met iphone)

groeten,
Mister@

Laatst gewijzigd door mister@; 8 January 2008 om 15:55.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 January 2008, 16:15
drm drm is offline
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: antwerpen
Berichten: 102
Standaard

beste mister@

heb hetzefde probleem. is al enkele malen aangehaald elders op dit forum en er zijn nog mensen die hiermee sukkelen.
jammer genoeg is er nooit echt een oplossing uit de bus gekomen.
waarschijnlijk zit het probleem ergens bij de router....als ik bij iemand op bezoek ben of bij een hotspot lukt het weer wel....Ik heb al de beveiligingsmogelijkheden al eens veranderd en ook zonder beveiliging gezet, maar dat heeft geen invloed.
Ik ga n van de dagen een ander merk van router lenen bij een vriend, zal je laten weten of dat werkt.
ik hoop dat er eindelijk iemand iets op vindt!
  #3  
Oud 8 January 2008, 16:53
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 5 November 2007
Berichten: 46
Standaard

@drm
Bedankt voor de reactie.
Na een aantal malen rebooten van de iphone, is het refreshen ineens gelukt. Het downloaden van applicaties gaat al even traag, de ene keer heel snel, de andere keer heel langzaam. Ik probeer nu photoBoard te installeren (is 282.2 kb) en na 10 minuten staat hij nog steeds op maar 5 procent! Ik hoop inderdaad dat er iemand met een oplossing kan komen. Jij ook succes ermee!


mister@
  #4  
Oud 8 January 2008, 22:51
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 September 2007
Berichten: 21
Standaard

raar ik heb er ook oppeens last van sins vandaag:s
  #5  
Oud 9 January 2008, 02:02
» iPhone 3GS 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Berichten: 54
Standaard

Ik had er gister last van, blijft hij halverwege steken.
Is dit niet gewoon een source die op een enorm trage server staat ?
__________________
IS THIS CHICKEN ? Your shirtshop online. Where you decide what we will print.
Kitchen Pilot Conceptual Design | Graphic Design | Web Solutions
pixelmarket.nl Personal Portfolio
  #6  
Oud 9 January 2008, 02:43
LinQ's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 October 2007
Berichten: 81
Standaard

heb er de laatste 2 dagen ook last van.
ik krijg regelmatig melding dat hij niet kan refreshen of soms begint hij er wel aan maar stopt dan ergens onderweg

Laatst gewijzigd door LinQ; 10 January 2008 om 13:32.
  #7  
Oud 9 January 2008, 10:12
drm drm is offline
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: antwerpen
Berichten: 102
Standaard

misschien iets te maken met die sources update van enkele dagen geleden?
  #8  
Oud 9 January 2008, 20:23
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Heeft volgens mij inderdaad met de sources-update te maken, want na updaten heb ik er ook last van. Overigens gaat het installeren van apps prima, alleen bij opstarten van Installer refreshed hij erg traag.
  #9  
Oud 9 January 2008, 21:31
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2007
Berichten: 42
Standaard

Heb er ook last van, sinds een paar dagen...
  #10  
Oud 9 January 2008, 22:23
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

heb er al heel lang last van en ook een ander draadje over gestart tijden geleden (vervolgens dus eerst ff zoeken aub Mister@ !)

Op mijn sitecom router gaat het enorm traag maar op de meest linksys routers gaat het wel snel. Ik heb het op 3 linksys routers gecheckt en bij alle3 ging het gewoon snel!! Dus dat is al een mogelijke oplossing. Via gprs gaat t ook heel langzaam dus dat is geen optie. Als iemand iets beters weet hoor ik het graag!
  #11  
Oud 9 January 2008, 22:58
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 5 November 2007
Berichten: 46
Standaard

Sinds ik de iphone op firmware 1.1.2 draai (voorheen 1.0.2)heb ik er een stuk minder last van. We hebben een topcom router met een Wi-Fi extender van belkin, maar als ik de andere reacties zo lees, zou het mijn inziens wel eens aan die update kunnen liggen.

@graphsic
sorry, ik had inderdaad niet genoeg rondgekeken hier op het forum.
  #12  
Oud 9 January 2008, 23:03
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

maakt niet uit maar t is handig als er over dezelfde onderwerpen zo veel mogelijk ook in hetzelfde topic wordt gesproken!

ik heb 1.1.1 en heb t ook dus zou t dan aan de 1.1.2 update liggen?
  #13  
Oud 10 January 2008, 12:15
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2007
Berichten: 42
Standaard

Heb community source "ste packaging" eruit gegooid en dat bespaart mij nu veel tijd.
  #14  
Oud 10 January 2008, 12:37
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

zit nu weer op n linksys router en t gaat bij mij nu weer super snel allemaal dus ik denk dat t aan het merk router ligt dus. ik heb 1.1.1. zou t met 1.1.2 anders zijn?
  #15  
Oud 10 January 2008, 15:16
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

heeft iemand dit probleem ook bij een Aiport Express router?? Ben benieuwd!!!!!
  #16  
Oud 10 January 2008, 17:51
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

Ik weet t probleem eindelijk!!!
- t ligt NIET aan de soort beveiliging,
- t ligt NIET aan welke provider je hebt
- t ligt NIET aan welke resources je hebt toegevoegd. (Maar dat wil niet zeggen dat je zomaar elke erbij kan zetten!)

Waar het dan wel aan ligt:
aan je merk router! Airport Express en Linksys werken sowieso goed! Sitecom niet. Deze lijst kan aangevuld worden door de bevindingen van andere leden!
  #17  
Oud 10 January 2008, 18:39
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Nou bij mijn sitecom router is ie anders redelijk snel...

Greetz, Stiruam
  #18  
Oud 10 January 2008, 18:41
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 November 2007
Locatie: Wenen, Oostenrijk
Berichten: 244
Stuur een bericht via ICQ naar Frits Stuur een bericht via MSN naar Frits Stuur een bericht via Skype™ naar Frits
Standaard

Zyxel dus ook 1-2 sekonden,.....25 sekonden vind ik dus vreselijk lang,..
  #19  
Oud 10 January 2008, 19:11
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 December 2007
Locatie: ede
Berichten: 56
Standaard

ik heb er ook last van ik heb pas nieuwe source lijst toegevoegt nu duurt het lang met refresh en als ik een iets instaleer dan valt het naar de hooft menu wat voor tips kunnen jullie mijn geven
  #20  
Oud 10 January 2008, 19:35
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

25 seconden is dus niet vreselijk lang, 45 minuten zoals ik had, dat is pas lang!!!!!!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iOS 4.2 upate duurt wel heel lang Striki1990 Archief 4 22 November 2010 20:35
iPod touch: App sluiten duurt lang Junaronius Jailbreak 0 10 October 2010 17:50
"Checking Sources" duurt te lang en "Failed to Download Package" vvv91 Jailbreak apps en thema's 10 20 December 2008 14:25
restore duurt heel erg lang pieter68 Archief 2 28 August 2008 16:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:16.