Package download failed!

Package download failed! discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door andre-nl ligt niet aan jou, want ik zie die URL ook nergens Doe wat er boven mijn bericht staat en je ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 23 February 2008, 17:25
» iPhone 3GS 16GB (Zwart) [FW: 1.0.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 February 2008
Berichten: 27
Standaard

Citaat:
Oorspronkelijk geplaatst door andre-nl Bekijk bericht
ligt niet aan jou, want ik zie die URL ook nergens
Doe wat er boven mijn bericht staat en je installer werkt weer!! Mijne doet het ook weer sinds 5 min geleden...
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 23 February 2008, 18:07
andre-nl's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 32GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 22 September 2007
Berichten: 104
Standaard

Citaat:
Oorspronkelijk geplaatst door danielle83 Bekijk bericht
Doe wat er boven mijn bericht staat en je installer werkt weer!! Mijne doet het ook weer sinds 5 min geleden...
Boven je bericht ?? wat bedoel je ????
ik heb inmiddels wel de url gevonden, en ingevoerd en heb nu in sources Ste Packaging
en daarin staat de new improved etc...
maar ik hou het zelfde probleem ...

iemand een duidelijk antwoord/voorbeeld wat je moet doen of wat ik verkeerd doe ?


Andre
  #23  
Oud 23 February 2008, 18:25
» iPhone US 8GB [FW: 1.1.3]
» Windows
 
Geregistreerd: 18 February 2008
Berichten: 44
Standaard

Citaat:
Oorspronkelijk geplaatst door danielle83 Bekijk bericht
Yesssssss Me installer werkt weer!!! Harstikke bedankt!!!
kan je eens in detail uitleggen wat ik moet doen om het terug te doen werken? Ik snap er niets van.

Alvast bedankt..
  #24  
Oud 23 February 2008, 23:08
» iPhone 3GS 16GB (Zwart) [FW: 1.0.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 February 2008
Berichten: 27
Standaard

Citaat:
Oorspronkelijk geplaatst door smoef Bekijk bericht
kan je eens in detail uitleggen wat ik moet doen om het terug te doen werken? Ik snap er niets van.

Alvast bedankt..
Je gaat naar je installer. Drukt op install, dan zoek je het package community sources op. En instaleert deze. En dan doet je installer het weer!!
  #25  
Oud 24 February 2008, 13:41
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 20 February 2008
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door danielle83 Bekijk bericht
Je gaat naar je installer. Drukt op install, dan zoek je het package community sources op. En instaleert deze. En dan doet je installer het weer!!
Hij vertelt net dat z'n installer het niet doet ... bij elke install krijgt ie de melding "package download failed" ... en dan ga jij vertellen dat ie iets moet installen ?!



Anyway ... dit was bij mij de oplossing:

Alle repo's weggooien. Alleen AppTap laten staan. Als je een pakketje installeert wat al een keer die melding heeft gehad (package download failed) dan komt er een extra knopje bij (clear/empty queue of zoiets). Toen ik die had aangetapt deed m'n installer het weer. Daarna Community sources installeren and you're up and running!

Laatst gewijzigd door rezyek; 24 February 2008 om 17:26.
  #26  
Oud 24 February 2008, 21:13
» iPhone US 8GB
» Windows
 
Geregistreerd: 16 February 2008
Berichten: 2
Standaard

de mijne deed het ook niet meer maar naar aanleiding van wat hier boven is geplaatst doet hij het weer thanx a lot maar nu het volgende probleem alles wilt hij instaleren behalve het nederlandse taalpaket 113

iemand een idee

iphone us fw112 bl4.6 update itunes113 jailbreak ziphone2.4 nu 113 bl3.9
  #27  
Oud 24 February 2008, 21:24
» iPhone 3GS 16GB (Zwart) [FW: 1.0.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 February 2008
Berichten: 27
Standaard

[quote=rezyek;70432]Hij vertelt net dat z'n installer het niet doet ... bij elke install krijgt ie de melding "package download failed" ... en dan ga jij vertellen dat ie iets moet installen ?!



Jah ik kon ook niets installeren had hetzelfde probleem, maar de package dat ervoor zorgt dat installer het weer gaat doen, lukte wel om te downloaden dus het werkt wel!
  #28  
Oud 24 February 2008, 22:47
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 20 February 2008
Berichten: 6
Standaard

Sowwy ... ik liep weer wat hard van stapel.

Het lijkt er dus aan te liggen dat mensen een verkeerde repo hebben staan in hun lijst. Als je dan je queue niet leeggooit na het verwijderen van desbetreffende repo ... dat je dan die error blijft krijgen.
  #29  
Oud 25 February 2008, 19:53
» iPhone US 8GB [FW: 1.1.3]
» Windows
 
Geregistreerd: 18 February 2008
Berichten: 44
Standaard

Citaat:
Oorspronkelijk geplaatst door rezyek Bekijk bericht
Hij vertelt net dat z'n installer het niet doet ... bij elke install krijgt ie de melding "package download failed" ... en dan ga jij vertellen dat ie iets moet installen ?!



Anyway ... dit was bij mij de oplossing:

Alle repo's weggooien. Alleen AppTap laten staan. Als je een pakketje installeert wat al een keer die melding heeft gehad (package download failed) dan komt er een extra knopje bij (clear/empty queue of zoiets). Toen ik die had aangetapt deed m'n installer het weer. Daarna Community sources installeren and you're up and running!
hoe verwijder je repo's? En wat zijn repo's? waar staat dat
  #30  
Oud 25 February 2008, 23:00
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 20 February 2008
Berichten: 6
Standaard

Repositories ... zie de Wiki ... bovenin de pagina ...

of hier ff klikken: https://forum.iculture.nl/f1/ip...ositories.html
  #31  
Oud 26 February 2008, 19:30
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 January 2008
Berichten: 11
Standaard

Dag Allemaal

ik heb een ge-upgrade iphone 113 (oorspronkelijk 112 week 48 met stealthsim)
Ik gebruik installler 3.0 die opzich goed werkt met refreshen. Ik wilde de nieuwe woordenboeken installeren maar ik krijg steeds een foutmelding met de tekst "can't find host". Ook bij uninstallen van programma's krijg ik die melding. Ik heb nog maar 1,3 Gb vrij sinds de upgrade (ben dus ook nog opzoek hoe ik via cyberduck in de iphone kan komen om overtollig spul weg te gooien). Maar goed, mijn internet- verbindingen en email doen het gewoon goed via airport dus kan mij iemand vertellen wat de melding betekend en hoe op te lossen?

Groeten Marco
  #32  
Oud 29 February 2008, 19:30
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 February 2008
Locatie: NL
Berichten: 15
Stuur een bericht via MSN naar ramisk
Standaard

Installer -> Sources en dan Refresh. Je kan weer doorgaan met installeren
  #33  
Oud 11 March 2008, 12:13
-Rick's schermafbeelding
» iPhone 4S 64GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 25
Standaard

De oplossing\het probleem zit hem in het feit dat Ste Packaging haar repo's heeft verplaatst.

Doe het volgende:
1. Ga in installer naar Sources
2. Verwijder Ste Packaging.
3. Herstart de Installer
4. Ga naar sources
5. Druk Edit
6. Druk Add
7. Vul de nieuwe\aangepaste Ste repo weer in : http:// Ste Packaging - No more iPHUCing around.
8. Klaarrr en downloaden maarrrrrrrrrr ;D

Greetz,
Rick

Laatst gewijzigd door -Rick; 11 March 2008 om 12:17.
  #34  
Oud 28 March 2008, 18:16
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Berichten: 95
Standaard

Dit is een top post boys.. Deze werkt 100%


Anyway ... dit was bij mij de oplossing:

Alle repo's weggooien. Alleen AppTap laten staan. Als je een pakketje installeert wat al een keer die melding heeft gehad (package download failed) dan komt er een extra knopje bij (clear/empty queue of zoiets). Toen ik die had aangetapt deed m'n installer het weer. Daarna Community sources installeren and you're up and running![/quote]
  #35  
Oud 2 April 2008, 13:08
PauluS87's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2008
Locatie: Sneek (Friesland)
Berichten: 627
Standaard

Super!!, voor iedereen die hier ook problemen mee heeft:

Doe het volgende:
1. Ga in installer naar Sources
2. Verwijder de nieuwe Ste Packaging source.
3. Herstart de Installer
4. Ga naar sources
5. Druk Edit
6. Druk Add
7. Vul de nieuwe\aangepaste Ste repo weer in : hxxp:repo.smxy.org/iphone-apps/ >>> Verander de xx naar tt
8. En dan bij alle downloads die je al eerder hebt geprobeerd met het bericht "package error" even op "add/remove queue" drukken en opnieuw proberen te downloaden.
9. Nu is alles klaar en kun je weer downloaden. Het werkt bij mij godszijdank, zou niet weten wat te doen zonder installer.app

Laatst gewijzigd door PauluS87; 2 April 2008 om 13:36.
  #36  
Oud 11 April 2008, 21:24
» iPhone US 8GB
» Anders
 
Geregistreerd: 11 April 2008
Berichten: 1
Standaard

heb alles geprobeert wat hier staat he maar het lukt me nog niet! wat te doen? heb zin om die telefoon uit me raam tegooien!
plzzz help meeeeee
  #37  
Oud 11 April 2008, 21:55
» iPhone US 16GB [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 October 2007
Berichten: 51
Standaard

Citaat:
Oorspronkelijk geplaatst door Kevin074 Bekijk bericht
heb alles geprobeert wat hier staat he maar het lukt me nog niet! wat te doen? heb zin om die telefoon uit me raam tegooien!
plzzz help meeeeee
Waar woon je, want als je hem gooit wil ik hem wel opvangen
__________________
Do it with style,
do it Apple style.
  #38  
Oud 11 April 2008, 22:04
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door Kevin074 Bekijk bericht
heb alles geprobeert wat hier staat he maar het lukt me nog niet! wat te doen? heb zin om die telefoon uit me raam tegooien!
plzzz help meeeeee
Als je via Wi-Fi werkt kun je proberen je lease te vernieuwen dmv instellingen|Wi-Fi selecteer je netwerk door op de blauwe > te drukken en na beneden scrollen "vernieuw lease". Daarna je queue eerst legen in de installer voordat je iets probeerd te installeren.
  #39  
Oud 12 April 2008, 22:40
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

het lukt mij nog steeds nie kan iemand mij aub helpen


ik wordt echt geakkk !!
  #40  
Oud 12 April 2008, 22:47
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 April 2008
Locatie: Rotterdam
Berichten: 30
Standaard

ik heb het geprobeerd toen kreeg ik de melding Refresh Failed
could not refresh source maar die community sources is wel verwijderd en kan hem ook nie meer terug vinden
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
package download failed razerr Jailbreak apps en thema's 3 2 May 2008 12:29
Package download failed! Meyer iPhone algemeen 2 10 April 2008 15:38
Package download failed Axel1 Archief 2 18 March 2008 22:28
Package download failed Axel1 Archief 0 18 March 2008 22:22
package download failed! westergeest Archief 3 20 February 2008 22:07

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:29.